تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

تواجه إحدى المشكلات اتصال RPC العميل الوصول عبر المواقع التالية في بيئة Microsoft Exchange Server 2010.

المشكلة الأولى

تفترض نقل علب البريد من قاعدة بيانات إلى قاعدة بيانات أخرى في مركز بيانات مختلفة. ومع ذلك، لا يتم تحديث ملف تعريف Microsoft Outlook على نقطة نهاية RPC Client Access الهدف إلا إذا نقطة نهاية RPC وصول العميل المصدر غير متوفر.

المشكلة الثانية

تفترض حدوث حدث تجاوز فشل قاعدة بيانات المواقع المشتركة. في هذه الحالة، لم إعداد Outlook اتصال مباشر من صفيف خوادم وصول العميل (CAS) في مركز البيانات الأول إلى صندوق البريد الذي يستضيف نسخة النشطة في مركز البيانات الثاني.

السبب

تحدث هذه المشكلات نظراً لوصول العميل RPC الآن يتصل مباشرة بمخزن علبة البريد الوجهة. بالإضافة إلى ذلك، يتجاهل عميل Outlook معلومات من المكون الاكتشاف التلقائي عند الوصول إلى نقطة نهاية.

الحل

لحل هذه المشكلات، بتثبيت التحديث التراكمي التالي:

2685289 وصف لمجموعة التحديثات 3 ل Exchange Server 2010 Service Pack 2

مزيد من المعلومات

لمزيد من المعلومات حول الوصول إلى عميل RPC، انتقل إلى موقع Microsoft التالي على الويب:

معلومات عامة حول الوصول إلى عميل RPC

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×