تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

المشكلة

عند محاولة الوصول إلى خدمه سحابه Microsoft مثل Office 365 أو Microsoft Azure أو Microsoft Intune عبر عميل مستند إلى الويب أو تطبيق عميل غني باستخدام حساب خارجي ، تفشل المصادقة من كمبيوتر عميل محدد.. عند استخدام مستعرض ويب للوصول إلى مدخل خدمه السحابة من الكمبيوتر نفسه باستخدام حساب متحد ، قد تواجه أحد الاعراض التالية:

  • عند الاتصال بنقطه نهاية المدخل ، تظهر أحدي رسائل الخطا التالية:

    يتعذر علي Internet Explorer عرض صفحه ويب.

    لم يتم العثور علي صفحه 403

  • عند الاتصال بنقطه نهاية خدمات الأمان المشترك ل Active directory (AD FS) ، تظهر أحدي رسائل الخطا التالية:

    يتعذر علي Internet Explorer عرض صفحه ويب

    لم يتم العثور علي صفحه 403

  • ستتلقى تحذيرا بالشهادة عند الاتصال بنقطه نهاية AD FS.

  • عند الاتصال بنقطه نهاية AD FS اثناء تسجيل الدخول إلى مجال الشركة ، ستتلقى مطالبه بيانات اعتماد واحده. لا تستخدم المطالبة لبيانات الاعتماد الخاصة بك مصادقه مستنده إلى النماذج.

  • عند الاتصال بنقطه نهاية الإعلان FS باستخدام مستعرض ويب تابع لجهة خارجيه ، تتلقي مطالبات المصادقة المتكررة. لا تستخدم هذه المطالبات مصادقه مستنده إلى النماذج.

  • عند الاتصال بنقطه نهاية login.microsoftonline.com ، تتلقي رسالة الخطا التالية:

    تم رفض الوصول

السبب

تحدث هذه المشكلة عاده علي كمبيوتر عميل أو مجموعه من الاجهزه العميلة. قد تحدث هذه المشكلة لكل المستخدمين وأجهزه الكمبيوتر العميلة إذا لم يعمل تسجيل الدخول الأحادي (SSO) بشكل تام. قد لا يعمل SSO بالبالكامل إذا لم يتم اعداد إعدادات العميل بشكل صحيح. قد تتسبب مواقف الجهاز العميلة التالية في هذه المشكلة:

  • قد يكون اتصال الشبكة محدودا.

  • يتلقى جهاز العميل تحليل اسم غير صحيح لخدمه AD FS الموحدة من تطبيق التشغيل الداخلي لمخ DNS.

  • إذا تم تكوين خادم وكيل إنترنت علي الكمبيوتر ، فقد لا تتم أضافه اسم خدمه AD FS المتحدة إلى قائمه تجاوز الوكيل.

  • قد لا تتم أضافه اسم خدمه AD FS الموحدة إلى منطقه أمان إنترانت المحلية في إعدادات خيارات الإنترنت.

  • لم تتم مصادقه الكمبيوتر العميل لخدمات مجال Active directory.

  • لا يدعم مستعرض الويب التابع لجهة خارجيه الحماية الموسعة للمصادقة علي خدمه AD FS الموحدة.

  • قد تكون نقطه نهاية بيانات تعريف الاتحاد مضمنه في السجل بسبب التثبيت السابق ل Office 365 بيتا من أداه أداره SSO.

  • تم تعطيل نقطه نهاية الخدمة AD FS المطلوبة المطلوبة لتطبيق عميل معين.

قبل المتابعة ، تاكد من ان الشروط التالية صحيحه:

  • لا تقتصر مشاكل Access علي تطبيقات العميل الغنية علي الكمبيوتر العميل. إذا لم تعمل مصادقه العميل الغني فقط (بخلاف المصادقة المستندة إلى المستعرض) ، فمن المرجح الاشاره إلى مشكله مصادقه العميل الغنية. علي سبيل المثال ، قد تكون مشكله تتعلق بالمتطلبات الاساسيه أو تكوين تطبيق العميل الغني. لمزيد من المعلومات ، راجع مقاله قاعده معارف Microsoft التالية:

    2637629  كيفيه استكشاف التطبيقات غير التابعة للمستعرض التي لا يمكنها تسجيل الدخول إلى Office 365 أو Azure أو Intune

  • لا تفشل مصادقه SSO لكل حسابات المستخدمين الممكنة علي SSO. إذا كانت كل المستخدمين الذين يستخدمون SSO يعملون بالعرض نفسه ، فمن المرجح انها تشير إلى مشكله في الاتحاد. للمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":

    2530569  استكشاف مشاكل اعداد تسجيل الدخول الأحادي وإصلاحها في Office 365 أو Intune أو Azure

  • نجاح مصادقه SSO لحساب المستخدم علي أجهزه الكمبيوتر العميلة الأخرى. إذا تعذر علي حساب المستخدم تسجيل الدخول إلى اي عميل خدمات السحابة ، فراجع الحلول المتوفرة لاحقا في هذه المقالة التي تتضمن الكمبيوتر العميل. يمكنك أيضا استكشاف الاحتمال وجود خطا ما في حساب المستخدم وليس مع الكمبيوتر العميل. للمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":

    2530590  استكشاف مشاكل الحساب وإصلاحها للمستخدمين الخارجيين في Office 365 أو Azure أو Intune

  • لوحه المفاتيح الموجودة علي الكمبيوتر العميل تعمل بشكل صحيح ، واسم المستخدم وكلمه المرور ، والمكان الذي تريده ، تم إدخالهما بشكل صحيح.

الحل

لاستكشاف هذه المشكلة وإصلاحها ، استخدم أسلوبا واحدا أو أكثر من الطرق التالية ، استنادا إلى سبب حدوث المشكلة.

الحل 1: تعذر الاتصال بمدخل الخدمة السحابية أو في AD FS 

حاول الاستعراض وصولا إلى http://www.msn.com. إذا لم ينجح ذلك ، فقم باستكشاف مشاكل الاتصال بالشبكة وإصلاحها. للقيام بذلك، اتبع الخطوات التالية:

  1. في موجه الأوامر ، استخدم أدوات ipconfig و ping لاستكشاف أخطاء اتصال IP وإصلاحها. لمزيد من المعلومات ، راجع مقاله قاعده معارف Microsoft التالية:

    169790 كيفيه استكشاف مشاكل TCP/IP الاساسيه وإصلاحها.

  2. في موجه الأوامر ، اكتب nslookup www.msn.com لتحديد ما إذا كان DNS يقوم بحل أسماء خوادم الإنترنت.

  3. تاكد من ان إعدادات وكيل خيارات الإنترنت تعكس الخادم الوكيل المناسب إذا تم استخدام خادم وكيل في الشبكة المحلية.

  4. إذا تم تثبيت جدار حماية Forefront التهديدات (TMG) علي حد الشبكة ، وكان جدار الحماية يتطلب مصادقه العميل ، فقد تحتاج إلى تثبيت برنامج عميل Forefront TMG علي جهاز العميل للوصول إلى الإنترنت. اتصل بمسؤول الخدمة السحابية للحصول علي مساعده بشان ذلك.

الحل 2: تعذر الاتصال ب AD FS

لحل هذه المشكلة، اتبع الخطوات التالية:

  1. أزاله مشاكل اتصالات IP باستخدام الدقة 1.

  2. في موجه الأوامر ، اكتب nslookup <AD FS 2.0 FQDN>، ثم اضغط علي مفتاح الإدخال Enter لتحديد ما إذا كان DNS يقوم بحل اسم خدمه AD FS بشكل صحيح.ملاحظة يتم إصدار Acrobat Reader من قِبل شركة Adobe Systems Inc.‎. في هذا الأمر ، <AD FS FQDN> يمثل اسم المجال المؤهل بالبالكامل (FQDN) لاسم الخدمة AD FS. لا يمثل اسم مضيف Windows الخاص بخادم AD FS.

    1. إذا كان العميل متصلا بشبكه الشركة ، فتاكد من ان عنوان IP الذي تم حله هو عنوان ip خاص. يجب ان يتطابق عنوان IP مع أحد الأنماط التالية:

      • 10.x.x.x.

      • 172.16.x.x.

      • 192.168.x.x.

    2. إذا كان العميل خارج شبكه الشركة ، فتاكد من ان عنوان IP الذي تم حله هو عنوان IP عام. تاكد من انه لا يتطابق مع أحد الأنماط التالية:

      • 10.x.x.x.

      • 172.16.x.x.

      • 192.168.x.x.

    3. إذا كان عنوان IP الذي تم حله بشكل غير صحيح بالاستناد إلى الخطوة 1 والخطوة 2 ، ولم تواجه أجهزه الكمبيوتر العميلة الأخرى السلوك نفسه ، فقم بما يلي:

      1. في موجه الأوامر ، اكتب ipconfig/all، ثم تاكد من ان إدخال خادم DNS الأساسي مناسب للشبكة المتصل بها العميل.

      2. افتح الملف%windir%\system32\drivers\etc\hosts في "المفكرة" ، ثم قم بازاله اي إدخالات للإعلان FS FQDN. ثم احفظ الملف.

      3. في موجه الأوامر ، اكتب ipconfig/flushdns لمسح ذاكره التخزين المؤقت ل DNS.

    ملاحظة يتم إصدار Acrobat Reader من قِبل شركة Adobe Systems Inc.‎. إذا كانت أجهزه العملاء متصلة بشبكه الشركة فقط ، فانتقل إلى الخطوة 3.

  3. أضف AD FS FQDN إلى قائمه تجاوز الوكيل. للقيام بذلك ، اتبع الخطوات الواردة في المقالة التالية في قاعده معارف Microsoft:

    262981 يستخدم Internet Explorer خادم الوكيل لعنوان IP المحلي حتى وان كان الخيار "تجاوز خادم الوكيل للعناوين المحلية" قيد التشغيل

الحل 3: تحذير شهادة عند الاتصال بنقطه نهاية AD FS

لحل هذه المشكلة ، قم باستكشاف مشاكل شهادات ماخذ التوصيل الامنه (SSL) باستخدام المقالة التالية في قاعده معارف Microsoft:

2523494 تتلقي تحذيرا بالشهادة من AD FS عند محاولة تسجيل الدخول إلى Office 365 أو Azure أو Intune

الحل 4: تتلقي مطالبه بيانات اعتماد واحده غير متوقعه عند تسجيل الدخول من كمبيوتر عميل متصل بشبكه الشركة

لحل هذه المشكلة، اتبع الخطوات التالية:

  1. تاكد من انه تم تسجيل دخول الكمبيوتر العميل بنجاح إلى المجال.

    1. انقر فوق أبدا، وفوق تشغيل، واكتب %Logonserver%\sysvol، ثم انقر فوق موافق.

    2. إذا ظهرت مطالبه بيانات الاعتماد ، فقم بتسجيل الخروج ثم تسجيل الدخول مره أخرى باستخدام بيانات اعتماد الشركة.

  2. أضف الإعلان الخاص ب AD FS FQDN إلى منطقه إنترانت المحلية.

    1. علي علامة التبويب الأمان ، انقر فوق الإنترانت المحلية، ثم انقر فوق مواقع.

    2. انقر فوق خيارات متقدمة، ثم اختبر قائمه المواقع لاسم DNS المؤهل بالبالكامل لنقطه نهاية خدمه AD FS (علي سبيل المثال ، sts.contoso.com). ملاحظة يتم إصدار Acrobat Reader من قِبل شركة Adobe Systems Inc.‎. ستعمل أيضا قيمه أحرف البدل ، مثل "* consoto.com" في هذا التكوين.

  3. أضف AD FS FQDN إلى قائمه تجاوز الوكيل. للقيام بذلك ، اتبع الخطوات الواردة في المقالة التالية في قاعده معارف Microsoft:

    262981 يستخدم Internet Explorer خادم الوكيل لعنوان IP المحلي حتى وان كان الخيار "تجاوز خادم الوكيل للعناوين المحلية" قيد التشغيل

الحل 5: مستعرض ويب التابع لجهة خارجيه لا يدعم الحماية الممتدة للمصادقة ، وتتلقي مطالبات المصادقة المتكررة

لحل هذه المشكلة، اتبع الخطوات التالية:

  1. استخدام Windows Internet Explorer (يدعم Internet Explorer الحماية الموسعة للمصادقة) بدلا من مستعرض ويب تابع لجهة خارجيه لا يدعم الحماية الموسعة للمصادقة.

  2. إذا لم يكن استخدام Internet Explorer أحد الخيارات ، فاستخدم مقاله قاعده معارف Microsoft التالية لتكوين AD FS لقبول الطلبات من مستعرضات الويب التي لا تعتمد الحماية الموسعة للمصادقة:

    2461628 تتم مطالبه المستخدم الخارجي بشكل متكرر ببيانات الاعتماد اثناء تسجيل الدخول إلى Office 365 أو Azure أو Intune

الدقة 6: ظهور رسالة الخطا "تم رفض الوصول" عند محاولة الاتصال ب login.microsoftonline.com

هام يحتوي هذا القسم علي الخطوات التي تخبرك بكيفية تعديل السجل. ومع ذلك، فقد تحدث مشاكل خطيرة في حالة تعديل السجل بطريقة غير صحيحة. ولذلك، يجب التأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بعمل نسخة احتياطية من السجل قبل تعديله. يمكنك بعد ذلك استعادة السجل في حالة حدوث أية مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالية لعرضها في "قاعدة المعارف لـ Microsoft":

322756 كيفية عمل نسخة احتياطية من السجل واستعادته في نظام التشغيل Windowsقد تحدث مشاكل إذا كانت نقطه النهاية ل Azure Active directory SSO التي تستخدمها AD FS غير صالحه. تاكد من ان نقطه النهاية الخاصة بالاتحاد غير مضمنه في السجل الخاص بكل خادم في مزرعة خدمات الخدمة الموحدة AD FS. لحل هذه المشكلة ، استخدم "محرر السجل" لحذف مفتاح التسجيل الفرعي التالي:

HKEY_LOCAL_MACHINE\Software\Microsoft\MOCHA\IdentityFederationسيعود AD FS إلى نقطه النهاية الصحيحة بالاستناد إلى ثقة SSO المعتمدة لجهة خارجيه.

الحل 7: أعاده تعيين اعداد نقطه نهاية خدمه AD FS المعطلة إلى التكوين الافتراضي

للحصول علي مزيد من المعلومات حول كيفيه القيام بذلك ، راجع مقاله قاعده معارف Microsoft التالية:

2712957 فشل تسجيل الدخول إلى Office 365 أو Azure أو Intune بعد تغيير نقطه نهاية الخدمة الموحدة 

هل لا تزال بحاجه إلى المساعدة ؟ انتقل إلى مجتمع Microsoft أو موقع ويب منتديات Azure active directory.

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×