تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

طباعة المستخدمين الذين يقومون بإنشاء الخاصة بهم التطبيق باستخدام تطبيق Windows طباعة واجهات برمجة التطبيقات في Windows 8.1، 8-1 RT Windows، أو Windows Server 2012 R2 في بعض الأحيان الحصول على مشكلة رسالة "معاينة غير متوفرة" عرض معاينة قبل الطباعة والطباعة توقف عن العمل. عند حدوث هذه المشكلة، مسألة "المعاينة غير متوفرة" دائم لكل نوع من الطابعات (طابعات الشبكة، بالإضافة إلى "الطابعة" المحلية الأصلية XPS).

السبب

تحدث هذه المشكلة بسبب تنظيف كامل في التعليمات البرمجية التي يتم إصلاحها الآن.

الحل

لحل هذه المشكلة، تثبيت التحديثات 2016 قد Windows RT 8.1 وويندوز 8.1 Windows Server R2 2012 (KB3156418).

الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "تنطبق على".

المراجع

تعرف على المصطلحات التي تستخدمها Microsoft لوصف تحديثات البرامج.

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×