تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

"خطا في وقت التشغيل 3043: خطا في القرص أو الشبكة." قد يحدث هذا الخطا عند تشغيل فر Designer أو إنشاء فهرس أو إنشاء تقرير.

السبب

قد يعود سبب هذا الخطا إلى واحد أو أكثر من الإجراءات التالية:

  • مسار محرك أقراص عمل غير صالح أو استيراد/تصدير مسار أو مسار إخراج.

  • أذونات غير كافيه لدليل أو مورد شبكه.

  • مورد شبكه غير متوفر.

الحل

إذا لم تتمكن من فتح مصمم فر

  1. انقر فوق ابدأ، ثم انقر فوق تشغيل. اكتب فر، ثم انقر فوق موافق.

  2. ابحث عن لاستكومباني = line. إذا كان هذا الخط يحتوي علي قيمه بعد علامة المساواة ، فقم بازاله النص بعد علامة المساواة في هذا السطر فقط ، ثم احفظ الملف واغلقه.

  3. تشغيل فر Designer-إذا كانت نافذه تحديد الشركة معروضه قبل تلقي رسالة خطا ، فانتقل إلى القسم "تحديد موقع المسارات الضرورية ضمن فر" في هذه المقالة. والا ، فتابع إلى الخطوة 4.

  4. افتح الملف فر مره أخرى. ابحث عن ووركدريفي = line ، ثم دون المسار المذكور بعد علامة المساواة-هذا هو مسار محرك أقراص العمل.

  5. انتقل إلى القسم "خطوات الحل" في هذه المقالة.

تحديد موقع المسارات الضرورية في فر

  1. إذا تمت مطالبتك بتحديد شركه ، فانقر فوق إلغاء الأمر.

  2. في القائمة المسؤول ، انقر فوق خيارات المعالجة.

  3. تدوين المسار المذكور في مربع محرك أقراص العمل الاختياري -هذا هو مسار محرك أقراص العمل. انقر فوق إلغاء الأمر لإغلاق نافذه خيارات المعالجة .

  4. في القائمة الشركة ، انقر فوق معلومات.

  5. قم بتدوين المسار المدرج في المربعاستيراد/تصدير مسار -هذا هو مسار الاستيراد/التصدير. انقر فوق إغلاق لإغلاق نافذه معلومات الشركة .

  6. إذا حدث الخطا اثناء إنشاء تقرير ، فافتح الكتالوج لتقرير المشكلات.

  7. انقر فوق علامة التبويب إخراج . إذا كان المسار الكامل مدرجا في المربع اسم الملف ، فقم بتدوينه-هذا هو مسار الإخراج. إذا كان اسم الملف فقط مدرجا ، فان مسار الإخراج ومسار الاستيراد/التصدير هو نفسه. اغلق الكتالوج.

خطوات الحل

  1. إذا كان واحدا أو أكثر من المسارات التي تم الحصول عليها أعلاه موجودة علي خادم شبكه ، فتحقق من ان الخادم يعمل بدون أخطاء.

  2. إذا كان أحد المسارات التي تم الحصول عليها أعلاه موجودا علي خادم شبكه ، فتحقق من امكانيه الوصول إلى الخادم من الكمبيوتر الذي يتلقى الخطا.

  3. تاكد من ان مسار محرك أقراص العمل صالح وصحيح. إذا لم يكن الأمر كذلك ، فقم بتحديث المسار. قد يتم تحديث هذا المسار من نافذه خيارات المعالجة أو عن طريق تعديل الملف فر (راجع القسم "تحديد موقع المسارات الضرورية ضمن فر" أعلاه لموقع هذه المسارات).

  4. تاكد من ان مسارات الاستيراد/التصدير صالحه وصحيحه. إذا لم تكن قيمه واحده أو أكثر من هذه المسارات صحيحه أو غير صحيحه ، فقم بتحديثها بشكل متوافق (راجع القسم "تحديد موقع المسارات الضرورية ضمن فر" أعلاه لموقع هذه المسارات).

  5. كرر المهمة التي تسببت في حدوث الخطا مسبقا. إذا لم يعد الخطا يحدث ، فقم بتخطي كل الخطوات المتبقية ؛ والا ، فتابع الخطوة 6.

  6. تسجيل الدخول إلى الكمبيوتر المسبب للمشاكل باستخدام حساب لديه حقوق اداريه علي المجال.

  7. كرر المهمة التي تسببت في حدوث الخطا في السابق. إذا لم يعد الخطا بعد الآن ، فتابع الخطوة 8 ؛ والا ، فانتقل إلى الخطوة 9.

  8. سجل خروجك من الجهاز ، ثم سجل الدخول مره أخرى باسم المستخدم. إذا كان الخطا لا يزال يحدث ، فهذا يعني ان المستخدم ليس لديه أذونات كافيه للحصول علي مسار واحد أو أكثر. تحقق من الأذونات لكل دليل ، وامنح الأذونات عند الضرورة. يجب ان يكون لدي المستخدمين قراءه الأذونات وقراءتها & تنفيذها وكتابتها وتعديلها لكل من المسارات المذكورة أعلاه. بعد منح الأذونات الضرورية ، لم يعد المستخدم يظهر الخطا بعد الآن.

  9. إذا استمر الخطا ، فقد يكون الخادم بحاجه إلى أعاده تشغيله. أعد تشغيل الخادم في أسرع وقت ممكن.

المراجع

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×