تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

المصدر: دعم Microsoft

النشر السريع

توفر مقالات النشر السريع المعلومات مباشرة من داخل مؤسسة دعم MICROSOFT. يتم إنشاء المعلومات الواردة هنا استجابة للمواضيع الناشئة أو الفريدة، أو تهدف إلى تكملة معلومات قاعدة المعارف الأخرى.

الأعراض

عند تسجيل الدخول إلى "حافظ البيانات الشخصية" (PDK) في Microsoft Dynamics GP أو Microsoft Business Solutions – Great Plains 8.0، ستتلقى رسالة الخطأ التالية:

فشل تهيأ التطبيق بشكل صحيح (0xc0000022)

يحدث هذا السلوك بعد تسجيل الدخول إلى الكمبيوتر باستخدام حساب مستخدم ليس المسؤول.

السبب

تحدث هذه المشكلة عندما لا تتوفر لديك الأذونات الصحيحة لمجلد "حفظ البيانات الشخصية".

الحل

تغيير الأذونات إلى المجلد "حفظ البيانات الشخصية". للقيام بذلك، اتبع الخطوات التالية:

  1. سجل دخولك إلى الكمبيوتر كمسؤول.

  2. حدد موقع المجلد "حفظ البيانات الشخصية". بشكل افتراضي، يوجد المجلد "حافظ البيانات الشخصية" في أحد المواقع التالية:

    • Microsoft Dynamics GP

      C:\Program Files\Microsoft Dynamics\Personal Data Keeper

    • حلول Microsoft Business – Great Plains 8.0

      C:\Program Files\Microsoft Business Solutions \Personal Data Keeper

  3. انقر بزر الماوس الأيمن فوق المجلد "حفظ البيانات الشخصية"، ثم انقر فوق خصائص.

  4. انقر فوق الأمان.

  5. في منطقة أسماء المجموعات أو المستخدمين، انقر فوق المستخدم المناسب، ثم انقر فوق متقدم.

  6. انقر لتحديد خانة الاختيار استبدال إدخالات الأذونات على كل العناصر الطفلة بالمداخلات المعروضة هنا التي تنطبق على العناصر الطفلة، ثم انقر فوق موافق.

  7. عندما يتم مطالبتك للمتابعة، انقر فوق موافق.

  8. انقر فوق موافق في النافذة خصائص حفظ البيانات الشخصية.

  9. سجل خروجك من الكمبيوتر كمسؤول.

  10. سجل دخولك إلى الكمبيوتر باستخدام حساب المستخدم من الخطوة 5.

إخلاء مسؤولية

لا تقدم MICROSOFT و/أو مورديها أي ضمانات أو تقديم أي ضمانات حول مدى ملاءمة المعلومات المضمنة في المستندات والرسومات ذات الصلة المنشورة على هذا الموقع ("المواد") أو وثوقيتها أو دقتها لأي غرض.

قد تتضمن المواد أخطاء تقنية غير دقة أو أخطاء في الطباعة وقد يتم مراجعتها في أي وقت دون إشعار. وإلى الحد الأقصى الذي يسمح به القانون المعمول به، تبرر شركة MICROSOFT و/أو مورديها المسؤولية وتستثني كل التمثيلات أو الضمانات أو الشروط سواء كانت صريحة أو ضمنية أو قانونية، بما في ذلك على سبيل المثال لا يقتصر على التمثيلات أو الضمانات أو شروط الملكية أو عدم الانتهاك أو الشرط أو الجودة المرضية والتاجرة واللياقة لغرض معين، فيما يتعلق بالمواد.

المراجع

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×