تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

افترض أن لديك طابعة مشاركة على ملقم طابعة الذي يقوم بتشغيل Windows Server 2008 R2. عند محاولة طباعة ملف من عميل Windows 7 بالطابعة المشتركة، فشل الطباعة. بالإضافة إلى ذلك، يتم تسجيل الحدث التالي على ملقم الطابعة:


ملاحظة: ملقم الطابعة قد تكون قيد التشغيل Windows Server 2008 أو Windows Server 2012 Windows Server 2012 R2 بدلاً من ذلك.

السبب

تحدث هذه المشكلة لأنه، في السجل على عميل Windows 7، مفتاح التسجيل ديبيندينتفيليس لبرنامج التشغيل الذي تستخدمه الطابعة فارغاً. مفتاح التسجيل ديبيندينتفيليس ضمن مفتاح التسجيل الفرعي التالي:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Environments\<architecture>\Drivers\Version-3\<drivername>

الحل

لحل هذه المشكلة، اتبع الخطوات التالية:

  1. تطبيق الإصلاح العاجل 3001232.

  2. تطبيق الإصلاح العاجل 2896881.

    ملاحظة: على الرغم من أن الإصلاح الجديد يشير إلى مشكلة في نظام التشغيل Windows Server 2008 R2، يمكن أيضا تطبيق الإصلاح العاجل على أجهزة الكمبيوتر المستندة إلى نظام التشغيل Windows 7 التي تواجه هذه المشكلة.

الحل البديل

للتغلب على هذه المشكلة، يمكنك إصلاح وإزالة وثم إعادة الاتصال بطابعة شبكة الاتصال.

الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

مزيد من المعلومات

لمزيد من المعلومات حول مصطلحات تحديث البرامج، انقر فوق رقم المقال التالي لعرضه في "قاعدة معارف Microsoft":

824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

عند حدوث المشكلة، يمكنك مشاهدة يتم تسجيل الحدث 372 في سجل الإدارة PrintService. للقيام بذلك، اتبع الخطوات التالية:

  1. فتح "عارض الأحداث"، ثم قم بتوسيع سجلات الخدمات والتطبيقات.

  2. قم بتوسيع المجلد Microsoft .

  3. قم بتوسيع المجلد Windows .

  4. قم بتوسيع المجلد PrintService ومن ثم انقر فوق إدارة.

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×