تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

المشكلة

عند محاولة نقل علبه بريد أو إلحاقها من بيئة Exchange المحلية إلى Exchange Online في Office 365 في عمليه نشر مختلط ل Exchange ، ستتلقى رسالة خطا تشبه واحده مما يلي:

  • الخطا (الأخطاء): فشل الاتصال ب https://mail <. mrsproxy الأسماء الخاصة بالأسماء التي تم إرسالها إلى ال> مجالات التي تم إرسالها علي النقاط النهائية في النهاية المحددة: لم يكن هناك نقطه نهاية في الاستماع إلى> <https://mail/ews//mrsproxy يمكنها قبول الرسالة. غالبا ما يتسبب هذا الأمر باستخدام عنوان غير صحيح أو اجراء SOAP. ارجع الخادم البعيد خطا 404 لم يتم العثور عليه.

  • الخطا: ميجراتيونترانسينتيكسسيبتيون: انتهت مهله الاتصال ب> <https://mail الmrsproxy. +/EWS/. تفاصيل الخطا: انتهت مهله قناه الطلب اثناء انتظار الرد بعد 00:00:00.0020000. زيادة قيمه المهلة التي تم تمريرها إلى المكالمة لطلب القيمة سيندتيميوت أو زيادتها علي التوثيق. قد يكون الوقت المخصص لهذه العملية جزءا من مهله أطول. ->-لقد تجاوزت المهلة المخصصة لطلب HTTP إلى ' https://mail. <> DomainName/EWS/mrsproxy ' العلامة 00:00:00.0020000.

  • الخطا: ميجراتيونترانسينتيكسسيبتيون: فشل الاتصال ب ' https://mail.contoso.com/EWS/mrsproxy.svc ' لأنه لم يتم الإصغاء إلى اي خدمه في نقطه النهاية المحددة. تفاصيل الخطا: لم يكن هناك الإصغاء إلى نقطه نهاية في https://mail.contoso.com/EWS/mrsproxy.svc التي يمكنها قبول الرسالة. يحدث هذا غالبا بسبب عنوان غير صحيح أو اجراء SOAP. راجع InnerException ، إذا كانت موجودة ، للحصول علي مزيد من التفاصيل. ارجع الخادم البعيد خطا: (404) غير موجود. >-https://mail.contoso.com/EWS/mrsproxy.svc فشل المكالمة إلى ' ' لأنه لم يتم الاستماع إلى اي خدمه في نقطه النهاية المحددة.

ومع ذلك ، قد يظل بإمكانك نقل علب بريد أخرى بنجاح.

السبب

قد تحدث هذه المشكلة إذا كانت الخاصية اكستشانجيجويد لكائن Exchange Online مايلوسير لا تتطابق مع خاصيه الاكستشانجيجويد الخاصة بعلبه البريد المحلية. لنقل علبه بريد بنجاح ، يجب ان تتطابق قيمه خاصيه اكستشانجيجويد في علبه بريد Exchange Online وفي علبه البريد المحلية المقترنة.

الحل

قم بتعيين الخاصية اكستشانجيجويد للمستخدم الممكن للبريد في Exchange Online لمطابقه الخاصية اكستشانجيجويد لعلبه البريد المحلية المقابلة ، ثم أعد محاولة النقل. للقيام بذلك، اتبع الخطوات التالية:

  1. استرداد قيمه الخاصية اكستشانجيجويد لعلبه البريد المحلية التي تريد نقلها. للقيام بذلك ، افتح Exchange Management Shell علي الخادم المحلي ، ثم قم بتشغيل الأمر التالي:

    Get-Mailbox <MailboxName> | Format-List ExchangeGUID 

    دون ملاحظه عن القيمة. ستحتاج اليه لاحقا في الخطوة 2 ب.

  2. الاتصال ب Exchange Online باستخدام PowerShell البعيد. لمزيد من المعلومات ، راجع الاتصال ب Exchange Online باستخدام PowerShell البعيد. بعد ذلك ، قم بما يلي:

    1. حدد قيمه الخاصية اكستشانجيجويد للمستخدم الممكن للبريد في Exchange Online. للقيام بذلك ، قم بتشغيل الأمر التالي:

      Get-MailUser -Identity <UserName> | fl displayname,ExchangeGuid 
    2. عين قيمه الخاصية اكستشانجيجويد للمستخدم الممكن للبريد في Exchange Online لمطابقه الخاصية اكستشانجيجويد لعلبه البريد المحلية. للقيام بذلك ، قم بتشغيل الأمر التالي:

      Set-MailUser -Identity <UserName> -ExchangeGUID <Value Retrieved From Step 1> 
  3. أعد محاولة النقل.

مزيد من المعلومات

هل لا تزال بحاجه إلى المساعدة ؟ انتقل إلى مجتمع Microsoft أو منتديات Exchange TechNet.

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×