تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

عند إعادة تشغيل أو إيقاف تشغيل جهاز كمبيوتر يستند إلى Windows Server 2003، تتلقى إحدى رسائل خطأ الإيقاف التالية أثناء عملية إيقاف التشغيل:

إيقاف 0x000000CE (معلمة 1، 0x00000000، معلمة 3، 0x00000000)
DRIVER_UNLOADED_WITHOUT_CANCELLING_PENDING_OPERATIONS

خطأ الإيقاف stop 0x00000050 (معلمة 1، 0x00000000، معلمة 3، 0x00000000)
PAGE_FAULT_IN_NONPAGED_AREA

ملاحظات

  • قد تختلف المعلمات في رسائل الخطأ Stop هذه اعتماداً على تكوين الكمبيوتر.

  • تحدث هذه المشكلة عشوائياً.

السبب

عندما يتم إيقاف تشغيل النظام، يتم إدراج عنصر عمل المرتبط ببرنامج التشغيل Mrxsmb.sys في قائمة انتظار بواسطة الدالة ExQueueWorkItem . ومع ذلك، لا توفر الدالة ExQueueWorkItem إليه للتحقق من توفر كائن الجهاز المقترن بعنصر العمل المحدد قبل معالجة عنصر العمل. ولذلك، إذا تم إلغاء تحميل برنامج التشغيل Mrxsmb.sys قبل انتهاء عنصر العمل في قائمة الانتظار، تشغيل النظام خطأ إيقاف.

الحل

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، يهدف هذا الإصلاح العاجل إلى حل المشكلة الموضحة في هذه المقالة فقط. قم بتطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه المشكلة الموضحة في هذه المقالة. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير المشكلة كبيرا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد مقطع "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف. في حالة عدم ظهور هذا القسم، اتصل بخدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء ل Microsoft والدعم أو لإنشاء طلب خدمة منفصل، قم بزيارة موقع Microsoft التالي على الويب:

http://support.microsoft.com/contactus/?ws=supportملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.

المتطلبات الأساسية

لتطبيق هذا الإصلاح العاجل، يجب أن يكون لديك Windows Server 2003 Service Pack 1 أو Windows Server 2003 Service Pack 2 مثبتة.

لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":

كيفية الحصول على أحدث حزمة خدمة ل Windows Server 2003 889100

متطلبات إعادة التشغيل

يجب إعادة تشغيل جهاز الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

معلومات استبدال الإصلاح العاجل

لا يحل هذا الإصلاح العاجل محل أية إصلاحات عاجلة أخرى.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو سمات الملف الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".

Windows Server 2003 مع Service Pack 1، الإصدارات المستندة إلى x86

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Mrxsmb.sys

5.2.3790.3276

438,784

07-Jan-2009

11:39

x86

Windows Server 2003 مع Service Pack 2، الإصدارات المستندة إلى x86

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Mrxsmb.sys

5.2.3790.4441

438,784

07-Jan-2009

11:44

x86

Windows Server 2003 مع Service Pack 1، الإصدارات المستندة إلى Itanium

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Mrxsmb.sys

5.2.3790.3276

1,172,992

07-Jan-2009

00:41

IA-64

Windows Server 2003 مع Service Pack 2، الإصدارات المستندة إلى Itanium

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Mrxsmb.sys

5.2.3790.4441

1,173,504

07-Jan-2009

00:47

IA-64

Windows Server 2003 مع Service Pack 1، الإصدارات المستندة إلى x64

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Mrxsmb.sys

5.2.3790.3276

786,944

07-Jan-2009

00:41

x64

Windows Server 2003 مع Service Pack 2، الإصدارات المستندة إلى x64

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Mrxsmb.sys

5.2.3790.4441

787,456

07-Jan-2009

00:49

x64

Windows XP Professional x64 Edition مع Service Pack 1

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Mrxsmb.sys

5.2.3790.3276

786,944

07-Jan-2009

00:41

x64

Windows XP Professional x64 Edition مع Service Pack 2

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Mrxsmb.sys

5.2.3790.4441

787,456

07-Jan-2009

00:49

x64

الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

مزيد من المعلومات

يمكن استخدام دالات اكسينيتياليزيووركيتيم و ExQueueWorkItem فقط عند عنصر العمل المحدد غير مقترن بأي كائن الجهاز أو الجهاز المكدس. في كافة الحالات الأخرى، يجب استخدام برامج تشغيل الإجراءات إيوالوكاتيووركيتيمو إيوفريوركيتيمو إيوكويويووركيتيم . تضمن هذه الإجراءات كائن الجهاز المقترن بعنصر العمل المحدد يظل متوفراً حتى تتم معالجة عنصر العمل.

لمزيد من المعلومات، قم بزيارة موقع Microsoft Developer Network على ويب التالي:

http://msdn.microsoft.com/en-us/library/ms791491.aspxلمزيد من المعلومات حول مصطلحات تحديث البرامج، انقر فوق رقم المقال التالي لعرضه في "قاعدة معارف Microsoft":

824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

الدعم التقني للإصدارات المستندة إلى x64 من Microsoft Windows

إذا كان الجهاز بواسطة إصدار Microsoft Windows x64 مثبتاً، توفر الشركة المصنعة للجهاز الدعم التقني والمساعدة للإصدار Windows x64. في هذه الحالة، يوفر مصنعو الأجهزة الدعم نظراً لتضمين الأجهزة إصدار Windows x64. قد يكون الشركة المصنعة للجهاز بتخصيص تثبيت إصدار Windows x64 باستخدام مكونات فريدة. مكونات فريدة قد تتضمن برامج تشغيل أجهزة خاصة أو قد تتضمن إعدادات اختيارية لتحقيق أفضل أداء للأجهزة. توفر لك شركة Microsoft مساعدة مناسبة إذا كان يجب عليك مساعدة تقنية فيما يتعلق إصدار Windows x64. ومع ذلك، قد يلزم الاتصال مباشرة بالشركة المصنعة. الشركة المصنعة أفضل مصدر مؤهل لدعم البرامج المثبتة على الجهاز الشركة المصنعة. إذا قمت بشراء إصدار Windows x64 مثل إصدار x64 من Windows Server 2003 بشكل منفصل، الاتصال Microsoft للحصول على الدعم التقني.

للحصول على معلومات المنتج حول Windows XP Professional x64 Edition، قم بزيارة موقع Microsoft التالي على الويب:

http://www.microsoft.com/windowsxp/64bit/default.mspxللحصول على معلومات المنتج حول الإصدارات المستندة إلى x64 من Windows Server 2003، قم بزيارة موقع Microsoft التالي على الويب:

http://www.microsoft.com/windowsserver2003/64bit/x64/default.mspx

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×