تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

هذه المقالة قد تحتوي على ارتباط إلى الأداة المساعدة Windows Installer Cleanup (MSICUU2.exe). إذا تم توجيهك إلى هذه المقالة لحل مشكلة باستخدام الأداة المساعدة Windows Installer Cleanup، الرجاء الاتصال بالشركة المصنعة للبرنامج لدعم تثبيت المنتج أو راجع مقالة قاعدة معارف Microsoft التالية لمزيد من الخطوات لاستكشاف مشكلات المنتجات التي تستخدم Windows Installer إلغاء تثبيت:

2438651 كيفية استكشاف المشكلات التي قد تحدث عند تثبيت أو إلغاء تثبيت أو ترقية برنامج على جهاز كمبيوتر يستند إلى Windows

الأعراض

عند محاولة تثبيت Adobe Acrobat أو Adobe Reader في نظام التشغيل Windows Vista، تتلقى رسالة خطأ مشابهة لإحدى الرسائل التالية.

الرسالة الأولى

الميزة تحاول استخدام موجودة على مورد شبكة غير متوفر. انقر فوق "موافق" للمحاولة مرة أخرى أو قم بإدخال مسار بديل لمجلد يحتوي على حزمة التثبيت 'Adobe أدوبيبليكيشن.msi' في المربع أدناه.

الرسالة 2

خطأ 1714. لا يمكن إزالة الإصدار القديم من Adobe [أدوبيبليكيشن]. اتصل بمجموعة الدعم الفني.

تحدث هذه المشكلة عند محاولة تثبيت أحد المنتجات التالية:

  • Adobe Acrobat 6

  • Adobe Acrobat 7

  • Adobe Acrobat 3D

  • Adobe Acrobat 8

  • Adobe Reader

السبب

قد تحدث هذه المشكلة في حالة تلف التثبيت الحالي من Acrobat أو Reader.

الحل

لحل هذه المشكلة، استخدم واحد أو أكثر من الطرق التالية، تبعاً للموقف لديك.

الطريقة الأولى: تثبيت الإصدار الأصلي من Acrobat أو Reader

استخدام ملف.msi أدوبيبليكيشنلتثبيت الإصدار الأصلي من Acrobat أو Reader. على سبيل المثال، لاستخدام الملف Acroread.msi لإعادة تثبيت برنامج Adobe Reader 8.0، اتبع الخطوات التالية:

  1. في المربع الذي يحتوي على رسالة الخطأ، انقر فوق استعراض.

  2. موقع ومن ثم انقر نقراً مزدوجاً فوق الملف Acroread.msi .

    ملاحظة: بشكل عام، يوجد الملف Acroread.msi في المجلد Files\ {GUID} "أدوبي البرنامج" 8.0\Setup. في هذا المثال، يمثل العنصر النائب GUID سلسلة مشابهة لما يلي:

    xxxxxxxx xxxx-xxxx-عالميملاحظة: قد يلزم إدراج وسائط التثبيت لتحديد موقع ملف.msi أدوبيبليكيشن.

  3. اتبع المطالبات التي تظهر على الشاشة لإتمام التثبيت.

  4. إذا لزم الأمر، حاول تثبيت الترقية مرة أخرى.

الطريقة الثانية: إزالة تثبيت الإصدارات السابقة

إزالة تثبيت إصدارات سابقة من التطبيق ثم قم بتثبيت الإصدار الذي تريده. للقيام بذلك، اتبع الخطوات التالية:

  1. انقر فوق ابدأ  Start button  واكتب Appwiz.cpl في مربع البحث ابدأ ، وثم انقر فوق Appwiz.cpl في قائمة الملفات التي تم العثور عليها.

  2. انقر نقراً مزدوجاً فوق الإصدار من Acrobat أو Reader الذي تريد إلغاء تثبيته.

  3. انقر فوق نعم إذا تم مطالبتك بتأكيد رغبتك في إزالة تثبيت البرنامج.

    ملاحظة: إذا تم مطالبتك بتأكيد رغبتك في تشغيل البرنامج التشغيل، انقر فوق " السماح".

  4. انقر فوق نعم لإعادة تشغيل الكمبيوتر.

  5. كرر الخطوات من 2 إلى 4 لكافة إصدارات سابقة من Acrobat أو Reader.

  6. قم بإعادة تشغيل جهاز الكمبيوتر.

  7. قم بتثبيت الإصدار من Acrobat أو Reader الذي تريده.

الطريقة الثالثة: إصلاح تثبيت Acrobat أو Reader

إصلاح التثبيت الحالي من Acrobat أو Reader. على سبيل المثال، إذا كنت تريد إصلاح Adobe Reader 8.0، اتبع الخطوات التالية.

ملاحظة: قد يلزم إدراج وسائط التثبيت لتحديد موقع ملف.msi أدوبيبليكيشن. إذا قمت بتثبيت إصدار من Acrobat أو Reader، قد يلزم تنزيل ملفات المثبت مرة أخرى.

  1. موقع ومن ثم انقر نقراً مزدوجاً فوق الملف Acroread.msi .

    ملاحظة: بشكل عام، يوجد الملف Acroread.msi في المجلد Files\ {GUID} "أدوبي البرنامج" 8.0\Setup. في هذا المثال، يمثل العنصر النائب GUID سلسلة مشابهة لما يلي:

    xxxxxxxx xxxx-xxxx-عالمي

  2. انقر فوق التالي، انقر فوق إصلاح، انقر فوق التالي، وثم انقر فوق تثبيت.

  3. اتبع المطالبات التي تظهر على الشاشة لإتمام التثبيت.

  4. إذا لزم الأمر، حاول تثبيت الترقية مرة أخرى.

الأسلوب 4: استخدام الأداة المساعدة "تنظيف" مثبت Windows

استخدام أداة تنظيف مثبت Windows لإزالة الملفات وإعدادات التسجيل التي تشكل معلومات تكوين Windows Installer ل Acrobat أو Reader. للقيام بذلك، اتبع الخطوات التالية:

  1. انقر فوق ابدأ  Start button  واكتب Appwiz.cpl في مربع البحث ابدأ ، وثم انقر فوق Appwiz.cpl في قائمة الملفات التي تم العثور عليها.

  2. انقر نقراً مزدوجاً فوق الإصدار من Acrobat أو Reader الذي تريد إلغاء تثبيته.

  3. انقر فوق نعم إذا تم مطالبتك بتأكيد رغبتك في إزالة تثبيت البرنامج.

    ملاحظة: إذا تم مطالبتك بتأكيد رغبتك في تشغيل البرنامج التشغيل، انقر فوق " السماح".

  4. انقر فوق نعم لإعادة تشغيل الكمبيوتر.

  5. كرر الخطوات من 2 إلى 4 لكل إصدار من Acrobat أو Reader الذي تريد إلغاء تثبيته. على سبيل المثال، إذا حدث الخطأ الموضحة في قسم "الأعراض" عند محاولة ترقية إصدار سابق من Acrobat أو Reader، إزالة تثبيت الإصدار السابق.

  6. تحميل وتثبيت Windows Installer تنظيف الأداة المساعدة. لمزيد من المعلومات حول كيفية تنزيل وتثبيت Windows Installer تنظيف الأداة المساعدة، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

    وصف الأداة المساعدة Windows Installer تنظيف 290301

  7. انقر فوق ابدأ  Start button  ، اكتب Msicuu2.exe في المربع بدء البحث , وفوق Msicuu2.exe في قائمة الملفات التي تم العثور عليها.

  8. انقر فوق الإصدار من Acrobat أو Reader الذي تريد إزالته، ومن ثم انقر فوق إزالة.

    ملاحظة: إذا حدث الخطأ الموضحة في قسم "الأعراض" عند محاولة ترقية إصدار سابق من Acrobat أو القارئ إلى الإصدار الحالي، إزالة الإصدار السابق. إذا حدث الخطأ عند محاولة تثبيت الإصدار الحالي، بإزالة الإصدار الحالي.

  9. إذا حدث الخطأ المذكور في قسم "الأعراض" عند محاولة تثبيت الإصدار الحالي من Acrobat أو Reader، انتقل إلى الخطوة 10. إذا حدث الخطأ الموضحة في قسم "الأعراض" عند محاولة ترقية إصدار سابق من Acrobat أو Reader، اتبع الخطوات التالية:

    1. إعادة تثبيت إصدار سابق من Acrobat أو Reader.

    2. انقر فوق ابدأ  Start button  واكتب Appwiz.cpl في مربع البحث ابدأ ، وثم انقر فوق Appwiz.cpl في قائمة الملفات التي تم العثور عليها.

    3. انقر نقراً مزدوجاً فوق الإصدار من Acrobat أو Reader إعادة تثبيته في الخطوة.

    4. انقر فوق نعم إذا تم مطالبتك بتأكيد رغبتك في إزالة تثبيت البرنامج.

      ملاحظة: إذا تم مطالبتك بتأكيد رغبتك في تشغيل البرنامج التشغيل، انقر فوق " السماح".

  10. تثبيت الإصدار الحالي من Acrobat أو Reader، وقم بتثبيت أية تحديثات متوفرة.

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×