الأعراض
إذا كان لديك مجموعة كبيرة من الخوادم التي تقوم بتشغيل Microsoft Forefront الموحدة للوصول إلى عبارة (الفريق الاستشاري) 2010، قد تفشل تنشيط تكوين على واحد أو أكثر من أعضاء الصفيف. تحدث هذه المشكلة في حالة تنشيط وقتاً أطول من 10 دقائق.
السبب
تحدث هذه المشكلة سبب Forefront الموحدة Access عبارة 2010 مهلة تنشيط مضمنة 10 دقائق. في مجموعة كبيرة من ملقمات، واحد أو أكثر من أعضاء الصفيف لا تنشط في حالة تنشيط وقتاً أطول من 10 دقائق. هذه المشكلة عادة فقط ستكون قضية الصفائف التي لها الأعضاء الستة أو أكثر.
الحل
لحل هذه المشكلة، تثبيت Service Pack 4 ل Microsoft Forefront الموحدة Access عبارة 2010.
الحالة
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".
مزيد من المعلومات
Service Pack 4 زيادة مهلة التنشيط لمدة 16 دقيقة و 40 ثانية. بالإضافة إلى ذلك، يقدم حزمة الخدمة هذين المفتاحين الفرعيين للتسجيل تتيح تكوين قيمة المهلة، إذا لزم الأمر.
إذا كان لديك لزيادة المهلة لأكثر من مدة 16 دقيقة و 40 ثانية، استخدم مفتاحي التسجيل الفرعيين التاليين:
موقع السجل: HKEY_LOCAL_MACHINE\Software\WhaleCom\e Gap\Configuration\Storage
اسم DWORD: سينكسليبتيمي
قيمة البيانات: الفاصل الزمني بين المحاولات [مللي ثانية] (الافتراضي: 10000)
موقع السجل: HKEY_LOCAL_MACHINE\Software\WhaleCom\e Gap\Configuration\Storage
اسم DWORD: سينكريترينوم
قيمة البيانات: عدد مرات إعادة المحاولة حتى المهلة (الافتراضي: 100)
نوصي بأن زيادة قيمة سينكريترينوم حسب الحاجة واترك القيمة سينكسليبتيمي بالقيمة الافتراضية.
إجمالي المهلة بالدقائق = (سينكسليبتيمي/1000) * سينكريترينوم/60
على سبيل المثال، لزيادة المهلة لمدة 20 دقيقة، بزيادة قيمة سينكريترينوم إلى 120.
ملاحظات
-
بعد إجراء أية تغييرات على إعدادات التسجيل هذه، تنشيط تكوين "طليعة الفريق الاستشاري"، وقم بإعادة تشغيل خدمة Microsoft Forefront إدارة تكوين الفريق الاستشاري (كونفيجمجركوم).
-
عليك استخدام مفاتيح التسجيل التالية في حالة مواجهة فشل تنشيط التي تحدث بعد تثبيت Service Pack 4 فقط، وتنشيط وقتاً أطول من مدة 16 دقيقة و 40 ثانية.
المراجع
راجع استخدام Microsoft المصطلحات لوصف تحديثات البرامج.