تاريخ النشر الأصلي: 21 أكتوبر 2025
معرف KB: 5070568
الأعراض
قد تواجه فشل مصادقة Kerberos و New Technology LAN Manager (NTLM) عبر الأجهزة التي تحتوي على معرفات أمان مكررة (SIDs). قد تحدث هذه المشكلة في Windows 11 والإصدار 24H2 Windows 11 والإصدار 25H2 Windows Server 2025 بعد تثبيت تحديثات Windows التي تم إصدارها في وبعد:
يمكن أن تظهر حالات فشل المصادقة هذه على أنها مجموعة متنوعة من الأعراض، بما في ذلك:
-
تتم مطالبة المستخدمين بشكل متكرر ببيانات الاعتماد.
-
تفشل طلبات الوصول التي تحتوي على بيانات اعتماد صالحة مع وجود أخطاء على الشاشة، مثل:
-
فشلت محاولة تسجيل الدخول.
-
فشل تسجيل الدخول/لم تعمل بيانات الاعتماد الخاصة بك.
-
هناك عدم تطابق جزئي في معرف الجهاز.
-
اسم المستخدم أو كلمة المرور غير صحيحة.
-
-
لا يمكن الوصول إلى مجلدات الشبكة المشتركة عبر عنوان IP أو اسم المضيف.
-
لا يمكن إنشاء اتصالات سطح المكتب البعيد، بما في ذلك جلسات بروتوكول سطح المكتب البعيد (RDP) التي بدأت من خلال حلول إدارة الوصول المتميز (PAM) أو أدوات الجهات الخارجية.
-
فشل تجاوز الفشل للمجموعات مع ظهور خطأ "تم رفض الوصول".
-
قد يعرض عارض الأحداث أحد الأخطاء التالية في سجلات Windows:
-
يحتوي سجل الأمان على خطأ SEC_E_NO_CREDENTIALS .
-
يحتوي سجل النظام على معرف الحدث Local Security Authority Server Service (lsasrv.dll): 6167 مع نص الرسالة:
هناك عدم تطابق جزئي في معرف الجهاز. يشير هذا إلى أنه تم التلاعب بالتذكرة أو أنها تنتمي إلى جلسة تمهيد مختلفة.
-
السبب
تتضمن تحديثات Windows التي تم إصدارها في 29 أغسطس 2025 وبعده حماية أمان إضافية تفرض عمليات التحقق على SIDs، ما يتسبب في فشل المصادقة عندما يكون لدى الأجهزة معرفات الأمان المكررة. يمنع تغيير التصميم هذا تأكيدات المصادقة بين هذه الأجهزة. يتم تحديد طلبات المصادقة الفاشلة المتعلقة بحماية الأمان هذه بواسطة معرف الحدث Local Security Authority Server Service (lsasrv.dll): 6167 في سجل أحداث النظام.
يمكن إنشاء معرفات الأمان المكررة عند إجراء استنساخ غير مدعوم أو تكرار تثبيت Windows دون تشغيل Sysprep. يعد تفرد SID الذي تم تمكينه بواسطة Sysprep مطلوبا لازدواجية نظام التشغيل على Windows 11 والإصدارات 24H2 و25H2 Windows Server 2025 بعد تثبيت تحديثات Windows في 29 أغسطس 2025 وبعده.
لمزيد من المعلومات، راجع نهج Microsoft لتكرار القرص لعمليات تثبيت Windows.
الدقة
للحصول على حل دائم، ستحتاج الأجهزة التي تحتوي على معرفات الأمان المكررة إلى إعادة إنشائها باستخدام أساليب مدعومة لاستنساخ تثبيت Windows أو تكراره بحيث يكون لديها معرفات معلومات معلومات فريدة.
يمكن لمسؤولي تكنولوجيا المعلومات معالجة هذه المشكلة مؤقتا عن طريق تثبيت وتكوين نهج المجموعة خاصة. للحصول على هذه نهج المجموعة الخاصة، يرجى الاتصال بدعم Microsoft للأعمال.