كيفيه قيام Word بإنشاء ملفات الاسترداد التلقائي واستردادها

الملخص

تصف هذه المقالة كيفيه إنشاء ملفات الاسترداد التلقائي (.asd) واستردادها (الحفظ التلقائي في Word 7. x) عند تحديد خانه الاختيار "حفظ معلومات الاسترداد التلقائي كل <n> دقيقه". (لتحديد موقع هذا الخيار ، انقر فوق خيارات من القائمة أدوات ، ثم انقر فوق علامة التبويب حفظ.)

مزيد من المعلومات

ملاحظة يتم إصدار Acrobat Reader من قِبل شركة Adobe Systems Inc.‎. لا تحل الاسترداد التلقائي أو الحفظ التلقائي محل الأمر حفظ. ينبغي عليك استخدام الأمر حفظ لحفظ المستند في فواصل زمنيه منتظمة وعند الانتهاء من العمل عليه. الاسترداد التلقائي فعال فقط لأعطال غير المخطط له ، مثل انقطاع الطاقة أو عطل. لم يتم تصميم ملفات الاسترداد التلقائي ليتم حفظها عند جدوله تسجيل الخروج أو تحدث عن منظم.

تعيين موقع ملفات .asd

إذا لم تقم بتعيين موقع لملفات الاسترداد التلقائي ، يقوم Word بوضعها في الدليل المؤقت. لتعيين موقع .asd ، اتبع الخطوات التالية:

  1. من القائمة أدوات ، انقر فوقخيارات، ثم فوق علامة التبويب مواقع الملفات. ملاحظة يتم إصدار Acrobat Reader من قِبل شركة Adobe Systems Inc.‎. في Word 2007 ، اتبع الخطوات التالية لفتح مربع الحوار مواقع الملفات :

    1. انقر فوق زر Microsoft Office، ثم انقر فوق خيارات Word.

    2. في الجزء الأيمن ، انقر فوق خيارات متقدمة.

    3. في الجزء الأيسر ، انقر فوق مواقع الملفات ضمن مقطع عام .

  2. في المربع أنواع الملفات ، انقر فوقملفات الاسترداد التلقائيملاحظه في Word 7. x ، انقر فوق حفظ تلقائي.

  3. انقر فوق تعديل.

  4. ادخل اسم المجلد الذي تريد ان يقوم Word بتخزين المستندات التي تم استردادها فيها.

  5. إذا كان هناك حاجه إلى موقع مجلد جديد ، فانقر فوق إنشاء مجلد جديد، واكتب اسم المجلد الجديد ، وانقر فوق موافق، ثم انقر فوق موافق للإنهاء.

اصطلاحات التسمية

Word 97 والإصدارات الأحدث من Word: "اصطلاح التسمية لملفات الاسترداد التلقائي ل Word" هو "حفظ الاسترداد بال<> <> اسم المستند" Word 7. x: اصطلاح التسمية لملفات الحفظ التلقائي في Word هو ~ را # # # # # # # # # # # # هو رقم يتم إنشاؤه بشكل عشوائي بواسطة Windows.

فتح الملفات المحفوظة

عند بدء تشغيل Word ، يتم البحث عن اي ملفات .asd. إذا عثر Word علي اي مما يلي:

  1. أعاده تسميه كل ملف .asd إلى <اسم المستند>. في Word 7.0 SR-1A أو إصدار أحدث ، يكون الملحق وبك. ملاحظه: قد لا تكون الأرقام التي تحتوي علي # # # # مماثله لاسم الملف .asd لان Word يتجنب اي تعارضات تسميه مع ملفات .bak الموجودة.

  2. فتح كل ملفات الاسترداد التلقائي.

  3. يحذف ملف الاسترداد التلقائي (الملف الذي تم فيه حفظ الاسترداد ال<اسم المستند>.) أو ~ را # # # # .bak) عند القيام بأي مما يلي: احفظ الملف المسترد.

    -or- اغلق الملف الذي تم استرداده من دون حفظه.

عند أعاده تسميه الملفات

يقوم Word باعاده تسميه ملفات الاسترداد التلقائي في الحالة التي يتعطل فيها البرنامج (يتوقف عن الاستجابة) عند فتح ملف الاسترداد التلقائي. في المرة التالية التي يتم فيها تشغيل Word ، ستري الاعراض التالية.

Microsoft Office Word 2007 و Microsoft Office Word 2003 و Microsoft Word 2002

سيبدا تشغيل Word بجزء المهام استرداد المستند الذي يسرد الملفات المتوفرة التي استردها Word. سيكون اسم الملف هو مؤشر الحالة الذي يعرض ما تم تنفيذه إلى الملف اثناء الاسترداد. تشير حاله الأصل إلى الملف الأصلي استنادا إلى الحفظ اليدوي الأخير. حاله الاسترداد هي الملف الذي تم استرداده اثناء عمليه الاسترداد أو الملف الذي تم حفظه اثناء عمليه حفظ الاسترداد التلقائي. يتيح لك جزء المهام "استرداد المستند" فتح الملفات وعرض الإصلاحات التي تم اجراؤها ومقارنه الإصدارات المستردة. يمكنك حينئذ حفظ الإصدار الذي تريد استخدامه وحذف الإصدارات الأخرى ، أو حفظ كل الملفات المفتوحة لمراجعتها لاحقا.

Word 2000

سيبدا تشغيل Word. إذا كان Word قادرا علي اكتشاف ملف مسترد ، سيبدا Word بفتح المستند. في شريط العناوين ، يكون المستند مدرجا ك<اسم الملف الأصلي> (تم استرداده). سيتوفر لديك الخيار الذي تريده لحفظ الملف بالاسم الأصلي أو للحفظ باسم مختلف.

Word 97

صادف Word تلفا في الملفات اثناء فتح <اسم>. قد يكون جزء من هذا المستند قابلا للاسترداد. هل تحاول الاسترداد الآن ؟

إذا نقرت فوق نعم ، يحاول Word استرداد الملف بأكمله أو جزء منه. إذا نقرت فوق لا ، سيبقي الملف وبك في دليل الاسترداد الفوري.

Word 7. x

يقوم Word باعاده تسميه ملفات الحفظ التلقائي في الحالة التي يتعطل فيها البرنامج (يتوقف عن الاستجابة) عند فتح ملف الحفظ التلقائي. إذا كانت هناك مشكله في الاضرار بملف الحفظ التلقائي ، فلا يزال بإمكانك استرداد عملك باستخدام الملف را # # # # # .bak الموجود في دليل الحفظ التلقائي. بعد ان يقوم Word باعاده تسميه ملفات .asd. ، لا يفتح ملفات .bak تلقائيا ، التالي يجب ان تفتحها يدويا بالنقر فوق فتح من القائمة ملف. لسرد كل ملفات .bak ، اكتب ~ wra* في المربع اسم الملف.

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×