الأعراض
عند إنشاء اتصال لتشغيل تدفق سطح المكتب على جهاز، لا يمكنني رؤية جهازي في قائمة الأجهزة.
التحقق من المشكلة
1- تحقق من Power Automate سطح المكتب أن جهازك مسجل.
2- تحقق من خلال Power Automate المدخل أنك في نفس البيئة كما كان جهازك في Power Automate سطح المكتب.
3- التحقق من أن جهازك ليس داخل مجموعة
السبب
إذا تمت مشاركة الجهاز، فمن الممكن أن يكون قد تم حذفه أو إعادة تسميته من قبل المستخدمين الذين تمكنوا من الوصول إليه. إذا كان الجهاز داخل مجموعة، يمكنك فقط إنشاء اتصال مع مجموعة الجهاز.
الحل
إذا لم يظهر الجهاز في قائمة الجهاز في البيئة المستهدفة، يمكنك تسجيل الجهاز مرة أخرى في هذه البيئة، واتبع هذه الوثائق للحصول على مزيد من التفاصيل.
إذا كان الجهاز داخل مجموعة، يمكنك إما تحديد المجموعة بدلا من الجهاز لإنشاء الاتصال أو جعل الجهاز يغادر المجموعة لتحديد الجهاز فقط.