الأعراض
عند إدخال طلب جديد في إدارة الطلب لمدخل Microsoft Business، لا يكون الزر إرسال متوفرا.
السبب
تحدث هذه المشكلة لأن المستخدم ليس في شجرة التسلسل الهيكلي للموافقة.
الحل
لحل هذه المشكلة، استخدم الصفحة إدارة التسلسلات الهيكلية للموافقة لإعداد المستخدم في شجرة التسلسل الهيكلي للموافقة. للقيام بذلك، اتبع الخطوات التالية:
-
انقر فوق الإعدادات، وانقرفوق تطبيقات الإعدادات ، وانقر فوق طلبات ، ثم انقر فوق التسلسلات الهيكلية للموافقة.
-
في القائمة تسلسل هيكلي للموافقة،انقر فوق التسلسل الهيكلي للموافقة الذي تريد إضافة المستخدم له.
-
انقر فوق تعديل.
-
انقر بضغطة زر الماوس الأيمن فوق الدور أو المستخدم حيث تريد إضافة المستخدم، وانقر فوق إضافة مستوىأعلى، ثم انقر فوق مستخدم.
-
في مربع الحوار تحديد المستخدمين، انقر فوق المستخدم الذي تريد إضافته إلى التسلسل الهيكلي للموافقة.
-
انقر فوق تحديد وإغلاق.
-
انقر فوق موافق.
ملاحظة يجب أن تكون مسؤولا لإعداد المستخدم في شجرة التسلسل الهيكلي للموافقة باستخدام الصفحة إدارة التسلسلات الهيكلية للموافقة.