الأعراض
بعد الترقية إلى macOS 10.12 Sierra، في المرة الأولى التي تبدأ فيها تشغيل تطبيق Office لنظام التشغيل Mac، سترى مطالبات الأمان التالية للتحديد التلقائي من Microsoft.
السبب
تحدث هذه المشكلة لأن ميزات أمان نظام التشغيل الجديدة تتطلب موافقة المستخدم على التحديث التلقائي ل Microsoft للتحقق تلقائيا من وجود تحديثات. برنامج Microsoft AU Daemon هو عملية الخلفية التي تتحقق من وجود تحديثات عند فتح تطبيق Office. برنامج التحديث التلقائي ل Microsoft هو واجهة المستخدم التي يتم عرضها عند العثور على التحديثات.
الحل البديل
لحل هذه المشكلة، حدد فتح على كل مطالبة من مطالبات الأمان التي ستؤكد موافقة المستخدم على التحديث التلقائي ل Microsoft. بعد الموافقة عليه، لن يعرض نظام التشغيل المطالبات بعد الآن.
المزيد من المعلومات
تتوافق التطبيقات والإصدارات التالية مع macOS 10.12 Sierra:
-
Microsoft Office 2016 for Mac الإصدار 15.26 والإصدارات الأحدث. راجع MS16-107: وصف تحديث الأمان Office 2016 for Mac: 13 سبتمبر 2016 لمزيد من المعلومات.
-
Microsoft Office 2011 for Mac الإصدار 14.6.8 والإصدارات الأحدث. راجع MS16-107: وصف تحديث الأمان Office for Mac 2011 14.6.8: 13 سبتمبر 2016 لمزيد من المعلومات.
-
Microsoft Lync for Mac 2011 الإصدار 14.4.1 والإصدارات الأحدث. راجع تحديث يوليو 2016 ل Lync for Mac 14.4.1 (KB3175174) 2011 للحصول على مزيد من المعلومات.