الأعراض

عند محاولة استخدام "الدفتر" لحفظ مستند نصي Unicode كمستند نصي أو مستند نصي بتنسيق المهام ، يبقي المستند بتنسيق Unicode. بالاضافه إلى ذلك ، قد أونينتيليجيبلي كل حرف آخر في المستند.

الحل

لحل هذه المشكلة ، انسخ المستند النصي Unicode وألصقه في مستند جديد في الدفتر ، ثم احفظه كمستند نصي. للقيام بذلك ، اتبع الخطوات التالية:

  1. افتح مستند نص Unicode في الدفتر.

  2. من القائمة تحرير ، انقر فوق تحديد الكل ، ثم انقر فوق نسخ علي القائمة تحرير.

  3. من القائمة ملف ، انقر فوق إنهاء.

  4. انقر فوق أبدا ، وأشر إلى البرامج ، وأشر إلى الملحقات ، ثم انقر فوق الدفتر.

  5. من القائمة تحرير ، انقر فوق لصق ، ثم انقر فوق حفظ باسم من القائمة ملف.

  6. في المربع حفظ بنوع ، انقر فوق مستند نصي أو تنسيق مستند نصي-MS-DOS.

  7. في المربع اسم الملف ، اكتب اسما جديدا للملف.

  8. انقر فوق حفظ ، ثم فوق إنهاء في القائمة ملف.

الحالة

أقرت Microsoft هذا الحدث عن مشكله في Microsoft Windows 98.

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×