تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

4.0 Navision حلول الأعمال Microsoft و Microsoft Navision 4.0 الآن جزء من Microsoft Dynamics NAV 4.0. تتصل كافة المراجع للأعمال Microsoft حلول-Navision أو إلى Microsoft Navision 4.0 Microsoft Dynamics تقليد

تنطبق هذه المقالة على Microsoft Dynamics التنقل لجميع البلدان وجميع اللغات المحلية.

الأعراض

يتم حساب مجموع إجماليات تقنية حقل فهرس (التدقيق) التي تظهر في فلووفيلدس بشكل غير صحيح عند حذف سجلات التدقيق في خيار ملقم Microsoft SQL ل Microsoft Dynamics NAV 4.0.

ملاحظة: فلووفيلدس أمثلة المخزون الحقل في مربع الحوار بطاقة الصنف وحقل صافي التغيير في مربع الحوار تخطيط للحسابات .عند حدوث هذه المشكلة، فلووفيلدس عرض مبالغ غير صحيحة. ومع ذلك، إذا كان النقر فوق الزر المنسدل في الحقول، تظهر المبالغ الصحيحة على الإدخالات الأساسية.

السبب

قد تحدث هذه المشكلة إذا قمت بحذف سجل التدقيق فارغة أو إذا قمت بحذف سجلات التدقيق فارغة متعددة. سجل التدقيق فارغ هو سجل فيه جميع المبالغ التي تساوي الصفر. عندما يحاول Microsoft Dynamics التنقل فيما بعد تحديث سجل التدقيق التي تم حذفها أو تم إحباط التحديث. لذلك، يصبح إجمالي التدقيق غير صحيحة.

الحل

معلومات الإصلاح العاجل

الآن يتوفر إصلاح عاجل معتمد من Microsoft. يقوم الإصلاح العاجل بتصحيح المشكلة الموضحة في هذه المقالة. تطبيق الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد.

لحل هذه المشكلة فورا، اتصل "الدعم التقني" ل Microsoft Dynamics والمنتجات ذات الصلة للحصول على الإصلاح العاجل. يمكنك تسجيل الدخول إلى موقع Microsoft Dynamics وإنشاء طلب دعم جديد. للقيام بذلك، قم بزيارة موقع Microsoft التالي على الويب:

https://mbs.microsoft.com/support/newstart.aspxيمكنك أيضا الاتصال "الدعم الفني" ل Microsoft Dynamics والمنتجات ذات الصلة عن طريق الهاتف في (888) 477-7877.

ملاحظة: في بعض الحالات، يحدد المصروفات التي تحتسب عادة لدعم قد يتم إلغاء المكالمات إذا "أخصائي الدعم التقني" ل Microsoft Dynamics والمنتجات ذات الصلة أن تحديثًا معيناً سوف يعمل على حل المشكلة. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا التحديث في أي.



كيفية الحصول على إصلاح عاجل "ل Microsoft Dynamics التنقل" أو تحديث الملفات

بعد طلب ملف تحديث أو إصلاح عاجل "ل Microsoft Dynamics التنقل" من "الدعم التقني" ل Microsoft Dynamics، سيتم إرسال ارتباط تشعبي إليك في رسالة بريد إلكتروني.


سوف يحتوي البريد الإلكتروني على ارتباط تشعبي وكلمة مرور. يمكنك استخدام الارتباط التشعبي لتنزيل ملفات التحديث أو الإصلاح العاجل "ل Microsoft Dynamics التنقل". عند النقر فوق ارتباط تشعبي، يفتح مربع الحوار تنزيل الملف – تحذير أمان . بعد ذلك، تتم مطالبتك بتشغيل لحفظ أو لإلغاء التحميل.


إذا نقرت فوق تشغيل، ابدأ الملفات التحميل وعملية الاستخراج. يجب تحديد مجلد للملفات الجديدة، ثم قم بتوفير كلمة المرور.


عند النقر فوق حفظ، يجب تحديد مسار لحفظ الملف المضغوط. عندما تقوم بفتح الملف الذي قمت بحفظه، ستتم مطالبتك بتحديد مسار للملفات. ثم يجب توفير كلمة المرور المعطاة في البريد الإلكتروني.


إذا نقرت فوق " إلغاء الأمر"، يتم إيقاف عملية التحميل.

كيفية تثبيت إصلاح عاجل "ل Microsoft Dynamics التنقل" أو ملف التحديث

Microsoft Dynamics NAV الإصلاحات العاجلة والتحديثات متوفرة كملفات مفردة. لتثبيت Microsoft Dynamics NAV الإصلاح العاجل أو التحديث، استخدم ملفات التحديث أو الإصلاح العاجل لاستبدال ملفات تثبيت Microsoft Dynamics التنقل الموجودة. للقيام بذلك، اتبع الخطوات التالية:

  1. استخدام ملفات التحديث أو الإصلاح العاجل لاستبدال الملفات التالية في تثبيت عميل Microsoft Dynamics التنقل.

    اسم الملف

    إصدار الملف

    حجم الملف

    التاريخ

    الوقت

    النظام الأساسي

    Dbm.dll

    4.0.3.24843

    345,552

    01-Jul-2007

    21:32

    x86

    Fin.exe

    4.0.3.24843

    8,119,760

    01-Jul-2007

    21:32

    x86

    Fin.exe.manifest

    غير قابل للتطبيق

    711

    01-Jul-2007

    10:24

    غير قابل للتطبيق

    Finhlink.exe

    4.0.3.24843

    120,272

    01-Jul-2007

    21:32

    x86

    Finsql.exe

    4.0.3.24843

    8,168,912

    01-Jul-2007

    21:32

    x86

    Finsql.exe.manifest

    غير قابل للتطبيق

    714

    14-Dec-2006

    16:41

    غير قابل للتطبيق

    Nc_netb.dll

    4.0.3.24843

    79,312

    01-Jul-2007

    21:31

    x86

    Nc_tcp.dll

    4.0.3.24843

    83,408

    01-Jul-2007

    21:31

    x86

    Nc_tcps.dll

    4.0.3.24843

    91,600

    01-Jul-2007

    21:32

    x86

    Ndbcs.dll

    4.0.3.24843

    1,086,928

    01-Jul-2007

    21:32

    x86

    Slave.exe

    4.0.3.24843

    95,696

    01-Jul-2007

    21:32

    x86

    ملاحظة: يتم عادة تثبيت عميل Microsoft Dynamics التنقل في المجلد التالي:

    الأعمال مايكروسوفت C:\Program حلول-Navision\Client\لاستبدال الملفات الموجودة، اتبع الخطوات التالية:

    1. إغلاق Microsoft Dynamics تقليد

    2. حدد موقع مجلد تثبيت عميل Microsoft Dynamics التنقل.

    3. قم بنسخ الملفات التي تم تحميلها.

    4. لصق الملفات التي تم تحميلها في مجلد تثبيت عميل Microsoft Dynamics التنقل.

    5. في مربع الحوار تأكيد استبدال الملف ، انقر فوق نعم للكتابة فوق الملفات الموجودة في مجلد التثبيت.

    6. إذا كان الإصلاح العاجل أو التحديث يتضمن النسخ المترجمة من الملف fin.stx أو الملف fin.etx، يجب استبدال الملف fin.stx أو الملف fin.etx الذي تم تثبيته في مجلد اللغة المحددة لمجلد التثبيت.

      لاستبدال الملف fin.stx أو الملف fin.etx، اتبع الخطوات التالية.

      ملاحظة: يرجع المثال التالي تثبيت اللغة ألمانية.

      1. نسخ أي ملف fin.stx W1 أو fin.etx الملف إلى المجلد التالي:

        الأعمال مايكروسوفت C:\Program حلول-Navision\Client\

      2. نسخ أي ملف fin.stx أو ملف fin.etx من المجلد ENU إلى المجلد التالي:

        الأعمال مايكروسوفت C:\Program حلول-Navision\Client\ENU\

      3. نسخ أي ملف fin.stx أو ملف fin.etx من المجلد الصينية المبسطة إلى المجلد التالي:

        الأعمال مايكروسوفت C:\Program حلول-Navision\Client\DEU\في بعض الحالات، تحويل الملفات القابلة للتنفيذ عميل جديد بتنسيق قاعدة بيانات. ولذلك، يجب عليك تحديث كافة العملاء. لخيار الأصلية، يجب عليك أيضا تحديث التثبيت على الملقم.

  2. إذا كان لديك Microsoft Dynamics NAV تثبيت "ملقم التطبيق"، استبدال الملفات التالية في تثبيت ملقم التطبيق NAV Microsoft.

    اسم الملف

    إصدار الملف

    حجم الملف

    التاريخ

    الوقت

    النظام الأساسي

    Dbm.dll

    4.0.3.24843

    345,552

    01-Jul-2007

    21:32

    x86

    Nas.exe

    4.0.3.24843

    1,422,800

    01-Jul-2007

    21:32

    x86

    Nassql.exe

    4.0.3.24843

    1,463,760

    01-Jul-2007

    21:32

    x86

    Ndbcs.dll

    4.0.3.24843

    1,086,928

    01-Jul-2007

    21:32

    x86

    Slave.exe

    4.0.3.24843

    95,696

    01-Jul-2007

    21:32

    x86

    لاستبدال الملفات الموجودة، اتبع الخطوات التالية:

    1. توقف خادم التطبيق Microsoft Dynamics التنقل.

    2. تحديد موقع دليل تثبيت ملقم التطبيق NAV Microsoft. يتم عادة تثبيت "خادم التطبيق Microsoft Dynamics التنقل" في المجلد التالي:

      C:\Program Server\ Navision\Application حلول الأعمال مايكروسوفت

    3. قم بنسخ الملفات التي تم تحميلها.

    4. لصق الملفات التي تم تحميلها في دليل تثبيت ملقم التطبيق NAV Microsoft.

    5. انقر فوق نعم للكتابة فوق الملفات الموجودة في الدليل.

    6. بدء تشغيل ملقم التطبيق Microsoft Dynamics التنقل.

  3. إذا كان لديك تثبيت برنامج تشغيل Microsoft Dynamics NAV ODBC، استبدال الملفات التالية في تثبيت برنامج تشغيل Microsoft Dynamics NAV ODBC.

    اسم الملف

    إصدار الملف

    حجم الملف

    التاريخ

    الوقت

    النظام الأساسي

    Cfront.dll

    4.0.3.24843

    873,936

    01-Jul-2007

    21:32

    x86

    Dbm.dll

    4.0.3.24843

    345,552

    01-Jul-2007

    21:32

    x86

    Nc_netb.dll

    4.0.3.24843

    79,312

    01-Jul-2007

    21:31

    x86

    Nc_tcp.dll

    4.0.3.24843

    83,408

    01-Jul-2007

    21:31

    x86

    Nc_tcps.dll

    4.0.3.24843

    91,600

    01-Jul-2007

    21:32

    x86

    Nodbc.dll

    4.0.3.24843

    1,227,728

    01-Jul-2007

    21:32

    x86

    Nodbccfg.cfg

    4.0.3.24843

    446,464

    01-Jul-2007

    11:25

    غير قابل للتطبيق

    Nodbccfg.hlp

    غير قابل للتطبيق

    12,940

    14-Dec-2006

    16:42

    غير قابل للتطبيق

    Nodbccfg.xml

    غير قابل للتطبيق

    2,360

    14-Dec-2006

    16:42

    غير قابل للتطبيق

    Slave.exe

    4.0.3.24843

    95,696

    01-Jul-2007

    21:32

    x86

    لاستبدال الملفات الموجودة، اتبع الخطوات التالية:

    1. تحديد موقع دليل تثبيت برنامج تشغيل Microsoft Dynamics NAV ODBC. يتم عادة تثبيت برنامج تشغيل Microsoft Dynamics NAV ODBC في المجلد التالي:

      C:\Program Files\Common Files\Navision\NODBC\

    2. قم بنسخ الملفات التي تم تحميلها.

    3. لصق الملفات التي تم تحميلها في دليل تثبيت برنامج تشغيل Microsoft Dynamics NAV ODBC.

    4. انقر فوق نعم للكتابة فوق الملفات الموجودة في الدليل.

الحل البديل

للتغلب على هذه المشكلة، قم بتعطيل خاصية مينتينسيفتينديكس على مفاتيح الجدول المتأثر. ثم تمكين خاصية مينتينسيفتينديكس على تلك المفاتيح. سيتم الآن إعادة إنشاء جدول التدقيق باستخدام المبالغ الصحيحة.

الحالة

أقرت Microsoft أن هذا هو الشوائب في منتجات Microsoft المسردة في قسم "تنطبق على".

مزيد من المعلومات

لحذف سجلات التدقيق فارغة، استخدم إحدى الطرق التالية.

الطريقة الأولى

  1. في Microsoft SQL Server خيار Microsoft Dynamics التنقل، أشر إلى قاعدة البيانات القائمة ملف ، ومن ثم انقر فوق معلومات.

  2. انقر فوق جداول. انقر فوق مناسب.

الطريقة الثانية

استخدام البرامج النصية ل SQL خارجي.

المراجع

لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":

824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×