مؤشرات الخطأ
اطّلع على السيناريو التالي:
-
يمكنك إنشاء الكثير من المجموعات الديناميكية على خادم موقع مركز النظام Configuration Manager Service Pack 2 (SP2) باستخدام القواعد المستندة إلى الاستعلام. على سبيل المثال، يمكنك إنشاء عدة آلاف من هذه المجموعات.
-
في وحدة التحكم Configuration Manager، انقر فوق "تحديث" لعرض أحدث عضوية في مجموعة ديناميكية.
في هذا السيناريو، تتطلب وحدة التحكم Configuration Manager وقتا طويلا لعرض أحدث عضوية. يستمر هذا التأخير من عدة دقائق إلى عدة ساعات.
السبب
تحدث هذه المشكلة لأن "تقييم المجموعة" يحافظ على قائمة انتظار من البداية الأولى إلى الخارج (FIFO) لمعالجة طلبات تقييم المجموعة.
عند النقر فوق "تحديث " لعرض آخر عضوية لمجموعة، يتم وضع هذا الطلب في نهاية قائمة انتظار FIFO. إذا كان عدد الطلبات السابقة كبيرا جدا، يتطلب "تقييم المجموعة" وقتا طويلا لإكمال الطلبات السابقة. لذلك، يحدث تأخير طويل قبل عرض النتائج المحدثة في وحدة التحكم Configuration Manager.
الحل
بعد تثبيت الإصلاح العاجل هذا، يعطي "تقييم المجموعة" الأولوية لقائمة الانتظار لإعطاء أي طلب من واجهة المستخدم (UI) أولوية عالية. لذلك، تتم معالجة طلب واجهة المستخدم في الوقت المناسب حتى لو كان هناك العديد من الطلبات الخلفية في قائمة الانتظار.
معلومات الإصلاح العاجل
يتوفر الإصلاح العاجل المدعوم من Microsoft. ومع ذلك، يهدف هذا الإصلاح العاجل إلى تصحيح المشكلة الموضحة في هذه المقالة فقط. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه المشكلة الموضحة في هذه المقالة. قد تتلقى هذه الإصلاحية العاجلة اختبارا إضافيا. لذلك، إذا لم تتأثر بشدة بهذه المشكلة، نوصي بالانتظار حتى يتم تحديث البرنامج التالي الذي يحتوي على هذا الإصلاح العاجل.
إذا كان الإصلاح العاجل متوفرا للتنزيل، فهناك قسم "متوفر تنزيل الإصلاح العاجل" في أعلى مقالة قاعدة المعارف هذه. إذا لم يظهر هذا المقطع، فاتصل بخدمة عملاء Microsoft والدعم للحصول على الإصلاح العاجل.
ملاحظة إذا حدثت مشاكل إضافية أو إذا كانت هناك حاجة إلى أي استكشاف للأخطاء وإصلاحها، فقد تحتاج إلى إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشاكل غير المؤهلة لهذا الإصلاح العاجل المحدد. للحصول على قائمة كاملة بأرقام هواتف خدمة العملاء والدعم من Microsoft أو لإنشاء طلب خدمة منفصل، تفضل بزيارة موقع Microsoft على ويب التالي:
http://support.microsoft.com/contactus/?ws=supportلاحظ أن نموذج "Hotfix download available" يعرض اللغات التي يتوفر الإصلاح العاجل لها. إذا لم تتمكن من رؤية لغتك، فهذا لأن الإصلاح العاجل غير متوفر لتلك اللغة.
المتطلبات المسبقة
لتطبيق هذا الإصلاح العاجل، يجب أن يكون System Center Configuration Manager 2007 Service Pack 2 (SP2) مثبتا.
إرشادات التثبيت
لاحظ أنه يمكن تثبيت حزمة الإصلاح العاجل التالية على خادم موقع مركز النظام Configuration Manager 2007 SP2 الذي يقوم بتشغيل إصدار يستند إلى x86 من نظام تشغيل أو إصدار يستند إلى x64 من نظام التشغيل:
SCCM2007-SP2-KB982400-ENU.msi
متطلب إعادة التشغيل
ليس عليك إعادة تشغيل الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.
معلومات استبدال الإصلاح العاجل
لا يحل هذا الإصلاح العاجل محل الإصلاح العاجل الذي تم إصداره مسبقا.
معلومات الملف
يقوم الإصدار الإنجليزي (الولايات المتحدة) من هذا الإصلاح العاجل بتثبيت الملفات التي تحتوي على السمات المدرجة في الجداول التالية. يتم سرد تواريخ وأوقات هذه الملفات في التوقيت العالمي المتفق عليه (UTC). يتم عرض تواريخ وأوقات هذه الملفات على الكمبيوتر المحلي في الوقت المحلي مع تحيز التوقيت الصيفي الحالي (DST). بالإضافة إلى ذلك، قد تتغير التواريخ والأوقات عند تنفيذ عمليات معينة على الملفات.
ملاحظات معلومات ملف System Center Configuration Manager 2007
اسم الملف |
إصدار الملف |
حجم الملف |
تاريخ |
Time |
منصه |
---|---|---|---|---|---|
Colleval.dll |
4.0.6487.2135 |
102,248 |
01 فبراير-2010 |
11:50 |
x86 |
الحالة
أقرت Microsoft أن هذه المشكلة تحدث في منتجات Microsoft المسردة في المقطع "تنطبق على".
مزيد من المعلومات
لمزيد من المعلومات حول مصطلحات تحديث البرامج، انقر فوق رقم المقالة التالية لعرض المقالة في قاعدة معارف Microsoft:
824684 وصف المصطلحات القياسية المستخدمة لوصف تحديثات برامج Microsoft