تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

تحاول استخدام Deployment Manager لاستيراد مؤسسة إلى Microsoft Dynamics CRM 4.0. ومع ذلك، يستغرق "معالج استيراد المؤسسة" وقتا طويلا لاستيراد المؤسسة.

السبب

تحدث هذه المشكلة بسبب وجود العديد من مراجع مستخدم النظام التي يجب تحديثها.

الحل

يحتوي هذا المقطع أو الأسلوب أو المهمة الهامة على خطوات تعلمك بكيفية تعديل السجل. ومع ذلك، فقد تحدث مشاكل خطيرة في حالة تعديل السجل بطريقة غير صحيحة. ولذلك، يجب التأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بعمل نسخة احتياطية من السجل قبل تعديله. يمكنك بعد ذلك استعادة السجل في حالة حدوث أية مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالية لعرضها في "قاعدة المعارف لـ Microsoft":

322756 تم إصلاح كيفية إنشاء نسخة جديدة من السجل واستعادته في مشكلة WindowsThis في مجموعة التحديثات التراكمية الأخيرة ل Microsoft Dynamics CRM 4.0.
لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرض المقالة في قاعدة معارف Microsoft:

949256 تحديثات Microsoft Dynamics CRM 4.0 وإصلاحاتها بعد تثبيت هذه الإصلاحية، لكي نضيف إدخال سجل


OptimizeOrgImport REG_DWORD لك، انتقل إلى المقطع "إصلاحالأمر لي". إذا كنت تفضل إضافة إدخال سجل OptimizeOrgImport REG_DWORD بنفسك، فاذهب إلى القسم"سأصلح ذلك بنفسي".

إصلاح المشكلة بالإنابة عني



لإضافة إدخال سجل REG_DWORD OptimizeOrgImport تلقائيا، انقر فوق الزر "إصلاح" أو الارتباط. بعد ذلك انقر فوق تشغيل في مربع الحوار تنزيل ملف واتبع الخطوات الواردة ضمن المعالج إصلاح المشكلة.




الملاحظات

  • قد لا يكون هذا المعالج متوفرًا إلا باللغة الإنجليزية. ومع ذلك، يعمل الإصلاح التلقائي أيضًا مع إصدارات Windows باللغات الأخرى.

  • إذا كنت لا تعمل على جهاز الكمبيوتر الذي توجد به المشكلة، فيمكنك حفظ حل Fix it على محرك قرص محمول أو قرص مضغوط ثم تشغيله على جهاز الكمبيوتر الذي توجد به المشكلة.


بعد ذلك، انتقل إلى القسم"هل قام هذا بإصلاح المشكلة؟"



إصلاح المشكلة بنفسي

بعد تثبيت هذه الحالة، يجب إضافة إدخال سجل OptimizeOrgImport REG_DWORD على خادم Microsoft Dynamics CRM 4.0. للقيام بذلك، اتبع الخطوات التالية:

  1. انقر فوق "بدء"،وانقر فوق "تشغيل"،ثم اكتب "regedit"، ثم انقر فوق "موافق".

  2. حدد موقع مفتاح السجل الفرعي التالي، ثم انقر فوقه:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM

  3. انقر بضغطة زر الماوس الأيمن فوق MSCRM،وأشير إلى
    "جديد"،ثم انقر فوق "قيمة DWORD".

  4. تسمية قيمة DWORD هذه باسم "OptimizeOrgImport"

  5. انقر ب زر الماوس الأيمن فوق OptimizeOrgImport،ثم انقر فوق "تعديل".

  6. في مربع بيانات القيمة، اكتب
    1، ثم انقر فوق موافق.

  7. من القائمة "ملف"، انقر فوق
    "إنهاء".

ملاحظة إذا كنت تريد تعطيل هذه الحالة، فحدد قيمة إدخال سجل OptimizeOrgImport إلى 0.


هل عمل ذلك على إصلاح المشكلة؟

  • تحقق مما إذا كان قد تم إصلاح المشكلة أم لا. في حالة إصلاح المشكلة، لا يتطلب الأمر إكمال قراءة هذا القسم. أما في حالة عدم إصلاح المشكلة، يمكنك الاتصال بالدعم.

  • نحن نقدّر ملاحظاتك. لتقديم ملاحظات أو الإبلاغ عن أي مشاكل في هذا الحل، يرجى ترك تعليق على"إصلاح الأمر لي " المدونة أو إرسال رسالة بريد إلكتروني إلينا.

مزيد من المعلومات

عند استخدام إدخال التسجيل OptimizeOrgImport مع تعيين قيمة هذا الإدخال إلى 1، لا يمكنك استيراد قاعدة بيانات المؤسسة نفسها أكثر من مرة واحدة. إذا كنت تريد استيراد قاعدة بيانات المؤسسة نفسها أكثر من مرة واحدة، فيجب القيام بوا أحد الأمور التالية:

  • تعيين OptimizeOrgImport = 0 واستخدام عملية الاستيراد العادية.

  • احذف المؤسسة، ثم قم باستيراد المؤسسة مرة أخرى.

الحالة

أقرت Microsoft أن هذه المشكلة تحدث في منتجات Microsoft المسردة في المقطع "تنطبق على".

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×