الأعراض
بعد الانتهاء بنجاح من تجربة المنتج الجاهز (OOBE) لإعداد جهاز Windows جديد أو بعد إعادة تعيين جهاز، بمجرد وصولك إلى سطح المكتب، قد ترى شاشة بها أشرطة سوداء في الأعلى والأسفل مع وجود لون أزرق في المنتصف وتتلقى الخطأ، "حدث خطأ ما ولكن يمكنك إعادة المحاولة. MSA" مع عرض زر إعادة المحاولة.
السبب
تتكون تجربة المنتج الجاهز (OOBE) من سلسلة من الشاشات التي تتطلب من العملاء قبول اتفاقية الترخيص وتسجيل الدخول أو التسجيل للحصول على حساب Microsoft وتساعدك على إعداد تثبيت Windows الجديد الخاص بك. أثناء تجربة المنتج الجاهز، يتوفر لديك خيار الاتصال بالإنترنت ولكن لا يلزمك القيام بذلك. قد تتلقى هذا الخطأ في المرة الأولى التي تتصل فيها بالإنترنت على جهاز جديد أو تثبيت جديد لنظام تشغيل Windows لم يتصل بالإنترنت من قبل أثناء تجربة المنتج الجاهز.
الحل البديل
إذا لم يكن لديك أي عمل مفتوح، فاتبع الخطوات التالية:
-
حدد Ctrl+Alt+Delete على لوحة المفاتيح.
-
في الركن السفلي الأيسر من الشاشة، حدد زر الطاقة .
-
حدد إعادة التشغيل.
إذا كان لديك عمل مفتوح لا ترغب في فقدانه، فاتبع الخطوات التالية:
-
حدد Ctrl+Shift+F10 على لوحة المفاتيح مرة واحدة.
-
حدد Ctrl+Shift+Esc على لوحة المفاتيح لفتح مدير المهام. إذا لم تشاهد مدير المهام مفتوحة، فكرر الخطوة رقم 1.
-
إذا لم تشاهد علامة التبويب تفاصيل، فحدد المزيد من التفاصيل في الجزء السفلي الأيمن.
-
حدد علامة التبويب تفاصيل.
-
اعثر على العملية wwahost.exe. انقر بزر الماوس الأيمن أو اضغط باستمرار علي تلك العملية وحدد إنهاء المهمة من قائمه السياق.
بعد الانتهاء من كل الخطوات الموجودة في أي من هاتين الطريقتين، يجب ألا تتلقى هذا الخطأ مرة أخرى.
الخطوات التالية
تعمل شركة Microsoft على إيجاد حل لذلك وسوف توفر تحديثًا في إصدار قادم.