العَرَض
بعد تحديث مثيل Dynamics 365 (المؤسسة) إلى الإصدار 9.0، Dynamics 365 لعميل Outlook غير قادر على الاتصال. قد تشاهد رسالة الخطأ التالية:
"هناك مشكلة في الاتصال بخادم Microsoft Dynamics 365"
إذا قمت بتوسيع المقطع تفاصيل الخطأ، يتم عرض التفاصيل الإضافية التالية:
"يحتوي على بيانات التعريف مرجع يمكن حلها:' سدكفيرسيون & api.crm.dynamics.com/XRMServices/2011/Organization.svc?wsdl https://< yourD365URL > = 8.2 '. في System.ServiceModel.Description.MetadataExchangeClient.MetadataRetriever.Retrieve (تيميوثيلبير تيميوثيلبير) في System.ServiceModel.Description.MetadataExchangeClient.ResolveNext (ريسولفيكالستاتي ريسولفيكالستاتي) ..."
السبب
يتطلب مثيل Dynamics 365 (على إنترنت) في الإصدار 9.0 TLS 1.2.
الحل
لقد أصدرت Microsoft Dynamics 365 ل Microsoft Outlook الإصدار 9.0. يتضمن هذا الإصدار دعما لأمن طبقة النقل (TLS) 1.2.
إصدار 9.0 Dynamics 365 ل Outlook على الارتباط أدناه وينصح باستخدامها للاتصال بمثيلات 9.0 العميل:
مزيد من المعلومات
إذا كنت تقوم بترقية المؤسسة Dynamics 365 من الإصدار 8.x الإصدار 9.x، لا يمكنك تثبيت إصدار 9 Dynamics 365 ل Outlook قبل الترقية المؤسسة Dynamics 365. يتم اعتماد Dynamics 365 ل Outlook يتم إصدار رئيسي واحد أقدم من المثيل الخاص بك Dynamics 365 (ex. متصل عميل 8.x 9.x مثيل) ولكن لا يمكن إصدار العميل إصدار رئيسي أعلى من المثيل الخاص بك Dynamics 365 (ex. 9.x العميل الاتصال بمثيل 8.x). الاتصال بنجاح عميل 8.x إصدار نسخة 9.x إصدار، مطلوب التحديث التالي بسبب شرط TLS الجديد: