الملخص

يضيف هذا التحديث ميزه الأمان الصارمة في CLR إلى Microsoft SQL server.

ومع ذلك ، يتم إيقاف تشغيل الميزة للتوافق مع الإصدارات السابقة في SQL Server. بسبب توافق مستوي قاعده البيانات ، لا يمكن تمكين الميزة باستخدام الأمر sp_configure ' الأمان الصارم ل clr ', 1 .

لتمكين الأمان الصارم ل CLR ، أضف علامة تتبع 6545 إلى خيارات بدء تشغيل خدمه مشغل قاعده بياناتالخادم. تذكر انه يمكن استخدام علامة التتبع هذه مع خيارات بدء تشغيل SQL Server. لا يمكن تعيينه باستخدام DBCC TRACEON الأمر.

مزيد من المعلومات

التصحيح لهذا التحديث مضمن في التحديثات التراكمية التالية وحزمه الخدمة ل SQL Server:

تحديث تراكمي 7 ل SQL Server 2016 RTM

تحديث تراكمي 4 ل SQL Server 2016 service Pack 1

تحديث تراكمي 6 ل SQL Server 2014 SP2

تحديث تراكمي 10 ل SQL Server 2012 SP3

معلومات حزمه الخدمة ل SQL Server

      Service Pack 3 ل SQL Server 2014 

      Service Pack 2 ل SQL Server 2016

حول إصدارات SQL Server 2016

تحتوي كل بنيه جديده ل SQL Server 2016 علي كل الإصلاحات العاجلة وكل تصحيحات الأمان المضمنة في الإصدار السابق. نوصي بتثبيت الإصدار الأخير ل SQL Server:

الإصدار الأخير ل SQL server 2016.

آخر تحديث تراكمي ل SQL Server 2014

آخر تحديث تراكمي ل SQL Server 2012 SP3

حزم الخدمة تراكمية. تحتوي كل حزمه خدمه جديده علي كل التصحيحات الموجودة في حزم الخدمات السابقة ، مع اي إصلاحات جديده. توصياتنا بتطبيق أحدث حزمه خدمه والتحديث التراكمي الأخير لحزمه الخدمة هذه. لست بحاجه إلى تثبيت حزمه خدمه سابقه قبل تثبيت أحدث حزمه خدمه. استخدم الجدول 1 في المقالة التالية للعثور علي مزيد من المعلومات حول أحدث حزم الخدمة والتحديث التراكمي الأخير.

كيفيه تحديد الإصدار والإصدار ومستوي تحديث SQL Server ومكوناته

المراجع

تعرف علي المصطلحات التي تستخدمها Microsoft لوصف تحديثات البرامج.

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×