توضح هذه المقالة حزمة اللغة Microsoft.NET Framework 4.7.1. يجب أن يكون لديك إصدار اللغة الإنجليزية من.NET Framework مثبتاً على جهاز الكمبيوتر قبل تثبيت حزمة اللغة 4.7.1. يمكنك تحميل وتثبيت.NET Framework 4.7.1 من الارتباط التالي:

حول حزمة اللغة.NET Framework 4.7.1

حزمة اللغة.NET Framework 4.7.1 يحتوي على رسائل خطأ مترجم ونص واجهة المستخدم الأخرى للغات خلاف اللغة الإنجليزية. في حالة عدم تثبيت حزمة لغة، يتم عرض هذا النص باللغة الإنكليزية. يمكنك تثبيت حزم لغات متعددة على جهاز كمبيوتر واحد، كل منها من أجل لغة مختلفة.

معلومات التنزيل

الملفات التالية متوفرة للتنزيل من "مركز تحميل microsoft":Download تنزيل الحزمة (المثبت غير متصل) حزمة اللغة.NET Framework 4.7.1 الآن. لمزيد من المعلومات حول كيفية تنزيل Microsoft دعم الملفات، راجع كيفية الحصول على ملفات دعم Microsoft من الخدمات عبر الإنترنت. قامت Microsoft بفحص هذا الملف بحثًا عن الفيروسات. استخدمت Microsoft أحدث برامج الكشف عن الفيروسات التي كانت متوفرة في التاريخ الذي تم نشر الملف فيه. يتم تخزين الملف على خوادم محسنة الأمان تساعد على منع إجراء أية تغييرات غير مصرح بها على الملف.

مزيد من المعلومات

لمزيد من المعلومات حول Microsoft.NET Framework 4.7.1، راجع مسائل.NET Framework 4.7.1 المعروفة. تثبيت هذا الإصدار من حزمة اللغة.NET Framework جنبا إلى جنب مع حزمة لغة.NET Framework 3.5 SP1 والإصدارات السابقة. ومع ذلك، ينفذ تحديثًا في المكان Microsoft.NET Framework 4، 4، 5، 4.5.1، 4.5.2، 4.6، 4.6.1، 4.6.2، و 4-7 حزم اللغات.

مبدلات سطر الأوامر لهذا التحديث

للحصول على معلومات حول خيارات سطر الأوامر المتنوعة التي يدعمها هذا التحديث، راجع المقطع "خيارات سطر الأوامر" في دليل نشر.NET Framework للمطورين.

متطلبات إعادة التشغيل

قد تضطر إلى إعادة تشغيل جهاز الكمبيوتر بعد تثبيت هذا التحديث. نوصي بإنهاء كل التطبيقات التي تستخدم .NET Framework قبل تثبيت هذا التحديث.

ينطبق على

حزمة اللغة.NET Framework 4.7.1 (دون اتصال مثبت) تدعم أنظمة التشغيل التالية:

  • ويندوز 7 Service Pack 1 (SP1) (x 86 و x64)

  • Windows 8.1 (x86 و x64)

  • Windows 10 Update الذكرى السنوية (x86 و x64)

  • تحديث المبدعين Windows 10 (x86 و x64)

  • Windows Server 2008 R2 Service Pack 1 (x64)

  • Windows Server 2012 (x64)

  • Windows Server 2012 R2 (x64)

  • Windows Server 2016 (x64)

ينطبق على

Microsoft.NET Framework 4.7.1

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×