تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

عند محاولة تنشيط Microsoft جهاز محاكاة الطيران العاشر، قد تتلقى رسالة خطأ مشابهة لما يلي:

خطأ في تنشيط المنتج: حدث خطأ أثناء محاولة تنشيط المنتج. قد تكون المشكلة بسبب تثبيت غير كامل من التطبيق. إعادة تثبيت التطبيق قد يحل المشكلة. خلاف ذلك، اتصل بدعم المنتج للحصول على المساعدة.

السبب

قد تحدث هذه المشكلة إذا تحقق أحد الشروط التالية:

  • يتم تثبيت جهاز محاكاة الطيران "العاشر" على قرص ثابت خارجي.

  • تلف قاعدة بيانات "تنشيط الترخيص".

  • جهاز محاكاة الطيران "العاشر" مثبت بشكل غير صحيح.

  • بعض الملفات لملفات تعريف المستخدم الموجودة معطوبة.

ملاحظة: إذا تم تثبيت "جهاز محاكاة الطيران العاشر" على أحد الأقراص الثابتة خارجية، إلغاء تثبيت "جهاز محاكاة الطيران العاشر" ثم قم بتثبيت "جهاز محاكاة الطيران العاشر" على القرص الثابت المحلي على الكمبيوتر الخاص بك.

الحل

لحل هذه المشكلة، استخدم الطرق التالية بالترتيب الوارد. فقد تجد أنه أسهل لاتباع الخطوات إذا قمت بطباعة هذه المقالة أولاً.

الطريقة الأولى: تحديد الخيار وضع التوافق



لاحظ أن هذه الخطوة قد تعمل فقط على Windows 7.

  1. افتح المجلد C:\program مايكروسوفت جهاز محاكاة الطيران العاشر

  2. الحق فوق الرمز شبكة سجايا القابل للتنفيذ.

  3. انقر فوق خصائص.

  4. في علامة التبويب التوافق، انقر فوق للتحقق من "تشغيل هذا البرنامج في وضع التوافق ل".

  5. انقر فوق موافق.

  6. بدء اللعبة مرة أخرى ومحاولة تنشيط.

إذا استمر حدوث المشكلة، تأكد من وجود كل من حزمة الخدمة Service Pack 2 "جهاز محاكاة الطيران العاشر". لتنزيل أحدث "حزمة خدمة"، قم بزيارة موقع ويب التالي: http://www.microsoft.com/Products/Games/FSInsider/downloads/Pages/default.aspx
لاحظ أنه إذا كان لديك "حزمة توسيع جهاز محاكاة الطيران" الفعل يتضمن كلا من حزمة الخدمة 1 و 2.

إذا كان لديك كل من تثبيت "حزم الخدمة" لكن المشكلة لا تزال تحدث، انتقل إلى الطريقة التالية.

الطريقة الثانية: إصلاح تثبيت "جهاز محاكاة الطيران العاشر"

الخطوة 1: تحميل وتثبيت "برنامج ترخيص إعادة تعيين أداة النظام"

لتنزيل وتثبيت واستخدام "البرامج ترخيص إعادة تعيين أداة النظام"

928080 1722 خطأ عند إعادة تثبيت "جهاز محاكاة الطيران العاشر"

بعد الانتهاء من استخدام الأداة "إعادة تعيين النظام"، اتبع الخطوات الموجودة في "الخطوة 2: إصلاح تثبيت جهاز محاكاة الطيران العاشر" المقطع.

الخطوة 2: إصلاح تثبيت "جهاز محاكاة الطيران العاشر"

لإصلاح التثبيت "جهاز محاكاة الطيران العاشر"، اتبع الخطوات التالية:

  1. أدخل القرص "جهاز محاكاة الطيران العاشر" في محرك أقراص DVD.

  2. حدد الإصلاحومن ثم انقر فوق التالي.

  3. اتبع الإرشادات لإعادة تثبيت "جهاز محاكاة الطيران العاشر".

إذا استمر حدوث المشكلة، انتقل إلى "الطريقة الثانية".

الطريقة الثالثة: إعادة تثبيت "جهاز محاكاة الطيران العاشر" إلى حساب مستخدم جديد

الخطوة 1: إزالة "جهاز محاكاة الطيران العاشر" من الكمبيوتر

  1. انقر فوق ابدأ  Start button  واكتب appwiz.cpl في المربع بدء البحث واضغط على ENTER.

  2. في قائمة البرامج المثبتة، حدد جهاز محاكاة الطيران العاشر Microsoft، ومن ثم انقر فوق إزالة.

    ملاحظة: إذا كان لديك إصدارات سابقة من "جهاز محاكاة الطيران" في قائمة البرامج المثبتة، يجب عليك إزالتها بالإضافة إلى "جهاز محاكاة الطيران العاشر".

الخطوة 2: إنشاء حساب مستخدم جديد

لإنشاء حساب مستخدم جديد، اتبع الخطوات التالية:

  1. فتح مربع الحوار حسابات المستخدمين .

  2. انقر فوق ابدأ  Start button  واكتب حساب في المربع بدء البحث واضغط على ENTER.

  3. انقر فوق إدارة حسابات المستخدمين.



    User Account Control permission إذا تم مطالبتك بكلمة مرور مسؤول أو تأكيدها، اكتب كلمة المرور أو انقر فوق متابعة.

  4. في تبويب المستخدمون ، انقر فوق إضافة أو انقر فوق إنشاء حساب جديد.

  5. اكتب اسماً لحساب المستخدم الخاص بك، اكتب اسمك بالكامل وثم اكتب وصفاً للحساب الخاص بك.

  6. إذا تم إعداد الكمبيوتر كجزء من مجال شبكة اتصال، اكتب اسم المجال ومن ثم انقر فوق التالي.

    ملاحظة: إذا تم إعداد الكمبيوتر كجهاز كمبيوتر مستقل دون شبكة اتصال أو في شبكة نظير إلى نظير، لم تكن لتوفير اسم مجال.


  7. اكتب كلمة مرور مستخدم ومن ثم اكتب كلمة مرور المستخدم مرة أخرى لتأكيدها.



    هام: كلمات المرور حساسة لحالة الأحرف. على سبيل المثال، "كلمة المرور" و "كلمة المرور" تعامل على أنها كلمات مرور مختلفة.

  8. انقر فوق التالي.

  9. حدد مستوى الوصول لحساب المستخدم الخاص بك. بشكل عام، سيتم تحديد المسؤولوثم انقر فوق إنهاء.

  10. حاول بدء تشغيل "جهاز محاكاة الطيران العاشر".

الخطوة 3: إعادة تثبيت "جهاز محاكاة الطيران العاشر" إلى حساب مستخدم جديد

  1. قم بتسجيل الدخول باستخدام التشكيل الجانبي حساب المستخدم الجديد الذي قمت بإنشائه في "الخطوة 2: إنشاء حساب مستخدم جديد" المقطع.

  2. أدخل القرص "جهاز محاكاة الطيران العاشر" في محرك أقراص DVD.

  3. اتبع الإرشادات لتثبيت "جهاز محاكاة الطيران العاشر".

  4. بدء تشغيل "جهاز محاكاة الطيران العاشر" ومن ثم اتبع الإرشادات على الشاشة.

مزيد من المعلومات

في حالة إنشاء حساب مستخدم جديد إلى حل المشكلة، تسجيل الخروج من حساب المستخدم الجديد هذا وقم بتسجيل الدخول إلى حساب المستخدم المعتادة لمعرفة ما إذا كانت المشكلة مرة أخرى هناك. إذا كان لا يزال هناك مشكلة في حساب المستخدم المعتادة، قد تحتاج إلى استخدام الزر إصلاح في المقالة التالية لاستعادة إعدادات الأمان الافتراضية في هذا الحساب. ثم تحقق من ما إذا كان هذا سيؤدي إلى حل المشكلة. وإلا يجب نقل البيانات من الحساب الذي لديه المشكلة في حساب المستخدم الذي قمت بإنشائه الآن حيث أنه يمكنك الوصول إليه عند استخدام حساب مستخدم جديد.

313222 كيف يمكنني استعادة إعدادات الأمان إلى الإعدادات الافتراضية؟


لمزيد من المعلومات حول كيفية نسخ بيانات ملف تعريف المستخدم الجديد عند استخدام Windows 7 أو نظام التشغيل Windows Vista، انقر فوق عنوان الموضوع التالي لعرض الموضوع في تعليمات Windows وكيفية:

إصلاح ملف تعريف مستخدم التالف

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×