إذا توفرت لديك عناصر AutoCAD تود استخدامها في رسم Visio، يمكنك استخدام Visio لفتحها وتحويلها إلى أشكال Visio. كما يمكنك تحويل رسومات Visio إلى ملفات AutoCAD.
ملاحظة يدعم Microsoft Visio تنسيقات ملفات AutoCAD بالطريقة التالية: باستخدام Visio (النظام 2)، يمكنك استيراد ملف .dwg أو .dxf تم إنشاؤه من إصدارات AutoCAD 2017 أو الإصدارات السابقة. باستخدام Visio Standard أو Professional، يمكنك استيراد ملف .dwg أو .dxf تم إنشاؤه من إصدارات AutoCAD 2007 أو الإصدارات السابقة. إذا تعذر عليك فتح ملف a. dwg أو .dxf، فقد لا يكون تنسيق الملف الخاص به معتمدا. كحل بديل، في AutoCAD، افتح الملف، ثم احفظه بتنسيق ملف يدعمه منتج Visio أو خطتك. للحصول على مزيد من المعلومات، راجع كيفية حفظ رسم AutoCAD بتنسيق ملف سابق أو أقدمومحفوظات إصدارات DWG.
فتح رسم AutoCAD في Visio
- حدد ملف>فتح.
- ابحث عن المجلد حيث يتم الاحتفاظ بالرسم الذي تريده. حدد المجلد أو حدد استعراض.
- حدد القائمة All Visio Files، ثم حدد رسم AutoCAD.
- استعرض وصولا إلى الملف وحدد «فتح».
إدراج ملف DWG أو DXF في رسم تخطيطي موجود في Visio
- في علامة التبويب "إدراج "، حدد "رسم CAD".
- استعرض وصولا إلى الملف وحدد «فتح».
تحويل عناصر DWG وDXF إلى أشكال Visio
بعد استيراد أو فتح رسم AutoCAD، يمكنك تحويله إلى أشكال يمكنك معالجتها قي Visio. الرجاء ملاحظة أنه لا يمكن التراجع عن التحويل إلى أشكال Visio.
- حدد مساحة فارغة في الرسم التخطيطي لإلغاء تحديد أي شيء قد يكون محددا بالفعل.
- ضع المؤشر على الحافة الخارجية لرسم AutoCAD حتى يتغير المؤشر إلى هذه الأيقونة:
- انقر بزر الماوس الأيمن، ثم حدد CAD Drawing Object>Convert.
- في مربع الحوار تحويل عنصر CAD، حدد طبقات AutoCAD التي تريد تحويلها إلى أشكال Visio.
- حدد خيارات متقدمة لمزيد من الخيارات. على سبيل المثال، يمكنك اختيار حذف الطبقات التي تم تحويلها، أو تحويل الأبعاد إلى أشكال ذات أبعاد، أو تحويل نقوش سطور التظليل إلى أشكال.
عندما تقوم بتحويل رسم بتنسيق DWG أو DXF، فإنك تقوم بتحويل آخر عرض موضع مكاني لرسم CAD تم حفظه. من المحتمل أن يكون قد تم حفظ رسم CAD في مساحة نموذج أو مساحة ورقة:
- مساحة الطراز هي مساحة عمل الرسم الأساسية التي فيها يقوم رسامو CAD بإنشاء رسومات. عندما تقوم بتحويل رسم محفوظ في مساحة طراز، يتم تحويل كافة الكائنات والنص الموجود على الطبقات التي تقوم بتحديدها إلى أشكال Visio.
-
مساحة الورقة هي مساحة عمل مماثلة لورقة، يمكن لرسامي CAD من خلالها ترتيب طرق عرض مختلفة للرسم.
تعرض الصورة التالية رسم بتنسيق DWG تم حفظه في مساحة الورقة.
يحتوي الرسم على منفذي عرض على هيئة مستطيل. منفذ العرض هو عبارة عن نافذة إلى رسم CAD ثلاثي الأبعاد. يمكن تعيين كل منفذ عرض على مقياس أو زاوية مختلفة.
وعند تحويل رسم تم حفظه في مساحة ورقة، لن يتم تحويل سوى الكائنات التي لم يتم قطعها (قصها) بواسطة حافة منفذ العرض إلى أشكال Visio. وسيتم تحويل الكائنات والنصوص المقتطعة إلى خطوط. على سبيل المثال، يتم تحويل دائرة محاطة بشكل كامل بمنفذ عرض إلى شكل دائري في Visio. ويتم تحويل دائرة مقصوصة بواسطة منفذ العرض إلى سلسلة من الخطوط.
حفظ الرسم التخطيطي لـ Visio كملف بتنسيق DWG أو DXF
حدد ملف>حفظ باسم.
استعرض بحثاً عن الموقع أو المجلد الذي تريد حفظ الرسم فيه.
في القائمة حفظ بنوع ، حدد نوع الملف الذي تريده:
- AutoCAD Drawing (*.dwg)
- AutoCAD Interchange (*.dxf)
إذا تضمّن ملف Visio أكثر من صفحة رسم واحدة، فيجب حفظ كل صفحة بشكل منفصل.
راجع أيضاً
مقدمة حول العمل باستخدام رسومات AutoCAD في Visio