Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.
Английский
К сожалению, эта статья недоступна на вашем языке.

Symptoms

In a Skype for Business Server 2015 environment, you can't run the Import-CsRgsConfiguration cmdlet to import the Response Group configuration data that was previously exported by using the Export-CsRgsConfiguration cmdlet. This issue occurs in the following two scenarios:

  • You force the deletion of the queues that the workflow uses by using the Remove-CsRgsQueue -Force cmdlet.

  • You set the RGS workflow to inactive and configure it for "Managed."

Cause

When you remove the queues, the workflows that use these queues become inactive and Skype for Business Server can't find the queues referenced by these inactive workflows. Therefore, the import cmdlet fails.

Resolution

To fix this issue, install the January 2019 cumulative update 6.0.9319.537 for Skype for Business Server 2015, Core Components.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Были ли сведения полезными?

Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×