Симптоми
Когато се опитвате да рендирате уеб страници чрез екрана с папки на Outlook с помощта на добавката Microsoft Dynamics 365 за Microsoft Outlook (клиент на Outlook), екранът на изгледа остава празен и "Чака се извличане на страница от CRM сървър..." дисплеи. Екранът никога не зарежда съответната уеб страница.
Причина
Добавката Dynamics 365 за Outlook разчита на персонализирани обновяващи се начални страници, за да рендира уеб страници в Outlook. Актуализацията на защитата на Microsoft Outlook от октомври 2017 г. забранява роуминга на началните страници в Outlook, за да се справи със значителна уязвимост в приложението, и като такава по невнимание причинява неуспех на добавката.
Повече информация защо възниква този проблем може да намерите в следната статия от Outlook:
Функцията за начална страница на Outlook липсва в свойствата на папка
Информация за версиите
Всички версии на семейството добавки Microsoft Dynamics 365 за Microsoft Outlook са засегнати от този проблем. Това включва Microsoft Dynamics CRM 2016 за Microsoft Office Outlook, Microsoft Dynamics CRM 2015 за Microsoft Office Outlook и Microsoft Dynamics CRM 2013 за Microsoft Office Outlook.
Това се отразява и на всички версии на Dynamics 365/ CRM организацията, към която се свързва добавката.
Информацията за версиите на актуализациите на защитата на Outlook може да намерите по-долу:
Актуализация на защитата за Microsoft Outlook 2010 (KB4011089) 32-битово издание
Актуализация на защитата за Microsoft Outlook 2010 (KB4011089) 64-битово издание
Актуализация на защитата за Microsoft Outlook 2010 (KB4011196) 32-битово издание
Актуализация на защитата за Microsoft Outlook 2010 (KB4011196) 64-битово издание
Актуализация на защитата за Microsoft Outlook 2013 (KB4011178) 32-битово издание
Актуализация на защитата за Microsoft Outlook 2013 (KB4011178) 64-битово издание
Актуализация на защитата за Microsoft Outlook 2016 (KB4011162) 32-битово издание
Актуализация на защитата за 64-битово издание на Microsoft Outlook 2016 (KB4011162)
Всички бъдещи кумулативни актуализации на Outlook ще съдържат тези Актуализации на защитата и ще доведат до възникване на този проблем, като например следните актуализации:
Актуализация за Microsoft Outlook 2013 (KB4011252) 32-битово издание
Актуализация за Microsoft Outlook 2013 (KB4011252) 64-битово издание
Актуализация за Microsoft Outlook 2016 (KB4011240) 32-битово издание
Актуализация за Microsoft Outlook 2016 (KB4011240) 64-битово издание
Решение
За инсталации "Кликни и стартирай" на Office Outlook този проблем е решен в месечния канал, издаден в началото на март 2018 г. Уверете се, че имате най-новата актуализация за Office Outlook:
Как да инсталирате най-новите приложими актуализации за Microsoft Outlook
За MSI инсталации на Office Outlook този проблем е решен в актуализациите на защитата за Microsoft Office Outlook 2010, 2013 и 2016 от 14 август 2018 г.:
Актуализация на защитата за Outlook 2010: 14 август 2018 г. KB4032222
Актуализация на защитата за Outlook 2013: 14 август 2018 г. KB4032240
Актуализация на защитата за Outlook 2016: 14 август 2018 KB4032235
Инсталирането на актуализацията по-горе, която съответства на вашата MSI версия на Office Outlook, ще доведе до правилното показване на страниците.
Повече информация
Този проблем има подобни симптоми на проблем, възникващ за инсталации на Office "Kликни и стартирай" поради актуализация на Office Insider от август 2018 г. Повече информация за този проблем може да бъде намерена на следното място:
Повече информация за тази актуализация на защитата може да бъде намерена на следните връзки:
Списък с Актуализации на защитата на Microsoft Outlook
Документация на Microsoft Outlook за този проблем