Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Не съм сигурен, ако това се дясно решение? Ние сте добавили този проблем ни , която може да потвърди.

Симптоми

Имате някои повреден .wav файлове в папка на компютър, работещ под Windows 7 или Windows Server 2008 R2. Когато отворите папката, възникнат следните проблеми:

  • Компютърът реагира бавно.

  • Не можете да извършвате други операции.

  • Имате високо натоварване на процесора в процеса Explorer.exe.

Забележка: За временно разрешаване на тези проблеми, стартирайте отново процеса Explorer.exe. За повече информация как да рестартирате Процесът Explorer.exe вижте раздела"допълнителна информация" .

Също така можете да срещнете проблеми, когато използвате други приложения или операции за отваряне на повреден .wav файлове. Например ако се опитате да използвате Windows Media Player, за да отворите повреден .wav файлове, Windows Media Player престава да реагира. Освен това процесът на Wmplayer.exe генерира високо натоварване на процесора.

Причина

Когато се отвори папката, която съдържа повреден .wav файлове, Windows Explorer извиква функцията Media Foundation (Mf.dll) за извличане на метаданни от .wav файлове. Обаче функцията Mf.dll влиза в безкраен цикъл при извличане на метаданни.

Решение

Информация за актуалната корекция

Поддържана актуална корекция се предлага от Microsoft. Тази актуална корекция обаче е предназначена да коригира само проблема, описан в тази статия. Прилагайте тази корекция само към системи, изпитващи конкретния проблем, описан в тази статия. Може да се проведат допълнителни тестове на тази актуална корекция. Следователно ако не сте силно засегнати от този проблем, препоръчваме да изчакате следващата актуализация на софтуера, който ще съдържа тази корекция.

Ако актуалната корекция е налична за изтегляне, има секция "Налично изтегляне предлага" в горната част на тази статия от базата знания. Ако тази секция не се появява, свържете се с Microsoft за обслужване на клиенти и поддръжка, за да получите актуалната корекция.

Забележка: Ако възникнат допълнителни проблеми или проблеми, трябва да създадете отделна заявка за обслужване. Обичайните такси за поддръжката ще важат за допълнителни въпроси и проблеми, които не спадат към конкретната актуална корекция. За пълен списък на телефонните номера на Microsoft за обслужване на клиенти и поддръжка или да създадете отделна заявка за поддръжка посетете следния уеб сайт на Microsoft:

Забележка: Формулярът "Налична актуална корекция изтегляне" показва езиците, за които е налична актуалната корекция. Ако не виждате вашия език, това е защото актуалната корекция не е налична за този език.

Необходими условия:

За да приложите тази актуална корекция, трябва да се изпълнява windows 7 или Windows Server 2008 R2.

Изискване за рестартиране

Трябва да рестартирате компютъра, след като приложите тази актуална корекция.

Информация за системния регистър

За да използвате една от спешните корекции в този пакет, не трябва да променяте нищо в системния регистър.

Файлова информация

Английски (САЩ) версия на тази актуална корекция инсталира файлове, които имат атрибути, изброени в следващите таблици. Датите и часовете за тези файлове са изброени в координирано световно време (UTC). Датите и часовете за тези файлове на вашия компютър се показват в локалното ви време и на текущото отместване за лятно часово време (DST). Освен това датите и часовете може да се променят, когато изпълните определени операции върху файловете.

Бележки за файлове на Windows 7 и Windows Server 2008 R2


Важно: Актуалните корекции за Windows 7 и Windows Server 2008 R2 са включени в същите пакети. Обаче актуалните корекции, които са описани на страницата на искане за актуална корекция може да поиска само една от следните операционни системи. За да поискате пакета с актуални корекции, който се отнася както Windows 7 и Windows Server 2008 R2, изберете съответния продукт, който е в списъка на страницата.

За всички поддържани x 86-базирани версии на Windows 7

Име на файл

Версия на файла

Размер на файла

Дата

Време

Платформа

Mf.dll

12.0.7600.20554

3,177,984

21-Oct-2009

06:05

x86

За всички поддържани x64-базирани версии на Windows 7 и Windows Server 2008 R2

Име на файл

Версия на файла

Размер на файла

Дата

Време

Платформа

Mf.dll

12.0.7600.20554

4,062,208

21-Oct-2009

06:37

x64

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".


Допълнителна информация

Как да рестартирате Процесът Explorer.exe

За да рестартирате процесът Explorer.exe , изпълнете следните стъпки:

  1. Натиснете CTRL + ALT + DEL.

  2. Щракнете върху стартиране на диспечера на задачите.

  3. В раздела процеси в Диспечера на задачите на Windowsщракнете върху процеса Explorer.exeи натиснете бутона за Край на процеса два пъти.

  4. В менюто файл щракнете върху Нова задача (изпълнение), въведете explorerи след това щракнете върху OK.

  5. Затворете Диспечера на задачите на Windows.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×