Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Услугата за диагностика на Microsoft Exchange се срива многократно в средата на Microsoft Exchange Server 2013. Следователно услугата за диагностика не може да създава или започва регистрационни файлове за производителността. Освен това ще получите следните съобщения за грешка в регистрите на събития:

Грешка 4999 дата/час Watson report за да бъде изпратено за ИД на процеса: ProcessIDс параметри: E12IIS, c-RTL-AMD64, VersionNumber, m. e. Diagnostics. Service; m. e. Diagnostics. PerformanceLogger, m. e. D. P. PerformanceLogSet. StartLog, System. ArgumentException, 95c6, VersionNumber.% nErrorReportingEnabled: FALSE% n MSExchange Common ServerName.contoso.com

Грешка 1007 дата/час Неуспешно създаване или започване на регистрационни файлове за производителност с грешка: System. ArgumentException: Value не попада в очаквания диапазон. в PlaLibrary. DataCollectorSetClass. Start (булев синхронен) в Microsoft. Exchange. Diagnostics. PerformanceLogger. PerformanceLogSet. StartLog (булев синхронен) в Microsoft. Exchange. Diagnostics. PerformanceLogger. PerformanceLogMonitor. CheckPerflogStatus (). Регистрационен файл на производителността: ExchangeDiagnosticsPerformanceLog. MSExchangeDiagnostics ServerName.Contoso.com

Планировчикът на задачите запазва GUID на старите задачи в паметта и единственият начин да ги изчистите е да рестартирате услугата и да изчистите задачите ръчно.

Причина

Този проблем възниква, тъй като индикаторът за повреда, който е предизвикан от планировчика на задачи, надвишава прага и не може да извлече информация от свързани файлове.

Решение

За да коригирате този проблем, Инсталирайте сборна актуализация 19 за Exchange Server 2013 или по-нова сборна актуализация за Exchange Server 2013.

Състоянието

Microsoft потвърди, че това е проблем в продуктите на Microsoft, които са посочени в секцията "важи за".

Препратки

Научете повече за терминологията , която Microsoft използва, за да опише софтуерни актуализации.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×