Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Създавате нова база данни за публични папки на сървър на Microsoft Exchange Server 2010 Service Pack 1 (SP1). Йерархията на публичната папка обаче не е реплицирана от други публични Магазини в тази нова база данни. Освен това, следните събития се записват в регистрационния файл на приложението:

Име на регистрационния файл: "източник на приложение":
MSExchangeIS на дата за публичен Магазин
: "ИД на събитие

Server_Name на дата: 3079 категория на грешка: ниво на грешки при репликация:

ключови думи: класически
потребител: N/A
Computer



Име на регистрационния файл: "източник на приложението":
MSExchangeIS на дата за публичен Магазин
: "ИД на събитие на Дата:
3089
Категория: грешка на репликацията на грешка:
" предупреждение за
ключови думи: класически
потребител: N/A
компютър:

Server_Name"описание на грешката: 0X80070057 при обработката на входящо съобщение за репликация в публична папка Store" първо място за съхранение в Group\Public

Забележка събитията се записват всеки път, когато сървърът се опитва да занасипи йерархията.

Причина

Този проблем възниква, тъй като таблицата ReplidMap в базата данни на публичната папка съдържа нулева глобална универсална идентификация (GUID).

Решение

За да отстраните този проблем, инсталирайте следната сборна актуализация:

2645995 Описание на сборната актуализация 1 за Exchange Server 2010 Service Pack 2Note тази актуализация позволява на потребителите, които не могат да стартират командата isinteg, да пропуснат проверката Zero GUID. За повече информация как да изпълните командата isinteg, за да отстраните този проблем, щракнете върху следния номер на статия в базата знания на Microsoft:

2506049 Йерархията на нова база данни за публични папки на сървър на Exchange Server 2010 SP1 не е реплицирана, след като приложите тази актуализация, забранете нулевото ръководство за откриване за публични папки на сървърите на 2010 на Exchange Server.

За да забраним нулевата детекция за публични папки, отидете на раздела "Решете моя проблем". Ако предпочитате да забраните нулевата GUID детекция за публични папки сами, отидете на раздела "Позволете ми да реша проблема".

Поправи моя проблем



За да забраните автоматичното откриване на нулеви ИДЕНТИФИКАТОРи за публични папки, щракнете върху бутона Fix It или връзката. След това щракнете върху изпълнение в диалоговия прозорец изтегляне на файл и следвайте стъпките в съветника за коригиране на проблема.




Бележки

  • Инсталирайте актуална корекция, която е описана в статията в базата знания на Microsoft (KB) 2645995 , преди да изпълните това решение за корекция.

  • Възможно е този съветник да е само на английски език. Автоматичната корекция обаче работи и за други езикови версии на Windows.

  • Ако не сте на компютъра, който има този проблем, можете да го запишете на флаш устройство или КОМПАКТДИСК и след това да го изпълните на компютъра, който има проблема.


След това отидете на раздела "това реши ли проблемът?".



Нека реша проблема сам

За да забраните нулевата GUID детекция за публични папки, изпълнете следните стъпки на сървърите на Exchange Server 2010:

  1. Щракнете върху старт бутон "Старт" въведете regedit в полето Начало на търсене и след това натиснете клавиша ENTER.

  2. Намерете и след това щракнете върху следния ключ от системния регистър:

    HKLM/SYSTEM/CurrentControlSet/Services/MSExchangeIS/ParametersPublic

  3. Щракнете върху Редактиране, посочете Създайи след това щракнете върху DWORD VALUE.

  4. Въведете забрани нулево разпознаване за публични папки и след това натиснете клавиша ENTER.

  5. Щракнете върху Редактиранеи след това върху Модифицирай.

  6. В полето Value data (данни за стойност ) въведете 1.

  7. Затворете редактора на системния регистър.


Това реши ли проблема?

  • Проверете дали проблемът е коригиран. Ако проблемът е коригиран, значи сте готови с тази секция. Ако проблемът не е отстранен, можете да се обърнете към поддръжката.

  • Бихме оценили вашата обратна връзка. За да предоставите обратна връзка или да съобщите за проблеми с това решение, оставете коментар на блога "Решете моя проблем" или ни изпратете имейл.

Състоянието

Microsoft потвърди, че това е проблем в продуктите на Microsoft, които са посочени в секцията "важи за".

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×