Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

След инсталиране на сборна актуализация 1 (CU1) за Microsoft BizTalk Server 2013 R2, минимален протокол за долния слой (MLLP) адаптер 2-way изпращане портове не спира ако те време време на изчакване на веригата система да се върне потвърждение. Вместо това изпрати порт екземпляр завършва без публикуване обратно съобщение отговор.

Оркестрацията случаи чака отговор съобщение или изключение ще остане дехидратирани. Дори и ако е включена за доставка, порт за изпращане може да продължи да изпраща съобщения вместо опашка всички съобщения, докато чака интерфейсно

Този проблем възниква, когато едно от стандартния набор от кодове ACK е избран от свойството приемливо ACK кодове.

Освен това можете да получите следното съобщение за грешка:

MLLP изпрати карта изтече при получаване на интерфейсно

Причина

Този проблем възниква след CU1 за BizTalk Server 2013 R2 е инсталиран. CU1 добавя поддръжка за работа с потребителски ACK кодове и неволно променя поведението за обработка на стандартни ACK кодове, ако своевременно ACK не е получено от веригата система.

Решение

Информация за сборна актуализация

За BizTalk Server 2013 R2

Корекцията, която разрешава този проблем е включена в сборната актуализация 5 за BizTalk Server 2013 R2.

Забележка: Корекцията възстановява правилното поведение за стандартни ACK кодове да е съвместим с версия на BizTalk Server 2013 R2.

Заобикаляне на проблема

За да заобиколите този проблем, изберете по избор и въведете кодовете на ACK в текстовото поле. Например въведете AA, CA, AE, CE , вместо да изберете AA, CA, AE и CE от падащото меню.

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Препратки

Научете за сервизния пакет и сборен списък за BizTalk Server.

Научете повече за BizTalk Server спешни корекции и сборна актуализация за поддръжка.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×