Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Потребителите нямат достъп до пощенската кутия в Outlook Web App (OWA) или Microsoft Exchange ActiveSync (EAS) при следните условия са изпълнени:

  • Всички пощенски кутии се преместват от база данни.

  • Първоначалната база данни на пощенската кутия е премахнат от организацията.

Когато потребител се опита да влезте в OWA, те получават празна страница или "HTTP 500" съобщение за грешка. Например те се появи следното съобщение за грешка:
 

Уеб сайтът не може да покаже страницата HTTP 500

Ако изпълните Test-ActiveSyncConnectivity cmdlet, можете да получите изход, подобно на следното:

ClientAccessServer........: exch1.tailspintoys.comScenario................. : Options
ScenarioDescription.......: Issue an HTTP OPTIONS command to retrieve the Exchange ActiveSync protocol version.
Result....................: Failure
Error.....................: [System.Net.WebException]: The remote server returned an error: (500) Internal Server
............................Error.
............................HTTP response headers:
............................request-id: 20a9d8d4-5019-4048-9bf1-b659ef00fee4
............................X-CasErrorCode: DatabaseGuidNotFound
............................X-FailureContext:
FrontEnd;500;RGF0YWJhc2VHdWlkTm90Rm91bmQ=;VGhlIGRhdGFiYXNlIHdpdGggSUQgM
............................2QxNTMxYzktODEwOC00OGRiLWIyMmUtOTUxMzZkMWI4MjNlIGNvdWxkbid0IGJlIGZvdW5kLg==;DatabaseGuidNotFound;;
............................X-FEServer: EXCH1
............................Content-Length: 0
............................Cache-Control: private
............................Date: Tue, 08 Apr 2014 20:17:57 GMT
............................Server: Microsoft-IIS/8.5
............................X-AspNet-Version: 4.0.30319
............................X-Powered-By: ASP.NET

Причина

Този проблем възниква, защото потребителската пощенска кутия база данни GUID (източник) се съдържа в клиента бисквитка и се добавя към кеша на сървъра на сървър за клиентски достъп (CAS). HTTP прокси сървър на CAS се опитва да намери базата данни на пощенска кутия с помощта на база данни на стария GUID в кеша. Тъй като старата база данни GUID е изтрит, опитът е неуспешна и връща грешка DatabaseGuidNotFound .

Решение

За да разрешите този проблем, инсталирайте следната актуализация:

2961810 кумулативна актуализация 6 за Exchange Server 2013

Заобикаляне на проблема

За да избегнете този проблем, не веднага отстранявайте източник пощенска кутия база данни след преместването на пощенската кутия е пълна.

За да заобиколите този проблем, изтрийте всички бисквитки от клиент и рестартирайте MSExchangeOWAAppPool и MSExchangeSyncAppPool наборите Изчистете кеша на сървъра.

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Допълнителна информация

Ако потребителската пощенска кутия база данни се изтриват след инсталирането на сборната актуализация 5 за Exchange Server 2013, една от следните проблеми може да възникне:

  • OWA потребителят получава "HTTP 500" съобщение за грешка веднъж. Последващите опити за влизане в OWA успешно.

  • Ако сайтът OWA винаги заредени чрез https://домейн/OWA, потребителят може да се наложи да изчистите съответната бисквитка на браузъра. Това е еднократно почистване задача.

За да проверите дали потребителите изпращат актуализирана бисквитка, отворете обвивката на Exchange за управление на сървъра, който има ролята на CA и изпълнете следната команда:

Get-ChildItem 'C:\Program Files\Microsoft\Exchange Server\V15\Logging\HttpProxy\Owa' | Select-String (Get-MailboxDatabase <OldMailboxDatabase>).Guid | ft Path,LineNumber -AutoSize Забележка: Тази команда трябва да се изпълнят срещу EAS папката на следното място:

C:\Program Files\Microsoft\Exchange Server\V15\Logging\HttpProxy\EasРезултатът показва регистрационния файл и телефон, на който се намира GUID. Когато старата база данни GUID вече не се показва в регистрационните файлове на текущия HttpProxy, би трябвало да можете да безопасно премахване на базата данни.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×