Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да предположим, че имате компютър, работещ под Windows, на които имате бизнес процес, който предвижда много автоматизирани interactive logons възниква. Освен това един или и двата от следните данни за конфигурацията се използват във вашата среда:

  • Вие имате сървър, работещ на ядро на сървър инсталация на Windows Server 2012.

    Забележка: Този проблем възниква в издадената версия на продукта.

  • Можете да изтриете една от следните ключове на системния регистър на всички други версии и издания:

    • HKEY_CURRENT_USER (корен на профила на потребителя)

    • HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer

    • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet

Когато имате много влизания от потребител в тази среда конфигурация, услугата computer профил опит нарушаване на достъпа и спира. В тази ситуация не допълнителни влизания са възможни и други услуги, които се изпълняват в същия екземпляр на SVCHOST ще възникнат проблеми.

Причина

Този проблем възниква, защото услугата профил проверява разрешения за групата "Всички пакети на приложението", когато потребител влиза в. Услугата проверява само част от ключове, където са необходими разрешения. Ако има грешка при достъп до ключа от системния регистър или разрешенията липсват, услугата профил добавя допълнителен достъп контрол запис (ACE)на всички ключове, които изискват разрешения.

Тъй като изпълнението не обединяване на записите за контрол на дублирани, броят на записите за контрол на достъпа се увеличава до 64 килобайт (KB)-лимит на размера на дескриптора на защитата. Когато този лимит, профил използва път код, в която се натъква нарушаване на достъпа.

Решение

За да разрешите този проблем, инсталирайте сборния пакет за актуализация 2975331. За повече информация как да получите този кумулативен пакет щракнете върху следния номер на статия в базата знания на Microsoft:

2975331 август 2014 Сборен пакет за Windows RT, Windows 8 и Windows Server 2012

Заобикаляне на проблема

Ако потребителският профил не е започнал да се срине, можете да избегнете проблема, като изпълните следните стъпки:

  1. Проверете регистъра на потребителя да видите дали индикаторът ключовете от системния регистър, изброени в раздела "симптоми" липсват или дали необходимите за групата "Всички пакети за приложението" липсва.

  2. Ако открие проблем, докато изпълнявате първата стъпка, създайте липсващите ключ на системния регистър и след това се уверете, че потребителят има пълен достъп до него.

След това обектът може да проверите и добавите разрешение на всички необходими ключове при следващото зареждане на профила.

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Допълнителна информация

Този проблем Възникна първо инсталация на ядро на сървър на компютър, базиран на Windows Server 2012, с ролята на Hyper-V. Обаче този проблем зависи от този конкретен сървър натоварване и възниква с разполагането в която операции използват много интерактивно влизане.

За повече информация относно този проблем посетете следните уеб сайтове на Microsoft:

  • 2798317 Win8: приложение: съвременни: приложения не стартира, ако промяна на разрешенията за файл или системния регистър по подразбиране

  • Дефиниция на SID

  • SID константи

За повече информация относно терминологията за актуализация на софтуера щракнете върху следния номер на статия, за да я видите в базата данни на Microsoft:

824684 описание на стандартната терминология, използвана за описание на софтуерните актуализации на Microsoft

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×