Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Това се отнася за:

  • Microsoft .NET Framework 3.5

Обобщена информация

Тази актуализация отстранява уязвимост в Microsoft .NET Framework, която може да позволи дистанционно изпълнение на код, когато .NET Framework обработва ненадежден въвеждане. Нападател, който се възползва успешно тази уязвимост в софтуера с помощта на .NET Framework да контролирате засегната система. Хакер може да инсталира програми. преглежда, променя или изтрива данни; или да създадете нови акаунти, които имат пълни потребителски права. Потребители, чиито акаунти са конфигурирани да има по-малко потребителски права в системата може да бъде по-малко засегнати от потребители, които работят с административни права.

Да се използва уязвимостта, атакуващият първо ще трябва да убедите потребителя да открие опасен документ или приложение.

Тази актуализация се отнася за уязвимостта като коригирате как се проверява ненадежден въвеждане .NET Framework.

За да научите повече за тази уязвимост, вижте често уязвимости на Microsoft и експозиции CVE-2018-8421.

Важно

  • Всички актуализации за .NET Framework 4.6, 4.6.1 и 4.6.2, 4.7, 4.7.1 4.7.2 изискват d3dcompiler_47.dll да се инсталира. Препоръчваме ви да инсталирате включени d3dcompiler_47.dll, преди да приложите тази актуализация. За повече информация относно d3dcompiler_47.dllKB 4019990.

  • Ако инсталирате езиков пакет, след като инсталирате тази актуализация, трябва да преинсталирате тази актуализация. Препоръчва се да инсталирате всички езикови пакети, преди да инсталирате тази актуализация. За повече информация вижте Добавяне езикови пакети за Windows.

Известни проблеми

След септември 2018 актуализация за защита на .NET Framework се прилага за да разрешите CVE-2018-8421 (уязвимост при изпълнение на .NET Framework външен код), работни потоци на SharePoint на външни престава да работи.

За повече информация относно този известен проблем вижте следната статия в базата знания на Microsoft:

4465015 Работни потоци на SharePoint спират да работят след инсталиране на .NET актуализации на защитата за CVE-2018-8421

Допълнителна информация относно тази актуализация на защитата

Следните статии съдържат допълнителна информация относно тази актуализация на защитата по отношение на отделни версии. Членовете може да съдържат известни издава информация.

  • 4457042 Описание на защитата и качеството на сборния пакет за .NET Framework 3.5 за Windows Server 2012 (KB 4457042)

  • 4457037 Описание на защитата и качеството на сборния пакет за .NET Framework 4.5.2 за Windows Server 2012 (KB 4457037)

  • 4457033 Описание на защитата и качеството на сборния пакет за .NET Framework 4.6 4.6.1, 4.6.2, 4.7, 4.7.1 и 4.7.2 за Windows Server 2012 (KB 4457033)

Как да получите помощ и поддръжка за тази актуализация на защитата

Нуждаете се от още помощ?

Разширете уменията си
Преглед на обучението
Получавайте първи новите функции
Присъединете се към Microsoft приобщени

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?

Благодарим ви за обратната връзка!

×