Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Резюме

Получавате съобщение за грешка при опит да отворите Microsoft Outlook Express или се опитвате да отворите адресната книга на Windows след инсталиране на сборна актуализация на защитата 911567, описан в бюлетина за сигурността MS06-016.

Симптоми

След инсталиране на сборна актуализация на защитата 911567 за Outlook Express, описан в бюлетина за сигурността MS06-016, можете да наблюдавате следните симптоми, когато се опитате да отворите Outlook Express или адресната книга на Windows:

  • Можете да получите съобщение за грешка, подобно на следното:

    не можете да отворите адресната книга. Адресната книга не може да се инсталира правилно

  • Може да получите съобщение за грешка, което гласи, че трябва да преинсталирате Outlook Express или преинсталиране на адресната книга на Windows.

  • Когато отворите Outlook Express, можете да получавате електронна поща, но не можете да изпращате имейл или отговор на електронна поща.

Причина

В повечето случаи тези симптоми са причинени от повреда в адресната книга. Често повреда възниква по време на адресни книги, създадени в по-стари версии на Outlook Express. По-ранните версии на Outlook Express не е открил тази корупция и функциите на адресната книга не е засегната. След инсталиране на сборна актуализация на защитата 911567, Outlook Express проверява всеки файл на адресната книга за корупция. Ако Outlook Express открие повреда, получавате съобщение за грешка.

Решение

За да разрешите този проблем, изпълнете следните стъпки:

  1. Деинсталиране на кумулативна актуализация на защитата 911567. За да премахнете тази актуализация, използвайте " Добавяне или премахване на програми " в контролния панел. Системните администратори също да използвате помощната програма Spuninst.exe за премахване на актуализацията на защитата.

    За повече информация относно деинсталирането на софтуерни актуализации, посетете следния уеб сайт на Microsoft Developer Network (MSDN):

    http://msdn2.microsoft.com/en-us/library/aa371212.aspx

  2. Копирайте .wab файл, който се намира в следната папка:

    C:\Documents and Обстановка\ < потребител > \Application Data\Microsoft\Address Book\ < user.wab >Поставете копие на този файл в следната папка:

    C:\Documents and \Desktop\backup.wab Обстановка\ < потребител >Забележка: В тази стъпка <потребител> е вашето потребителско име на Microsoft Windows. Уверете се, че няма <потребител> .wab файл на вашия работен плот.

  3. Щракнете върху Старт, щракнете върху Изпълнение, въведете cmd и след това щракнете върху OK.

  4. В командния ред въведете следното и натиснете клавиша ENTER:

    Del "C:\Documents and Обстановка\ < потребител > \Application Data\Microsoft\Address Book\ <потребител> .wab"

  5. Стартирайте Outlook Express.

  6. В менюто инструменти щракнете върху Адресна книга. Обърнете внимание, че адресната книга съдържа всички контакти.

  7. В менюто файл посочете Импортиранеи изберете Адресна книга.

  8. Импортирайте файла backup.wab, който се намира в следната папка:

    C:\Documents and Обстановка\ < потребител > \Desktop

  9. Инсталирайте най-новата сборна актуализация на защитата на Outlook Express. За да инсталирате най-новата сборна актуализация на защитата за Outlook Express, посетете следния уеб сайт на Microsoft:

    http://update.microsoft.com

Забележка: Ако откриете повече от един .wab файл, преименувайте името на потребителя, с който в момента сте влезли в. Ако потребителското име е потребителско име, името на файла е Default.wab.

След като приложите тези промени, импортирайте всички контакти, които се съдържат в стария .wab файл в новия профил, който сте създали. Всички контакти, които се съдържат в .wab файл се импортират в новия профил. По време на импортиране, папки не се разпознава. Следователно всички контакти се импортират в профила. Ако споделяте групи, тези групи се импортират профил.





Забележка: Това решение не се прилага към Outlook Express 5.5 Service Pack 2, (SP2) на компютър, работещ под Microsoft Windows 2000 Service Pack 4 (SP4). Microsoft проучва този проблем и ще публикувате повече информация в тази статия информация.



Забележка: За повече информация относно актуализации на защитата посетете следния уеб сайт на Microsoft:

http://www.microsoft.com/technet/security/current.aspx

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×