Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Потребителят се свързва с центъра за администриране на Exchange (https:// < ExchangeCAS > / ECP) на Microsoft Exchange Server 2013 клиентски достъп (CAS) с въз основа на формуляри удостоверяване е забранено.

  • CAS е в друг сайт от пощенската кутия на потребителя.

  • CAS в сайта на потребителската пощенска кутия е зададена стойност на ExternalUrl .

В този случай, а не пренасочва мълчаливо потребителят получава следното съобщение за грешка:


Грешка при изпълнение на дете искане за /owa/auth/errorFE.aspx.

Причина

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Решение

За да решите този проблем, инсталирайте сборна актуализация 12 или по-късно сборна актуализация за Exchange Server 2013.

Заобикаляне на проблема

В момента Microsoft проучва този проблем.

За да заобиколите временно този проблем, копирайте папката версия от C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\owa\auth C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\ecp\auth.

Например, ако CAS, потребителят се свързва се с Exchange Server 2013 сборна актуализация 9, копирайте папката 15.0.1104 от C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\owa\auth C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\ecp\auth. Когато направите това, крайната папка структура се определя както следва:

C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\ecp\auth\15.0.1104
Забележка Актуализации за Exchange изисква нова версия папка също се копират.

За актуализации за Exchange Server и техните номера на компилация Exchange Server актуализации: компилация номера и дата на издаване.

Допълнителна информация

Този проблем се отнася само за потребители, които имат пощенски кутии в Exchange Server 2013, се свържете с CAS без удостоверяване, базирано на формуляри и които трябва пренасочване общи сайтове. Има отделен проблем, свързан с потребители без пощенски кутии или със стари пощенски кутии, които се появи същото съобщение за грешка. В този случай ECP изисква пощенската кутия на организацията и добавяне на ?ExchClientVer = 15 е просто решение.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×