Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Не съм сигурен, ако това се дясно решение? Ние сте добавили този проблем ни диагностика разтоварване на паметта , която може да потвърди.

Симптоми

Имате компютър, на който се изпълнява Windows 7 или Windows Server 2008 R2. Обаче компютърът блокира по време на процеса на стартиране, преди да се появи подкана за потребителски идентификационни данни. Освен това получавате съобщение за стоп грешка, подобно на следното:

STOP: 0x0000006B (параметър1, параметър2, параметър3, параметър4)
PROCESS1_INITIALIZATION_FAILED

Забележка: Четирите параметъра в съобщението за стоп грешка варират в зависимост от конфигурацията на компютъра.

Причина


Този проблем възниква, защото Bootcat.cache файлът е повреден или защото размерът на Bootcat.cache е променен след последното успешно стартиране.


Забележка: Bootcat.cache файл се намира в % SystemRoot%\system32\codeintegrity.

Решение

За да разрешите този проблем, приложете Service Pack 1 за Windows 7 и Windows Server 2008 R2. Microsoft предоставя не хотфикс за този проблем. За повече информация за този сервизен пакет щракнете върху следния номер на статия в базата знания на Microsoft:

976932 информация относно Service Pack 1 за Windows 7 и Windows Server 2008 R2 

Заобикаляне на проблема

За да заобиколите този проблем, стартирайте компютъра от диска или от USB устройство с помощта на инсталационния носител на Windows. Изтрийте файла Bootcat.cache и след това рестартирайте компютъра.

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Допълнителна информация

За повече информация относно терминологията за актуализация на софтуера щракнете върху следния номер на статия, за да я видите в базата данни на Microsoft:

824684 описание на стандартната терминология, използвана за описание на софтуерните актуализации на Microsoft

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×