Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да предположим, самостоятелно инсталиране на Microsoft Exchange Server 2013 пощенски сървър и Exchange сървъра в английски Exchange среда. Когато стартирате Exchange Management Shell (EMS) на сървъра, получавате съобщение за грешка, подобно на следното:

ПОДРОБНО: Свързване към домейн
Ново-PSSession: [домейн] обработка на данни от отдалечен сървър домейн не е със следното съобщение за грешка: молбата за дистанционно обвивката на Windows с ShellId FA5D7860-6E29-491B-B1A0-7C73C236B786 е неуспешно, защото обвивка не е намерен на сървъра. Възможните причини са: указания ShellId е неправилен или обвивката вече не съществува на сървъра. Осигури правилното ShellId или създайте нов обвивка и повторете операцията. За повече информация вижте темата about_Remote_Troubleshooting.
Линия: 1 знак: 1
+ Нови PSSession - ConnectionURI "$connectionUri" - ConfigurationName Microsoft.Excha...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo: OpenError: (System.Manageme... RemoteRunspace:RemoteRunspace) [нов PSSession], PSRemotingTransportException
+ FullyQualifiedErrorId: CannotConnectTargetSessionDoesNotExist, PSSessionOpenFailed

Причина

Този проблем възниква, защото датата и низове за EMS връзка бисквитките са във формат, различен от английския. Затова Exchange не може да идентифицира низове.

Решение

За да разрешите този проблем, инсталирайте следния сборен:

2892464 описание на сборната актуализация 3 за Exchange Server 2013

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×