Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Обмислете следния сценарий:

  • Две организации на Microsoft Exchange са конфигурирани за си федерирате. В този пример се използват Fabrikam.com и Contoso.com.

  • Кратката команда Export-AutoDiscoverConfig е използвана за експортиране на информацията за автоматично откриване от всяка организация в друга.

  • Вашата пощенска кутия е в Contoso.com.

  • Използвате Microsoft Outlook 2013 Service Pack 1 (SP1) на компютър, който е влязъл в домейна на Contoso.com.

В този случай забелязвате следните симптоми:

  • В съществуващ профил в Outlook имейл акаунтът на Exchange вече не се актуализира от процеса на автоматично откриване.

  • Ако създадете нов профил за съобщения на Outlook, за да се свържете с пощенска кутия на Microsoft Exchange Server, конфигурацията на имейл акаунта за Exchange не е успешна.

  • Ако използвате тестовата автонастройка на имейла , за да стартирате процеса на автоматично откриване, забелязвате грешката в 0x800C8203 се показва в резултатите.

  • Виждате процеса на автоматично откриване на Outlook, за да се опитате да се свържете с предварително зададените URL адреси по подразбиране.

Причина

Outlook 2013 SP1 извършва първо извличане на обекта за импортиране на точка на свързване на услугата (SCP) на отдалечената организация (в този пример Fabrikam.com). Следователно той се опитва да се свърже с URL адреса за автоматично откриване на fabrikam. След като Outlook не успее да достигне до URL адреса на fabrikam, най-накрая се опитва да се свърже с предварително зададените URL адреси за автоматично откриване на Contoso.com:

https://contoso.com/autodiscover/autodiscover.xml

https://autodiscover.contoso.com/autodiscover.xmlТъй като обаче Outlook не извлича локалния обект contoso SCP, той не се опитва да се свърже с вътрешния URL адрес на contoso (например https://CAS1. contoso.com/autodiscover/autodiscover.XML, в който CAS1 е името на сървъра за клиентски достъп).

Решение

За да отстраните този проблем, приложете актуализацията, която е описана в следващата статия в базата знания на Microsoft:

2878323  Описание на пакета с актуални корекции за Outlook 2013 (Outlook-x-none. MSP): 8 април 2014 г.

Заобиколно решение

Ако не можете да инсталирате пакета с актуални корекции KB 2878323, администраторът на мрежата може да създаде DNS записи, за да направи autodiscover.contoso.com запис достъпен и от клиенти на Outlook във вътрешната мрежа.

Повече информация

За да стартирате инструмента за проверка на автоконфигуриране на имейл , изпълнете следните стъпки:

  1. Стартирайте Outlook.

  2. Задръжте натиснат клавиша CTRL, щракнете с десния бутон върху иконата на Outlook в областта за уведомяване и след това щракнете върху тест на автоконфигуриране на имейл.

  3. Проверете дали правилният имейл адрес е в полето имейл адрес .

  4. В прозореца тест на автоконфигуриране на имейл щракнете, за да изчистите отметката от квадратчето Използвай Guessmart и удостоверяването за защитено Guessmart .

  5. Щракнете, за да изберете квадратчето за отметка Използвай автоматичното откриване , след което щракнете върху тест.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×