Симптоми
Приемем, че на езика на Microsoft на Skype за бизнес 2016 или Microsoft Lync 2013 (Skype за бизнеса) е френски, испански или английски. Когато натиснете и задръжте (или щракнете с десния бутон) потребител в списъка с Контакти , и след това щракнете върху бутона Намери предишна разговори , не са намерени елементи. Също така не се отваря прозорец на Microsoft Outlook, който съдържа очакваната реакция.
Причина
Този проблем възниква, защото низ локализация на английски, български и английски език е неправилна.
Решение
За да решите този проблем, инсталирайте актуализацията за Skype за бизнес 2016 или Lync 2013 (Skype за бизнес).
-
11 октомври 2016, актуализирайте (KB3118327) за Skype за бизнес 2016
-
11 октомври 2016, актуализирайте (KB3118348) за Lync 2013 (Skype за бизнеса)
Забележка: Lync 2013 надграждането на Skype за бизнес през април 2015 г.