Teď jste offline a čekáte, až se znova připojí internet.

Obnovení mezipaměti přezdívek a mezipaměti automatického doplňování v aplikaci Outlook

Podpora Office 2003 byla ukončena.

Společnost Microsoft ukončila dne 8. dubna 2014 podporu Office 2003. Tato změna ovlivnila aktualizace softwaru a možnosti zabezpečení. Další informace o tom, co to pro vás znamená a jak zajistit ochranu

Souhrn
Aplikace Microsoft Outlook udržuje seznam přezdívek, který je používán funkcí automatické kontroly jmen i funkcí automatického doplňování. Seznam přezdívek se při používání aplikace Outlook generuje automaticky. Pokud je mezipaměť přezdívek poškozena, aplikace Outlook nemusí být schopna identifikovat příjemce, při automatickém doplnění e-mailové adresy může nabídnout nesprávné příjemce nebo může poslat zprávu nesprávné osobě.

Na rozdíl od dřívějších verzí aplikace Outlook, které ukládají mezipaměť přezdívek v počítači, aplikace Outlook 2010 ukládá mezipaměť přezdívek v primárním úložišti zpráv. Používáte-li například účet systému Microsoft Exchange Server, je mezipaměť přezdívek uložena ve skryté zprávě v poštovní schránce systému Exchange.

Postupné odebrání položek mezipaměti přezdívek

Outlook 2010

  1. Otevřete novou e-mailovou zprávu.
  2. Zadejte několik prvních znaků položky mezipaměti přezdívek, kterou chcete z mezipaměti odebrat.
  3. Jakmile se požadovaná položka zobrazí v seznamu navrhovaných názvů, nastavte ukazatel myši nad její název tak, aby byla zvýrazněna, ale neklikejte na tento název.
  4. Jakmile se vedle zvýrazněného názvu zobrazí ikona X, kliknutím na symbol X odeberte tento název ze seznamu.

Outlook 2007 nebo Outlook 2003

  1. Otevřete novou e-mailovou zprávu.
  2. Zadejte několik prvních znaků položky mezipaměti přezdívek, kterou chcete z mezipaměti odebrat.
  3. Jakmile se požadovaná položka zobrazí v seznamu navrhovaných názvů, vyberte ji pomocí kláves ŠIPKA NAHORU a ŠIPKA DOLŮ na klávesnici a pak stiskněte klávesu DELETE.

Vymazání celého obsahu mezipaměti přezdívek

Chcete-li, abychom celý obsah mezipaměti přezdívek vymazali za vás, přejděte k části Automatická oprava. Chcete-li tyto potíže vyřešit sami, přejděte k části Manuální oprava.

Automatická oprava

Chcete-li tyto potíže opravit automaticky, klikněte na tlačítko nebo odkaz Opravit. V dialogovém okně Stažení souboru klikněte na položku Spustit a postupujte podle kroků v průvodci opravou.

Poznámky:
  • Je možné, že tento průvodce bude k dispozici pouze v angličtině, tato automatická oprava však funguje i pro ostatní jazykové verze systému Windows.
  • Pokud právě nejste u počítače, který má tyto potíže, můžete opravu uložit na jednotku USB Flash nebo na disk CD a spustit ji v příslušném počítači později.

Poté přejděte k části Byly potíže vyřešeny?.



Manuální oprava

Outlook 2010

K vymazání celého obsahu mezipaměti přezdívek v aplikaci Outlook 2010 použijte jednu z následujících metod:
Metoda 1
  1. Spusťte aplikaci Outlook 2010.
  2. Na kartě Soubor klikněte na příkaz Možnosti.

  3. Klikněte na kartu Pošta.
  4. V části Odeslat zprávy klikněte na položku Vyprázdnit seznam automatického dokončování.
  5. Klikněte na tlačítko Ano.
Aplikace Outlook vygeneruje novou mezipaměť přezdívek.


Metoda 2
  1. Klikněte na tlačítko Start a potom na příkaz Spustit.
  2. Spusťte aplikaci Outlook pomocí přepínače /CleanAutoCompleteCache. Zadejte příkaz Outlook.exe /CleanAutoCompleteCache

    Poznámka: Pokud aplikace Outlook není nainstalována ve výchozím umístění, musíte odkázat na cestu k souboru Outlook.exe.
Aplikace Outlook vygeneruje novou mezipaměť přezdívek.

Outlook 2002 až Outlook 2007

Windows 7 nebo Windows Vista
Chcete-li obnovit celý obsah mezipaměti přezdívek aplikace Outlook, postupujte takto:
  1. Ukončete aplikaci Outlook.
  2. Klikněte na tlačítko Start a potom na příkaz Počítač.
  3. Klikněte na položku Uspořádat a pak klikněte na příkaz Možnosti složky a hledání.
  4. Na kartě Zobrazení klikněte na přepínač Zobrazovat skryté soubory a složky.
  5. Klikněte na tlačítko OK.
  6. Klikněte na tlačítko Start, klikněte na příkaz Všechny programy, klikněte na položku Příslušenství a pak klikněte na položku Spustit.
  7. V dialogovém okně Spustit zadejte následující příkaz (včetně uvozovek) a pak klikněte na tlačítko OK:

    “C:\ Users\uživatelské_jméno\AppData\Roaming\Microsoft\Outlook”


    Poznámka:Položka uživatelské_jméno v této cestě je jméno aktuálně přihlášeného uživatele systému Windows.
  8. Klikněte pravým tlačítkem myši na soubor NK2 s názvem profilu, který chcete obnovit, a pak klikněte na příkaz Přejmenovat.
  9. Přejmenujte soubor na název_profilu.bak a stiskněte klávesu ENTER.
  10. Spusťte aplikaci Outlook.
Windows XP 
Chcete-li obnovit celý obsah mezipaměti přezdívek aplikace Outlook, postupujte takto:
  1. Ukončete aplikaci Outlook.
  2. Klikněte na tlačítko Start a potom klikněte na příkaz Hledat.
  3. V levém panelu Průvodce vyhledáváním klikněte na možnost Všechny soubory a složky.
  4. Do pole Část nebo celý název souboru: zadejte *.NK2.
  5. V rozevíracím poli Cíl vyhledávání vyberte místní jednotku pevného disku.
  6. Klikněte na položku Rozšířené možnosti a zaškrtněte políčko Prohledávat skryté soubory a složky.
  7. Klepněte na tlačítko Hledat.
  8. Klikněte pravým tlačítkem myši na soubor NK2 s názvem profilu, který chcete obnovit, a pak klikněte na příkaz Přejmenovat.
  9. Přejmenujte soubor na název_profilu.bak a stiskněte klávesu ENTER.
  10. Ukončete program Průzkumník Windows.
  11. Restartujte aplikaci Outlook.
Aplikace Outlook vygeneruje novou mezipaměť přezdívek.

Chcete-li obnovit obsah mezipaměti přezdívek aplikace Outlook pro systém Microsoft Windows 2000 a Microsoft Windows Millennium Edition (Me), použijte následující postup:
  1. Ukončete aplikaci Outlook.
  2. Spusťte Průzkumníka Windows.
  3. V nabídce Nástroje klepněte na příkaz Možnosti složky a klepněte na kartu Zobrazit.
  4. V seznamu Upřesnit nastavení aktivujte přepínač Zobrazovat skryté soubory a složky.
  5. Klepněte na tlačítko OK.
  6. Klepněte na tlačítko Start, přejděte na příkaz Hledat a pak klepněte na položku Soubory či složky.
  7. V podokně Vyhledat soubory a složky s názvem zadejte *.NK2 do pole Vyhledat soubory a složky s názvem.
  8. V rozevíracím poli Oblast hledání vyberte místní jednotku pevného disku.
  9. Klepněte na tlačítko Hledat.
  10. Klikněte pravým tlačítkem myši na soubor NK2 s názvem profilu, který chcete obnovit, a pak klikněte na příkaz Přejmenovat.
  11. Přejmenujte soubor na název_profilu.bak a stiskněte klávesu ENTER.
  12. Ukončete program Průzkumník Windows.
  13. Restartujte aplikaci Outlook.
Aplikace Outlook vygeneruje novou mezipaměť přezdívek.

Chcete-li obnovit obsah mezipaměti přezdívek aplikace Outlook pro systém Microsoft Windows NT 4.0 a Microsoft Windows 98, použijte následující postup:
  1. Ukončete aplikaci Outlook.
  2. Spusťte Průzkumníka Windows.
  3. V nabídce Zobrazit klepněte na příkaz Možnosti složky a klepněte na kartu Zobrazit.
  4. V seznamu Upřesnit nastavení aktivujte přepínač Zobrazovat všechny soubory.
  5. Klepněte na tlačítko OK.
  6. Klepněte na tlačítko Start, přejděte na příkaz Najít a pak klepněte na položku Soubory či složky.
  7. Do pole Název zadejte *.NK2.
  8. V rozevíracím poli Kde hledat vyberte místní jednotku pevného disku.
  9. Klepněte na tlačítko Najít.
  10. Klikněte pravým tlačítkem myši na soubor NK2 s názvem profilu, který chcete obnovit, a pak klikněte na příkaz Přejmenovat.
  11. Přejmenujte soubor na název_profilu.bak a stiskněte klávesu ENTER.
  12. Ukončete program Průzkumník Windows.
  13. Restartujte aplikaci Outlook.
Aplikace Outlook vygeneruje novou mezipaměť přezdívek.

Byly potíže vyřešeny?

  • Ověřte, zda jsou potíže vyřešeny. Pokud ano, v této části již pro vás nejsou žádné potřebné informace. Pokud potíže přetrvávají, můžete kontaktovat podporu.
  • Uvítáme vaše názory. Chcete-li nám sdělit svůj názor nebo nahlásit potíže s tímto řešením, uveďte poznámky v blogu Fix it for me (Automatická oprava) nebo nám odešlete e-mail.
OfficeKBHowTo XP ol2002 ol2003 OL2007 fixit fix it fixme
Vlastnosti

ID článku: 287623 - Poslední kontrola: 11/04/2015 17:03:00 - Revize: 8.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Outlook 2010, Outlook 2016

  • kbhowto kbfixme kbmsifixme KB287623
Váš názor
tml>p;t=">