Příkaz Office pro web pro otevření nebo úpravy dokumentu v Word, Excel nebo PowerPoint funguje nejlépe s nejnovější verzí Office. Nebo pokud máte starší verzi Office, funguje nejlépe s nejnovější verzí prohlížeče Internet Explorer.

Při použití tohoto příkazu obvykle příslušný Office aplikace pro plochu otevře váš dokument, kde můžete využít všechny funkce v desktopových aplikacích. Když dokument uložíte, uloží se zpátky tam, kde jste ho otevřeli v Office pro web.

Pokud máte s otevřením dokumentu v desktopové aplikaci nějaké problémy, pokračujte v práci s dokumentem v aplikaci Office pro web. Nebo vyzkoušejte nejnovější verzi Office. Jestli zatím nejste připravení si ji koupit, můžete ji jeden měsíc používat zadarmo.

Pokud už máte nejnovější verzi Office, může dojít k potížím s prohlížečem, který používáte. Pojďme problém vyřešit probráním všech potíží.

Použijte jiný prohlížeč

Doplněk, který otevírá dokumenty, funguje jenom ve 32bitovém Internet Exploreru, Chromu, Firefoxu nebo Safari (Mac). Pokud používáte nějaký jiný prohlížeč, třeba 64bitový Internet Explorer, budete muset dokument stáhnout a zase ho nahrát ručně nebo dál pracovat v Office pro web. Ve Windows 8 použijte radši Internet Explorer, který se spouští z plochy, a ne aplikaci, kterou spouštíte z úvodní obrazovky.

Pokud uvidíte zprávu ohledně modulu plug-in prohlížeče pro Office pro web, neváhejte a modul plug-in si stáhněte a nainstalujte.

Poznámka: Tento doplněk není dostupný pro uživatele Linuxu.

Povolte spouštění doplňku

Pokud máte správný druh prohlížeče a nejnovější verzi Office, může být nastavení zabezpečení příliš silné. Nebo se doplněk vypnul. Tady jsou pokyny, jak napravit oba tyto problémy:

Nastavení zabezpečení v prohlížeči Internet Explorer

  1. Přejděte na Nástroje > Možnosti Internetu a potom na kartě Zabezpečení klikněte na Důvěryhodné servery.

  2. Pokud je posuvník zabezpečení na hodnotě Vysoké, posuňte ho dolů na Středně vysoké.

Udělení oprávnění v Chromu

Pokud se v Chromu zobrazí zpráva Požadavek na externí protokol, zaškrtněte políčko Zapamatovat moji volbu pro všechny odkazy tohoto typu a pak klikněte na Spustit aplikaci. Když příště použijete příkaz aplikace Office pro web k otevření nebo úpravám dokumentu v desktopové aplikaci, měl by fungovat bez problémů.

Opětovné zapnutí doplňku

V prohlížeči Internet Explorer:

  1. Použijte příkaz Nástroje > Spravovat doplňky.

  2. Je tu rozevírací seznam Zobrazit. Otevřete ho a klikněte na Všechny doplňky.

  3. Procházejte seznam doplňků, až najdete ty od společnosti Microsoft, a klikněte na SharePoint OpenDocuments Class.

  4. V dolní části dialogového okna klikněte na Povolit a potom dialogové okno zavřete.

V prohlížeči Firefox:

  1. Přejděte do rozevíracího seznamu prohlížeče Firefox, klikněte na Doplňky a pak přejděte na Zásuvné moduly.

  2. Najděte modul Microsoft Office 2010. Bude mít za svým názvem (zakázáno).

  3. Klikněte na Povolit.

Spusťte systém OS X Lion ve 32bitovém režimu

Pokud používáte prohlížeč Safari nebo Firefox a na vašem počítači Mac běží systém OS X Lion, přepněte do 32bitového režimu:

  1. Zavřete prohlížeč.

  2. Přejděte do aplikace Finder do složky Applications (Aplikace) a vyberte ikonu aplikace Safari nebo Firefox.

  3. V prohlížeči použijte příkaz File > Get Info (Soubor > Informace) a zaškrtněte Open in 32-bit mode (Otevřít v 32bitovém režimu).

  4. Zavřete prohlížeč a znovu ho otevřete.

Pokud potřebujete pomoc s otevíráním dokumentů na Macu, navštivte fórum Office pro Mac na https://answers.microsoft.com/en-us/mac.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×