V Visio můžete přizpůsobit vzhled obrazců změnou jejich barev textu, písma, barev výplně a vzorů, váhy čáry a stylu nebo stínu.

  1. Klikněte na obrazec, který chcete formátovat.

  2. Na kartě Domů vyberte ve skupině Styly obrazců jeden ze stylů nabízených v galerii.
    Styly obrazců ve Visiu

Chcete-li přizpůsobit styl, klikněte na rozevírací seznamy ve skupině Styly obrazců a vyberte možnosti formátování:

  • Výplň: Barva nebo vzorek, kterými se obrazec vyplní. Můžete vybrat barvu, barevný přechod nebo třeba nastavit průhlednost.

  • Čára: Ohraničení obrazce. Můžete vybrat barvu a tloušťku čáry, nebo nastavit, aby se vůbec nezobrazovala.

  • Efekty: K obrazcům se dají přidat i stíny, odrazy, záře nebo různé prostorové efekty.

Pokud chcete formátování použít u celého diagramu místo u vybraného obrazce, vyberte na kartě Návrh ve skupině Motivy některý z motivů v galerii.

Galerie motivů ve Visiu

Viz také

Přidání, úprava, přesunutí nebo otočení textu ve Visiu

Formátování textu ve výkresu Visia

Poznámky: 

  • Pokud chcete použít stejné formátování u všech obrazců ve výkresu, můžete vytvořit a použít vlastní motiv. Další informace o motivech najdete v tématu Použití motivu u obrazce.

  • Pokud chcete přidat textové pole k obrazci nebo změnit orientaci textového pole v obrazci, podívejte se na část Přidání, úprava,přesunutí nebo otočení textu a bloků textu .

  • Před použitím formátování textu, změnou barvy čáry nebo použitím výplně musíte vybrat obrazec. Další informace o tom, jak vybrat obrazec, najdete v tématu Výběr, přesunutí, změnavelikosti a otočení obrazců .

Váš prohlížeč nepodporuje video.

Formátování textu v obrazci

Můžete změnit písmo, mezery mezi znaky, mezery mezi odstavci a zarovnání, umístění bloku textu, odrážky nebo číslování a zarážky tabulátoru textu v obrazci.

Rychlé úkoly

Úkol

Akce

Přidání textu k obrazci

Vyberte obrazec na stránce a zadejte text.

Výběr textu v obrazci

Poklikejte na obrazec obsahující text, který chcete formátovat.

Formátování bloku textu

  1. Vyberte obrazec s textem, který chcete formátovat.

  2. Na kartě Domů ve skupinách Písmo a Odstavec vyberte požadované možnosti formátování.

Kopírování formátování textu z jednoho obrazce do druhého

  1. Vyberte text, který chcete zkopírovat.

  2. Na kartě Domů klikněte ve skupině Schránka na kopírovat formát Tlačítko Kopírovat formát v aplikaci Visio 2010.

  3. Klikněte na obrazec obsahující text, který chcete změnit.

Změna barvy pozadí bloku textu

  1. Vyberte obrazec s textovým polem, které chcete změnit.

  2. Klikněte pravým tlačítkem myši na obrazec, přejděte na Formát avyberte Text.

  3. V dialogovém okně Text vyberte na kartě Blok textu v části Pozadí textumožnost Plná barva.

  4. V seznamu vedle položky Plná barva vyberte požadovanou barvu.

  5. Klikněte na Použít a potom na OK.

Formátování symbolů a interpunkcí

  1. Klikněte na kartu Soubor.

  2. V části Visio klikněte na Možnosti.

  3. V dialogovém okně Možnosti visia klikněte na kartě Kontrola pravopisu a pásu karet na Možnosti automatických oprav.

  4. Vyberte nebo zrušte zaškrtnutí všech možností automatického formátování, které chcete zapnout nebo vypnout.

  5. Klikněte na OK.

Změna čáry obrazce

Můžete změnit barvu čáry, tíhu čáry, typ přerušované čáry a průhlednost ohraničení obrazce.

Rychlé úkoly

Úkol

Akce

Změna barvy čáry nebo formátování

  1. Vyberte obrazec s ohraničením, které chcete formátovat.

  2. Na kartě Domů klikněte ve skupině Obrazec na Čára a vyberte požadované možnosti formátování.

Odebrání čáry z obrazce

  1. Vyberte obrazec s ohraničením, které chcete odebrat.

  2. Na kartě Domů klikněte ve skupině Obrazec na Čára a vyberte Bez čáry.

Použití nové výplně u obrazce

V Visio 2010 můžete změnit barvu výplně, vzorek výplně a dokonce přidat vlastní vzorky výplně do obrazce.

Rychlé úkoly

Úkol

Akce

Změna barvy výplně

  1. Vyberte obrazec s výplňí, kterou chcete změnit.

  2. Na kartě Domů klikněte ve skupině Obrazec na Výplň a vyberte požadovanou barvu.

Kopírování formátování výplně z jednoho obrazce do druhého

  1. Vyberte obrazec, který obsahuje výplň, kterou chcete zkopírovat.

  2. Na kartě Domů klikněte ve skupině Schránka na kopírovat formát Tlačítko Kopírovat formát v aplikaci Visio 2010.

  3. Klikněte na obrazec, který obsahuje výplň, kterou chcete změnit.

Použití vzorkované výplně

  1. Vyberte obrazec s výplňí, kterou chcete změnit.

  2. Na kartě Domů klikněte ve skupině Obrazec na Výplň a vyberte Možnosti výplně.

  3. V dialogovém okně Výplň vyberte v seznamu Vzorek vzor, který chcete použít.

  4. V seznamu Barva vzorku vyberte požadovanou barvu.

  5. Klikněte na Použít a potom na OK.

Vytvoření nového vzorku výplně

  1. Na kartě Vývojář vyberte ve skupině Zobrazit či skrýt položku Průzkumník výkresu.

  2. V okně Průzkumník výkresu klikněte pravým tlačítkem na Pole výplně.

  3. V dialogovém okně Nový vzorek zadejte v části Podrobnostinázev vašeho vzorku.

  4. V části Chovánízvolte požadovanou možnost.

    Možnosti chování

    • Tlačítko v dialogovém okně Nový vzorek Vytvoření více kopií obrázku k vyplnění obrazce (dlaždice obrázku)

    • Tlačítko v dialogovém okně Nový vzorek dlaždici více obrázků podél čáry, aniž byste je zkreslilili.

    • Tlačítko v dialogovém okně Nový vzorek Roztažením jednoho obrázku vyplníte obrazec.

  5. Pokud chcete upravit vzorek při změně měřítka stránky výkresu, zaškrtněte políčko Měřítko.

  6. Klikněte na OK.

  7. V okně Průzkumníka výkresuotevřete složku Vzorky linií, klikněte pravým tlačítkem myši na nový vzorek a potom klikněte na Upravit obrazec vzorku.

  8. Vytvořte obrazec nebo obrazce, které chcete označit jako vzorek. Obrazce můžete vytvářet od začátku, měnit existující obrazce nebo vkládat rastrové obrázky.

  9. Klikněte na tlačítko Zavřít okno a potom kliknutím na Ano aktualizujte vzorek.

Poznámka: K tomu budete muset mít zobrazenou kartu Vývojář na pásu karet.

Zobrazení karty Vývojář

  1. Klikněte na kartu Soubor.

  2. V části Visio klikněte na Možnosti.

  3. V dialogovém okně Možnosti visia vyberte na kartě Přizpůsobit pás karet v seznamu Přizpůsobit pás karet možnost Hlavní karty.

  4. V části Hlavní kartyvyberte Vývojář.

  5. Klikněte na OK.

Odebrání výplně z obrazce

  1. Vyberte obrazec s výplňí, kterou chcete změnit.

  2. Na kartě Domů klikněte ve skupině Obrazec na Výplň a vyberte Bez výplně.

Použití motivu u obrazců

Když použijete motiv v Visio 2010, zadáte formátování (písmo, barvy textu, barvy výplně, ohraničení a stíny) každého obrazce na stránce výkresu.

Předdefinové motivy u obrazců použijí formátování barev (barva písma, barva výplně) i efekty obrazců (styl ohraničení, stín). Můžete změnit jenom efekty (ohraničení, stín, písmo a styl spojnice) nebo jenom barvy obrazců ve výkresu (text, čára, spojnice, výplň a barvy stínů).

Další informace o motivech najdete v tématu Použití profesionálního vzhleduu výkresů pomocí motivů .

Rychlé úkoly

Úkol

Akce

Použití motivu u obrazců ve výkresu

Na kartě Návrh klikněte ve skupině Motiv na motiv, který chcete použít, nebo klikněte Tlačítko Více další možnosti.

Změna barev motivu

Na kartě Návrh klikněte ve skupině Motiv na Barvya vyberte požadovanou barvu.

Změna efektů motivu

Na kartě Návrh klikněte ve skupině Motiv na Efektya vyberte efekty, které chcete použít.

Vytvoření vlastního motivu

  1. Na kartě Návrh klikněte ve skupině Motivy na Barvy a vyberte Vytvořit nové barvy motivu.

  2. V dialogovém okně Nové barvy motivu zadejte v části Obecné do pole Název nový název, který chcete použít pro nový motiv.

  3. Vyberte barvy, které chcete použít.

  4. Klikněte na Použít a potom na OK.

  5. Ve skupině Motivy klikněte na Efekty a vyberte Vytvořit nové efekty motivu.

  6. V dialogovém okně Nové efekty motivu zadejte v části Obecné do pole Název nový název, který chcete použít pro nový motiv.

  7. Vyberte požadovaná nastavení písma, čáry, výplně, stínu a spojnice.

  8. Klikněte na Použít a potom na OK.

Odebrání motivu z obrazce

Klikněte pravým tlačítkem myši na obrazec, přejděte na Formát avyberte Odebrat motiv.

Formátování jednoho nebo více obrazců

  1. Otevřete diagram pro úpravy.

  2. Vyberte jeden nebo více obrazců.

  3. Pokud chcete obrazec vyplnit motivem nebo standardní barvou, vyberte >Výplň obrazce Tlačítko Výplň obrazce.

    Můžete také upravit průhlednost nebo neprůhlednost obrazce a odkrýt tak obrazec nebo text za tímto obrazcem.

  4. Pokud chcete změnit obrys a barvu obrazce, vyberte >Obrys obrazce Tlačítko Obrys obrazce.

    Pokud jste vybrali spojnici, můžete změnit čáru, tloušťku, čárkování nebo šipky.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×