Visio umožňuje transformovat složitý text a tabulky, které jsou těžko srozumitelné, do vizuálních diagramů, které na první pohled sdělují informace. Existuje mnoho typů diagramůVisio, včetně organizačních diagramů, síťových diagramů, pracovních postupů a plánů pro domácnosti nebo kanceláře. Začínáme sVisio můžete shrnout do tří základních kroků: pomocí šablony, uspořádání a propojení obrazců a úpravy obrazců pomocí textu.

Poznámka: Pokud máte Visio Plan 2, máte přístup k nainstalované aplikaci i k webové verzi aplikace Visio. S Visio – plán 1 získáte jenom webovou verziVisio. Nejste si jistí, jakou licenci máte? Můžete zkontrolovat, jakou verzi máte.

Poznámka: Pokud jste ještě aplikaciVisio nenainstalovali, podívejte se na informace v článku Instalace Visia.

Kurz: 3 základní kroky k vytvoření diagramu Visia:

  1. Výběr a otevření šablony

  2. Uspořádání a propojení obrazců

  3. Přidání textu k obrazcům a spojnicům

Výběr a otevření šablony

Mezi šablony patří vzorníky, obrazce a rozměry mřížky, které vám pomůžou rychle a snadno začít vytvářet diagram.

  • Šablony jsou součástí vzorníků, které jsou plné obrazců potřebných k vytvoření určitého druhu výkresu.

    Otevře se například šablona Plán domu se vzorníky plnými obrazců, jako jsou stěny, nábytek, zařízení, skříně a tak dále.

    Šablona Organizační diagram obsahuje různé obrazce pro vedoucí pracovníky, manažery, asistenty, pozice, konzultanty, volná pracovní místa a další.

  • Odpovídající velikost mřížky a rozměry pravítka

    Některé výkresy vyžadují speciální měřítko. Například šablona Plán webu se otevře s technickým měřítkem, kde 1 palec představuje 10 stop. Šablony jsou připravené s odpovídajícím nastavením pro typ výkresu.

  • Speciální karty

    Některé šablony mají jedinečné funkce, které najdete na speciálních kartách na pásu karet. Když třeba otevřete šablonu Rozložení Office, zobrazí se karta Plán. Pomocí karty Plán můžete nakonfigurovat možnosti zobrazení, které jsou specifické pro diagramy rozložení office.

  • Průvodci, které vám pomůžou se speciálními typy výkresů

    V některých případech, kdy otevřete šablonuVisio, vám pomůže průvodce začít. Otevře se třeba šablona Prostorový plán s průvodcem, který vám pomůže nastavit informace o prostoru a místnosti.

  1. SpusťteVisio nebo otevřete Visio na webu. PokudVisio soubor už otevřený, vyberte Soubor >Nový.

    Poznámka: Ještě jste siVisio nainstalovali? Pokud máte Visio Plan 2, můžete si stáhnout a nainstalovat desktopové aplikace Visio.

  2. Vyberte požadovanou šablonu nebo vyberte Základní diagram, abyste začali od začátku.

    Další šablony můžete také vyhledat tak, že kliknete na Kategorie a zadáte termíny, podle kterých chcete šablony vyhledat.

    Galerie šablon

  3. Pokud používáte odkaz na plochu, budete možná muset zadat konkrétní typ této šablony a pak vybrat Vytvořit.

Uspořádání a propojení obrazců

Pokud chcete vytvořit diagram, přetáhněte obrazce ze vzorníku v okně Obrazce na plátno a spojte je. Obrazce můžete propojit několika způsoby, ale nejjednodušší je použít šipky automatického spojení.

Poznámka: Nástroj Automatické spojení je k dispozici ve výchozím nastavení, pokud je váš výkres je založen na šabloně pro typ, který obvykle vyžaduje spojení, jako je vývojový diagram. Pokud se vám šipky automatického spojení Obrázek tlačítka (když myší najedete na obrazec) nezobrazí, není nástroj Automatické spojení aktivní. Aktivujete ho tak, že v oblasti Nástroje karty Domů kliknete na Spojnice.

Obrazce Visia jsou hotové objekty, které přetáhnete na stránku výkresu – jsou stavebními bloky diagramu.

Když přetáhnete obrazec z okna Obrazce na stránku výkresu, zůstane původní obrazec ve vzorníku. Tento originál se nazývá obrazec předlohy. Obrazec, který nakreslíte do výkresu, je kopie této předlohy , která se taky nazývá instance. Do výkresu můžete přetáhnout tolik instancí stejného obrazce, kolik chcete.

Místo statických obrázků můžete vytvářet datovéVisio diagramy, které zobrazují data, snadno se aktualizují a výrazně zvýší vaši produktivitu. K pochopení, Visio a sdílení informací o organizačních systémech, zdrojích a procesech v celém podniku můžete použít širokou škálu šablon diagramů a vzorníků v aplikaci Visio.

Otáčení a změna velikosti obrazců

  • Úchyty pro otáčení

    Kruhový úchyt Úchyt pro otáčení nad vybraným obrazcem se nazývá úchyt pro otáčení. Přetažením obrazce doprava nebo doleva obrazec otočíte.

  • Šipky připojení pro automatické spojení

    Pomocí šipek Obrázek tlačítka můžete obrazce snadno propojit, jak jste viděli v předchozí části.

  • Úchyty pro výběr pro změnu velikosti obrazců

    Pomocí čtvercových úchytů pro výběr můžete změnit výšku a šířku obrazce. Kliknutím a přetažením úchytu výběru v rohu obrazce zvětšíte obrazec beze změny jeho proporcí, nebo kliknutím a přetažením úchytu výběru na straně obrazce obrazec zvětšíte nebo rozšíříte.

Obrazce Visia chytá data

Data můžete přidat ke každému obrazci tak, že je zadáte do okna Data obrazce – na kartě Zobrazení ve skupině Zobrazit klikněte na Podokna úloh a potom klikněte na Data obrazce. Ve Visiu Professional Edition můžete taky importovat data z externího zdroje dat.

Data se ve výkresu ve výchozím nastavení nezobrazují. Pokud chcete zobrazit data pro jednotlivý obrazec, otevřete okno Data obrazce v > Zobrazení/skrytí > obrazcea vyberte obrazec.

Pokud chcete zobrazit data pro velké množství obrazců najednou, můžete použít funkci nazvanou datové obrázky, a to i na kartě Data. Následující obrázek znázorňuje data pro dva stromy najednou.

Datové symboly zobrazují data dvou obrazců najednou.

Obrazce Visia se zvláštním chováním

Mnoho obrazců Visia má zvláštní chování, které můžete najít roztažením, kliknutím pravým tlačítkem myši nebo přesunutím žlutého ovládacího úchytu na obrazci.

Můžete třeba roztáhnout obrazec Lidé a zobrazit tak víc lidí, nebo roztažením obrazce Rostoucí květina označovat růst.

Obrazec Osoby zobrazující po vodorovném roztažení až čtyři osoby   Obrazec Kvetoucí rostlina roste do výšky, pokud je roztažen svisle

Tip: Skvělý způsob, jak zjistit, co obrazec může udělat, je kliknout na něj pravým tlačítkem a zjistit, jestli v místní nabídce nejsou nějaké speciální příkazy.

Pokud vytváříte organizační diagram, obrazce mohou automaticky vytvářet strukturu vytváření sestav. Přetáhněte obrazec každého člověka do grafu a pusť ho nad obrazec svého vedoucího. Obrazce se automaticky připojují k zobrazení hierarchie.

  1. V okně Obrazce vyberte obrazec a přetáhněte ho na plátno.

    Přidání obrazce přetáhnutím

  2. Podržte myš nad jednou ze šipek a v oblasti Rychlé obrazce se zobrazí mini toolbar se čtyřmi nejlepšími obrazci.

    Miniaturní panel nástrojů pro automatické spojení Vyberte obrazec, který chcete, a automaticky se připojí k vybrané šipkě.

  3. Můžete taky přetáhnout všechny obrazce na plátno. Potom podržte myš nad obrazcem, dokud se nezobrazí šipky. Pak uchopte šipku a přetáhněte ji na obrazec, ke který se chcete připojit.

    Uvolnění nad šipkou automatického připojení
  4. Pokud používáte desktopové Visio, můžete nový obrazec přetáhnout přímo z okna Obrazce na šipky existujícího obrazce a automaticky ho propojit.

    Uvolnění obrazce nad šipkou automatického připojení

Přidání textu k obrazcům a spojnicům

Teď je čas přidat do diagramu podrobnosti přidáním textu. Podrobnosti o práci s textem najdete v tématech Přidání, úprava, přesunutí nebo otočení textu v obrazcích a Přidání textu na stránku.

  1. Vyberte obrazec.

  2. Zadejte text. Když začnete psát,Visio vybraný obrazec přepne do režimu úprav textu.

    Výběr obrazce pro psaní

  3. Klikněte na prázdnou oblast stránky nebo až budete hotovi, stiskněte Klávesu Esc.

    Poznámka: Pokud chcete přesunout text na obrazci, přejděte na Domů > Nástroje > blok Blok textua přejděte na obrazec, na který je text. Přetáhněte text kolem a pak se vraťte a klikněte na Domů > nástroje > ukazatel Výběr objektů , až to budete mít hotové.

Stejným způsobem přidejte text ke spojnici. Po stisknutí klávesy ESC nebo kliknutí pryč znovu vyberte spojnici a na textu se zobrazí malé pole – jedná se o úchyt pro přesunutí bloku textu. Klikněte a přetáhněte ji nahoru, dolů nebo vedle spojnice.

Přizpůsobení Visio diagramu

Po vytvoření diagramu Visio můžete udělat víc, abyste ho vytvořili sami:

  1. Na kartě Návrh umísťujte ukazatel postupně na různé motivy.

    Visio každý takovýto motiv, na který přejdete ukazatelem myši, dočasně použije.

    Galerie motivů ve Visiu

  2. Pokud chcete zobrazit další dostupné motivy, klikněte na Další Tlačítko Více.

  3. Klikněte na motiv, který chcete v diagramu použít.

  1. Klikněte na Návrh a pak na Pozadí.

  2. Klikněte na některé pozadí.

    Diagram získá nové pozadí a novou stránku pozadí s názvem VBackground-1. Tato stránka se zobrazí na kartách stránek v dolní části plátna.

    Karta Pozadí ve Visiu

  1. Klikněte na Design > Ohraničení a názvy a klikněte na styl názvu, který se vám zamlouvá.

  2. Klikněte na některý ze stylů nadpisu.

    Nadpis a ohraničení se objeví na stránce pozadí.

  3. V dolní části oblasti diagramu klikněte na kartu Pozadí_aplikace_Visio-1.

  4. Klikněte na text nadpisu.

    Bude vybráno celé ohraničení, ale jakmile začnete psát, text nadpisu se změní.

  5. Zadejte název a stiskněte klávesu ESC.

  6. Chcete-li upravit jiný text v rámci ohraničení, vyberte nejprve celé ohraničení, potom klikněte na text, který chcete změnit, a začněte psát. Abyste text vybrali, budete možná muset kliknout víckrát.

  7. Kliknutím na Stránka-1 v pravém dolním rohu stránky se vrátíte do výkresu.

Kurz: 3 základní kroky k vytvoření diagramu Visia:

  1. Výběr a otevření šablony

  2. Uspořádání a propojení obrazců

  3. Přidání textu k obrazcům a spojnicům

Výběr a otevření šablony

Mezi šablony patří vzorníky, obrazce a rozměry mřížky, které vám pomůžou rychle a snadno začít vytvářet diagram.

  • Šablony jsou součástí vzorníků, které jsou plné obrazců potřebných k vytvoření určitého druhu výkresu.

    Otevře se například šablona Plán domu se vzorníky plnými obrazců, jako jsou stěny, nábytek, zařízení, skříně a tak dále.

    Šablona Organizační diagram obsahuje různé obrazce pro vedoucí pracovníky, manažery, asistenty, pozice, konzultanty, volná pracovní místa a další.

  • Odpovídající velikost mřížky a rozměry pravítka

    Některé výkresy vyžadují speciální měřítko. Například šablona Plán webu se otevře s technickým měřítkem, kde 1 palec představuje 10 stop. Šablony jsou připravené s odpovídajícím nastavením pro typ výkresu.

  • Speciální karty

    Některé šablony mají jedinečné funkce, které najdete na speciálních kartách na pásu karet. Když třeba otevřete šablonu Rozložení Office, zobrazí se karta Plán. Pomocí karty Plán můžete nakonfigurovat možnosti zobrazení, které jsou specifické pro diagramy rozložení office.

  • Průvodci, které vám pomůžou se speciálními typy výkresů

    V některých případech, kdy otevřete šablonu Visia, vám průvodce pomůže začít. Otevře se třeba šablona Prostorový plán s průvodcem, který vám pomůže nastavit informace o prostoru a místnosti.

  1. Otevřete Visio na webu. Pokud je Visio už otevřené, vyberte Soubor >Nový.

    Poznámka: Pokud máte Visio Plan 2, můžete si taky stáhnout a nainstalovat desktopové aplikace Visio.

  2. Vyberte Vytvořit pod požadovanou šablonou nebo vyberte Vytvořit v části Základní diagram a začněte od začátku.

Uspořádání a propojení obrazců

Pokud chcete vytvořit diagram, přetáhněte obrazce ze vzorníku v podokně Obrazce na plátno a spojte je. Obrazce můžete propojit několika způsoby, ale nejjednodušší je jejich automatické propojení.

Poznámka: Další informace o používání obrazců najdete v článku Přidání a propojení obrazců ve Visiu pro web nebo Změna velikosti, otočení a pořadí obrazce ve Visiu.

  1. V okně Obrazce vyberte obrazec a přetáhněte ho na plátno.

    Přidání obrazce přetáhnutím

  2. Podržte myš nad jednou ze šipek a v oblasti Rychlé obrazce se zobrazí mini toolbar se čtyřmi nejlepšími obrazci.

    Miniaturní panel nástrojů pro automatické spojení Vyberte obrazec, který chcete, a automaticky se připojí k vybrané šipkě.

  3. Můžete taky přetáhnout všechny obrazce na plátno. Potom podržte myš nad obrazcem, dokud se nezobrazí šipky. Pak uchopte šipku a přetáhněte ji na obrazec, ke který se chcete připojit.

    Uvolnění nad šipkou automatického připojení
  4. Pokud používáte desktopové aplikace Visio, můžete nový obrazec přetáhnout přímo z okna Obrazce na šipky existujícího obrazce a automaticky ho propojit.

    Uvolnění obrazce nad šipkou automatického připojení

Přidání textu k obrazcům a spojnicům

Teď je čas přidat do diagramu podrobnosti přidáním textu. Další informace o práci s textem najdete v tématu Přidání a formátování textu ve Visiu pro web.

  1. Vyberte obrazec.

  2. Zadejte text. Když začnete psát,Visio vybraný obrazec přepne do režimu úprav textu.

    Výběr obrazce pro psaní

  3. Klikněte na prázdnou oblast stránky nebo až budete hotovi, stiskněte Klávesu Esc.

    Poznámka: Pokud chcete přesunout text na obrazci, přejděte na Domů > Nástroje > blok Blok textua přejděte na obrazec, na který je text. Přetáhněte text kolem a pak se vraťte a klikněte na Domů > nástroje > ukazatel Výběr objektů , až to budete mít hotové.

Stejným způsobem přidejte text ke spojnici. Po stisknutí klávesy ESC nebo kliknutí pryč znovu vyberte spojnici a na textu se zobrazí malé pole – jedná se o úchyt pro přesunutí bloku textu. Klikněte a přetáhněte ji nahoru, dolů nebo vedle spojnice.

Přizpůsobení diagramu Visia

Po vytvoření diagramu Visia můžete udělat víc, abyste ho vytvořili sami:

  1. Na kartě Návrh umísťujte ukazatel postupně na různé motivy.

    Visio každý takovýto motiv, na který přejdete ukazatelem myši, dočasně použije.

  2. Pokud chcete zobrazit další dostupné motivy, klikněte na Více.

  3. Klikněte na motiv, který chcete v diagramu použít.

  1. Klikněte na Návrh a pak na Pozadí.

  2. Klikněte na některé pozadí.

    Diagram získá nové pozadí a novou stránku pozadí s názvem VBackground-1. Tato stránka se zobrazí na kartách stránek v dolní části plátna.

  1. Klikněte na Design > Ohraničení a názvy a klikněte na styl názvu, který se vám zamlouvá.

  2. Klikněte na některý ze stylů nadpisu.

    Nadpis a ohraničení se objeví na stránce pozadí.

  3. V dolní části oblasti diagramu klikněte na kartu Pozadí_aplikace_Visio-1.

  4. Klikněte na text nadpisu.

    Bude vybráno celé ohraničení, ale jakmile začnete psát, text nadpisu se změní.

  5. Zadejte název a stiskněte klávesu ESC.

  6. Chcete-li upravit jiný text v rámci ohraničení, vyberte nejprve celé ohraničení, potom klikněte na text, který chcete změnit, a začněte psát. Abyste text vybrali, budete možná muset kliknout víckrát.

  7. Kliknutím na Stránka-1 v pravém dolním rohu stránky se vrátíte do výkresu.

Vytvoření jednoduchého diagramu

Přetáhněte obrazec z okna Obrazce a umístěte ho na stránku. Přejeďte myší na obrazec a po jeho stranách se zobrazí čtyři šipky Obrázek tlačítka. Jde o šipky automatického připojení, pomocí kterých můžete několika různými způsoby připojovat automaticky obrazce.

  • Podržte nad jednou z šipek ukazatel myši a zobrazí se minipanel nástrojů, který obsahuje první čtyři obrazce z oblasti Rychlé obrazce.

    Miniaturní panel nástrojů pro automatické spojení Přesunutím ukazatele myši na jednotlivé obrazce zobrazíte náhled tohoto obrazce v diagramu. Klikněte na požadovaný obrazec a ten se zobrazí se spojnicí mezi ním a vaším prvním obrazcem.

  • Přetáhněte obrazec z okna Obrazce a podržte jej nad obrazcem na stránce, dokud se neobjeví šipky. Potom obrazec uvolněte nad některou šipkou.

    Uvolnění obrazce nad šipkou automatického připojení
Uvolnění nad šipkou automatického připojení
  • Podržte ukazatel nad obrazcem, dokud se nezobrazí šipky. Potom přetáhněte jednu šipku nad obrazec, ke kterému ho chcete připojit, a uvolněte ji ve středu druhého obrazce.

Poznámka: Některé šablony nabízejí další šikovné způsoby přidání a připojení obrazců. Například šablona organizačního diagramu umožňuje uvolnění obrazců podřízených nad obrazcem manažera, čímž se automaticky vytvoří struktura podřízenosti.

Přidání textu do obrazců

Klikněte jednou na obrazec a začněte zadávat text. Po dokončení zadávání textu stiskněte klávesu ESC nebo klikněte do prázdné oblasti stránky.
Přidání textu k obrazci

Stejným způsobem přidejte text ke spojnici. Po stisknutí klávesy ESC nebo kliknutí pryč znovu vyberte spojnici a na textu se zobrazí malé pole – jedná se o úchyt pro přesunutí bloku textu. Klikněte a přetáhněte ji nahoru, dolů nebo vedle spojnice.

Přesunutí textu v obrazci

Klikněte na > Domů a > blok textu Blok textu, přejděte na obrazec, na který je text, a přetáhněte text kolem. Vraťte se zpátky a po přesunutí textu klikněte > Na > nástroje Ukazatel Výběr objektů klikněte na Domů.

Změna písma, velikosti a dalšího formátování

Vyberte obrazec s textem. Klikněte na Domů a k naformátování textu použijte nástroje ve skupinách Písmo a Odstavec.

Vylepšení vzhledu diagramu

Po vytvoření diagramu Visio diagramu můžete změnit jeho vzhled:

Přidání barvy a dalšího formátování

Na kartě Návrh ve skupině Motivy přesouvejte ukazatel pomalu nad různé motivy. Každý motiv přidává do diagramu různé barvy a efekty. Klikněte na motiv, který chcete použít.

Přidání pozadí do Visio diagramu

Klikněte na návrh > pozadí > pozadí. Klikněte na jeden z návrhů pozadí.

Teď se podívejte do dolní části okna aplikace Visio, hned pod stránku výkresu. Jsou tam dvě karty: Stránka-1 a Pozadí_aplikace_Visio-1. Na kartě Stránka-1 je stránka s obrazci a na kartě Pozadí_aplikace_Visio-1 je stránka s pozadím, které jste právě přidali. Kliknutím na kartu Pozadí_aplikace_Visio-1 zobrazíte pouze stránku pozadí, následným kliknutím na kartu Stránka-1 se vrátíte k diagramu.

Karta Pozadí ve Visiu

Použití ohraničení nebo názvu u Visio diagramu

Klikněte na návrh > pozadí > ohraničení & názvy. Klikněte na jednu z možností, jak ji přidat do diagramu.

Všimněte si, že na stránku pozadí se přidalo ohraničení a název, takže jestliže chcete přidat název, klikněte na kartu pro stránku pozadí. Teď klikněte jednou na Název a začněte zadávat text. Název se změní na nový text. Jakmile jste hotoví, klikněte na kartu Stránka-1 a vrátíte se k diagramu.

Vyhledání a použití šablony

Visio 2010 můžete použít předdefinné šablony, použít vlastní šablony a hledat z různých šablon dostupných v Office.com. Office.com nabízí širokou škálu oblíbených excelových šablon.

Pokud chcete najít a použít šablonu v Visio, proveďte toto:

  1. Na kartě Soubor klikněte na Nový.

  2. V části Zvolit šablonuproveďte jednu z těchto akcí:

    • Pokud chcete použít jednu z předdefinových šablon, klikněte v části Kategorie šablonna kategorii, kterou chcete použít, a potom klikněte na šablonu, kterou chcete použít, a klikněte na Vytvořit.

    • Pokud chcete znovu použít šablonu, kterou jste nedávno použili, klikněte v části Naposledy použité šablony na šablonu,kterou chcete použít, a potom klikněte na Vytvořit.

    • Pokud chcete použít vlastní šablonu, kterou jste předtím vytvořili, klikněte v části Další způsoby, jak začít,na Nový z existujícího přejděte na soubor,který chcete použít, a klikněte na Vytvořit nový.

    • Pokud chcete najít šablonu v Office.com, klikněte v části Další způsoby, jak začít,na šablony , vyberte požadovanou šablonu Office.com potom klikněte na Stáhnout astáhněte si šablonu z Office.com do počítače.

Poznámka: Můžete taky hledat šablony na Office.com ve Visiu. Pokud chcete hledat šablony na Office.com, klikněte v části Další způsoby,jak začít, na Office.com šablony. Do pole Office.com pro šablony zadejte jeden nebo více hledaní termínů a kliknutím na šipkové tlačítko vyhledejte.

Vytvoření nového diagramu

  1. Klikněte na kartu Soubor. Tím se otevře zobrazení Backstage.

    Poznámka: Při prvním otevření Visia se nacházíte v zobrazení Backstage. Pokud jste právě otevřeli Visio, přejděte k dalšímu kroku.

  2. Klikněte na tlačítko Nový.

  3. V části Zvolit šablonuklikněte v části Další způsoby, jak začít,na Prázdný výkres.

  4. Klikněte na Vytvořit.

Když se šablona diagramu otevře, většina místa se zachytá prázdnou stránkou diagramu. Podél strany je okno Obrazce, které obsahuje několik vzorníků plných obrazců.

Vzorník Oddělení v okně Obrazce

Vzorníky jsou označené záhlavími v horní části okna Obrazce. Možná budete muset posouvat podokno záhlaví, abyste je všechny viděli. Když kliknete na záhlaví vzorníku, zobrazí se obrazce v podokně níže.

Otevření diagramu

  1. Klikněte na kartu Soubor a potom klikněte na Otevřít.

  2. V levém podokně dialogového okna Otevřít klikněte na jednotku nebo složku obsahující výkres.

  3. V pravém podokně dialogového okna Otevřít otevřete složku obsahující výkres, který chcete použít.

  4. Klikněte na výkres a potom klikněte na Otevřít.

Uložení diagramu

Diagram můžete uložit jako standardní soubor Visia, který můžete sdílet s jinými lidmi, kteří mají Visio. Kromě toho existuje mnoho různých formátů, ve které můžete diagram uložit přímo z dialogového okna Uložit jako.

  1. Klikněte na kartu Soubor.

  2. Klikněte na Uložit jakoa potom vyberte formát v seznamu Uložit jako typ.

Různé formáty jsou užitečné pro různé způsoby použití nebo sdílení diagramu.

  • Standardní soubor obrázku    včetně formátů JPG, PNG a BMP

  • Webová stránka    ve formátu HTM. Soubory obrázků a další soubory prostředků budou uloženy do podsložky pod umístěním, do kterého uložíte soubor HTM.

  • Soubor ve formátu PDF nebo XPS   

  • Výkres AutoCADu     ve formátu DWG nebo DXF.

Přidání obrazce

  1. V okně Obrazce klikněte na obrazec, který chcete použít, a podržte ho.

  2. Obrazec přetáhněte na stránku diagramu.

Další informace o přidávání obrazců najdete v tématu Použití okna Obrazce k uspořádání a hledání obrazců a Vyhledání dalších obrazcůa vzorníků .

Přidání spojnice mezi dva obrazce

Pokud chcete přidat obrazec na stránku výkresu, aby se při přidání na stránku automaticky připojil, proveďte toto:

  1. Přetáhněte první obrazec na stránku výkresu.

  2. Podržte ukazatel myši na obrazci, který už je na stránce. Všimněte si, že na čtyřech stranách obrazce se zobrazují malé modré šipky. Jedná se o šipky automatického spojení, které můžete použít k propojení obrazců.

    Obrazec se šipkami pro automatické spojení

    Obrazec Žádost o službu se zobrazenými šipkami automatického spojení

  3. Přesuňte ukazatel na jednu ze šipek.

    Zobrazí se mini toolbar, který obsahuje čtyři obrazce, a na stránce se může zobrazit také obrazec náhledu. Když na mini toolbaru přesunete ukazatel myši na obrazce, zobrazí se náhledy obrazců. Obrazce na panelu nástrojů jsou čtyři nejlepší obrazce z oblasti Rychlé obrazce.

  4. Klikněte na jeden z obrazců na mini toolbaru a přidejte ho na stránku.

Pokud chcete při přetahování druhého obrazce na stránku automaticky propojit dva obrazce, proveďte toto:

  1. Přetáhněte jeden obrazec na stránku výkresu.

  2. Přetáhněte druhý obrazec na stránku výkresu a podržte ho tak, aby zakryje první obrazec, ale ještě ho neutáhněte. Všimněte si, že se zobrazí šipky automatického spojení.

    Spojení obrazců přetažením jednoho obrazce na šipku pro automatické spojení u druhého obrazce

    Obrazec Analyzovat se umístí na spodní šipku automatického spojení na obrazci Požadavek na službu.

  3. Přesuňte druhý obrazec dolů přes šipku automatického spojení, která ukazuje ve směru, ve který chcete, a přesuňte ho na šipku.

    Dva spojené obrazce

    Obrazec Analyzovat je ve standardní vzdálenosti od obrazce Požadavek na službu a automaticky se připojí.

Pokud chcete propojit dva obrazce, které už jsou na stránce, proveďte toto:

  1. Podržte ukazatel myši na jednom z obrazců, které chcete připojit.

  2. Když se zobrazí šipky automatického spojení, přesuňte ukazatel myši na šipku, která směřuje k jinému obrazci, ke které se chcete připojit.

  3. Klikněte na šipku automatického spojení a podržte ji a potom ji přetáhněte do středu druhého obrazce.

    Když je šipka nad středem druhého obrazce, zobrazí se kolem obrazce červené ohraničení. Přetažením spojnice ji připojíte k obrazci nebo ji "připevníte".

Další informace o tom, jak propojit obrazce, najdete v tématu Přidání spojnic mezi obrazci ve Visiu.

Přidání textu k obrazcům nebo na stránku

Přidání textu k obrazci

  1. Vyberte obrazec, ke který chcete přidat text.

  2. Zadejte požadovaný text.

    Jakmile začnete psát, Visio přepne vybraný obrazec do režimu úprav textu. Pokud chcete přidat další řádek textu, stiskněte enter.

  3. Po dokončení klikněte na prázdnou oblast stránky nebo stiskněte klávesu ESC.

  4. Znovu vyberte obrazec. V textové oblasti se zobrazí malý žlutý ovládací úchyt. Přetažením žlutého ovládacího úchytu přesuňte text.

Přidání textu na stránku

  1. Na kartě Domů klikněte ve skupině Nástroje na nástroj Text.

  2. Klikněte na prázdnou oblast stránky. Zobrazí se textové pole.

  3. Zadejte požadovaný text.

  4. Na kartě Domů klikněte ve skupině Nástroje na nástroj Ukazatel a nástroj Text přestanete používat.

Textové pole má nyní stejné vlastnosti jako ostatní obrazce. Můžete ho vybrat a zadáním na klávesnici změnit text, můžete ho přesunout do jiné části stránky nebo můžete zadaný text formátovat pomocí skupin Písmo a Odstavec na kartě Domů. Když navíc podržíte ukazatel myši nad textem, zobrazí se šipky automatického spojení, abyste mohli text připojit k jiným obrazcům.

Další informace o tom, jak přidat bloky textu, najdete v tématu Přidání, úprava, přesunutínebo otočení textu a bloků textu .

Přidání dat do obrazce

Pokud chcete zadat data do vlastnosti dat nebo pole, které už obrazec obsahuje, proveďte toto:

  1. Vyberte obrazec na stránce výkresu.

  2. Klikněte pravým tlačítkem myši na obrazec a potom klikněte na Data obrazce.

  3. V okně Data obrazce zadejte do řádku vlastností, která chcete, data, která chcete použít.

Pokud chcete definovat novou vlastnost dat nebo pole obrazce, proveďte toto:

  1. Vyberte obrazec na stránce výkresu.

  2. Klikněte pravým tlačítkem myši na obrazec a potom klikněte na Definovat data obrazce.

  3. V dialogovém okně Definovat data obrazce klikněte na Nový.

  4. V poli Popisek odstraňte výchozí text a zadejte název vlastnosti.

  5. V seznamu Typ vyberte typ dat, která chcete do této vlastnosti zadat.

    Tip: Pokud chcete, aby vlastnost jako typ dat přijala text (třeba jméno osoby), vyberte Řetězec.

  6. Do pole Hodnota zadejte hodnotu dat, která chcete použít.

  7. Klikněte na OK.

  8. Znovu klikněte pravým tlačítkem myši na obrazec, přejděte na Dataa tentokrát klikněte na Data obrazce.

Otevře se okno Data obrazce a zobrazí všechna data definovaná pro obrazec. Pokud mají všechny obrazce určité informace, můžete nechat okno Data obrazce otevřené a kliknout na obrazce, které vás zajímají, a zobrazit data, která obsahují.

Připojení zdrojů dat k obrazcům

Ruční přidání dat obrazce může do diagramu přidat velkou hodnotu, ale pokud jsou data v databázi nebo excelového sešitu, můžete tato data automaticky přetáhnout do diagramu a propojit řádky dat s určitými obrazci.

Pomocí průvodce Výběrem dat naimportujte data do okna Externí data.

Data, která se zobrazí v okně Externí data, jsou snímek zdrojových dat v době importu. Data ve výkresu můžete aktualizovat tak, aby odpovídala změnám ve zdrojových datech kliknutím na Aktualizovat vše na kartě Data.

  1. Na kartě Data klikněte ve skupině Externí data na možnost Propojit data s obrazci.

  2. Na první stránce průvodce Výběrem dat vyberte, který z následujících typů zdrojů dat má data, která používáte:

    • Sešit Aplikace Microsoft Office Excel

    • Databáze Microsoft Office Accessu

    • Seznam služby Microsoft Windows SharePoint Services

    • Databáze systému Microsoft SQL Server

    • Jiný zdroj dat OLEDB nebo ODBC

  3. Dokončete zbývající část průvodce.

Po kliknutí na Dokončit na poslední stránce Průvodce datovým připojením se zobrazí okno Externí data s importovaná data zobrazená v mřížce. Přetažením řádku dat na obrazec automaticky přidáte data do dat obrazce pro tento obrazec. Nebo v okně Obrazce vyberte obrazec, který chcete podržet, a potom přetáhněte řádek dat do prázdné oblasti stránky. Vybraný obrazec se přidá na stránku, která je připojená k datům.

Formátování diagramu

Použití pozadí výkresu:

  1. Klikněte na kartu Návrh.

  2. Ve skupině Pozadí klikněte na Pozadí.

  3. Klikněte na pozadí, které chcete použít. Do diagramu se přidá nová stránka pozadí, kterou vidíte na kartách stránek v dolní části oblasti vytváření diagramů.

Pokud chcete u výkresu použít ohraničení nebo název:

  1. Na kartě Návrh klikněte na Ohraničení & názvy.

  2. Klikněte na název, který chcete použít.

    Název a ohraničení se přidávají na stránku pozadí (ve výchozím nastavení s názvem VBackground-1). Pokud chcete změnit název a další text, musíte udělat změny na stránce pozadí. název na jiných stránkách nemůžete změnit.

  3. V dolní části oblasti diagramu klikněte na kartu Pozadí_aplikace_Visio-1.

    Karty stránek a stránka Pozadí_aplikace_Visio

  4. Klikněte na text nadpisu. Je vybráno celé ohraničení, ale pokud ho začnete psát, změní se výchozí text nadpisu.

  5. Zadejte název, který chcete.

  6. Chcete-li upravit jiný text v rámci ohraničení, vyberte nejprve celé ohraničení, potom klikněte na text, který chcete změnit, a začněte psát.

Použití jednotného barevného schématu a dalších efektů formátování:

  1. Na kartě Návrh podržte ve skupině Motivy ukazatel myši na různé motivy. Na stránce se zobrazí náhled motivu.

    Pokud chcete zobrazit další dostupné motivy, klikněte na Další Tlačítko Více.

  2. Klikněte na motiv, který chcete použít v diagramu.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×