Obsah
×
Animace, video a zvuk
Animace, video a zvuk

Nahrávání obrazovky v PowerPointu

Obrazovku počítače a související zvuk můžete nahrát a nahrávku pak vložit do snímku aplikace PowerPoint – nebo ji můžete uložit jako samostatný soubor.

Váš prohlížeč nepodporuje video.

Vyzkoušejte to!

  1. Otevřete snímek, na který chcete umístit nahrávku obrazovky.

  2. Na pásu karet na kartě Vložení vyberte Nahrávání obrazovky.

  3. V ovládacím doku zvolte Vybrat oblast (nebo pokud chcete vybrat celou obrazovku pro nahrávání, stiskněte Windows klávesy s logem+Shift+F). Zobrazí se zkřížený kurzor Kurzor jako vlasový kříž. Výběrem a přetažením vyberte oblast obrazovky, kterou chcete nahrát.  Nejmenší velikost oblasti, kterou můžete nahrát, je 64 × 64 pixelů. 

    Tip:  PowerPoint automaticky zaznamená zvuk a ukazatel myši, takže ve výchozím nastavení jsou tyto možnosti vybrané v doku ovládacího prvku. Pokud je chcete vypnout, zrušte výběr možnosti Zvuk a Ukazatel záznamu.

  4. Vyberte Nahrát. Podle potřeby použijte Pozastavit a Zastavit, až budete hotovi. 

    Poznámka: Pokud nepřipnete ovládací dok na obrazovku, zasune se při nahrávání nahoru do okraje. Pokud chcete, aby se ovládací dok znovu objevil, najeďte ukazatelem myši na horní okraj obrazovky.

  5. Video se přidá na snímek. Klikněte pravým tlačítkem myši na rámeček videa, vyberte ikonu Start a vyberte, jak má vaše video začít: V posloupnostikliknutí ,Automaticky nebo Po kliknutí na.

  6. Vzhled videa můžete změnit tak, že kliknete pravým tlačítkem myši na rámeček videa, vyberete ikonu Styl a vyberete jiný obrazec. 

Důležité:   Abyste mohli funkci nahrávání obrazovky používat v aplikaci PowerPoint 2013, nainstalujte si aktualizaci pro PowerPoint 2013 z 16. února 2015.

  1. Otevřete snímek, na který chcete umístit nahrávku obrazovky.

  2. Na kartě Vložení klikněte na Nahrávání obrazovky.

    Vložení > Nahrávání obrazovky

  3. Na ovládacím doku klikněte na Vybrat oblast (klávesa s logem Windows+Shift+A).

    Vyberte oblast

    Nejmenší velikost oblasti, kterou můžete nahrát, je 64 × 64 pixelů.

    Objeví se ukazatel myši jako vlasový kříž Kurzor jako vlasový kříž. Kliknutím a tažením vyberte oblast obrazovky, kterou chcete nahrát.

    Tip:    PowerPoint nahrává zvuk a ukazatel myši automaticky, proto jsou tyto možnosti na ovládacím doku vybrané. Pokud je chcete vypnout, zrušte výběr možností Zvuk (klávesa s logem Windows+Shift+U) a Nahrát ukazatel (klávesa s logem Windows+Shift+O).

    Pokud jste už během aktuální relace aplikace PowerPoint nahrávali obrazovku, objeví se na obrazovce váš předchozí výběr oblasti. Pokud vám tato oblast výběru vyhovuje, můžete v nahrávání pokračovat. Případně můžete kliknout na Vybrat oblast a začít znovu.

  4. Klikněte na Nahrát (klávesa s logem Windows+Shift+R).

    Tip:   Pokud nepřipnete ovládací dok na obrazovku, zasune se při nahrávání nahoru do okraje. Pokud chcete, aby se ovládací dok znovu objevil, najeďte ukazatelem myši na horní okraj obrazovky.

  5. Ovládání nahrávání:

    • Kliknutím na Pozastavit nahrávání dočasně zastavíte (klávesa s logem Windows+Shift+R).

    • Kliknutím na Nahrát nahrávání obnovíte (klávesa s logem Windows+Shift+R).

    • Kliknutím na Zastavit nahrávání ukončíte (klávesa s logem Windows+Shift+Q) (na obrázku níže zvýrazněno).

      Ukotvení ovládacího prvku během záznamu

  6. Až nahrávání dokončíte, uložte prezentaci: Klikněte na Soubor > Uložit. Nahrávka je teď vložená ve snímku, který jste vybrali v kroku 1.

    Pokud chcete samotnou nahrávku uložit jako samostatný soubor do počítače, klikněte pravým tlačítkem na snímku na obrázek, který představuje nahrávku, a vyberte Uložit multimédia jako. V dialogovém okně Uložit multimédia jako zadejte název souboru a umístění složky a klikněte na Uložit.

Uložení záznamu obrazovky jako samostatného souboru

  1. Klikněte pravým tlačítkem myši na rámeček videa a vyberte Uložit média jako.

  2. V dialogovém okně Uložit multimédia jako zvolte složku a do pole Název souboru zadejte název.

  3. Vyberte Uložit.

Střih videa

  1. Klikněte pravým tlačítkem myši na rámeček videa a vyberte Střih.

  2. Pokud chcete zjistit, kam chcete videozáznam oříznout, vyberte v poli Střih videamožnost Přehrát.

  3. Až dosáhnete bodu, kde chcete vyjmout, vyberte Pozastavit. Pomocí tlačítek Další snímek a Předchozí snímek si přesně najděte místo pro střih.

  4. Udělejte jednu nebo víc z těchto věcí:

    • Pokud chcete oříznout začátek klipu, vyberte počáteční bod (zobrazený na obrázku dole jako zelená značka). Až se zobrazí obousměrná šipka, přetáhněte ji myší na pozici, kde má video začínat.

      Zobrazuje ovládací prvky pro oříznutí videa.

    • Pokud chcete odstřihnout konec klipu, klikněte na koncový bod (zobrazený na obrázku nahoře jako červená značka). Až se zobrazí obousměrná šipka, přetáhněte ji myší na pozici, kde má video končit.

  5. Vyberte OK.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×