Oříznutí obrázku v Publisheru

Někdy můžete chtít obrázek umístit do prostoru v bulletinu nebo brožuře tak, aby se nedeformoval a nezměnil vzhled.

Velikost obrázku můžete změnit změnou velikosti nebo oříznutí. Při změně velikosti se změní rozměry obrázku tím, že ho roztáhnete nebo zmenšíte. Oříznutí zmenší velikost obrázku odebráním svislých nebo vodorovných okrajů. Oříznutí slouží často ke skrytí nebo odebrání určité části obrázku buď kvůli zdůraznění hlavní části obrázku, nebo odebrání nežádoucích částí.

  1. Klikněte na obrázek a potom klikněte na Nástroje obrázku – Formát> Oříznout.

    Nástroj Oříznout

  2. Nastavte úchyt pro oříznutí nad okraj nebo roh.

    Úchyty pro oříznutí

  3. Proveďte některou z následujících akcí:

    • Chcete-li oříznout jednu stranu, přetáhněte středový úchyt na této straně.

    • Pokud chcete rovnoměrně oříznout současně dvě strany, podržte klávesu Ctrl a přetáhněte středový úchyt.

    • Pokud chcete oříznout současně všechny čtyři strany obrázku, podržte klávesy Ctrl+Shift a přetáhněte rohový úchyt.  

    Poznámky: 

    • Když uvolníte tlačítko myši, uvidíte oříznutý obrázek.

    • Když kliknete na nástroj oříznutí, zobrazíte jenom oříznutý obrázek. Abyste viděli znova celý obrázek, ještě jednou klikněte na nástroj oříznutí. Na obrázku se oříznutá část zobrazí zřetelně a zbytek obrázku se zobrazí jako průhledný obrázek.

Nástroje Přizpůsobit, Vyplnit, Posunout a Otočit

Přizpůsobit

Pokud je váš obrázek větší nebo menší než rámeček obrázku, můžete změnit velikost obrázku tak, aby do rámečku pasoval a nezměnil svůj vzhled.

  • Klikněte na obrázek a potom klikněte na Nástroje obrázku – Formát> Přizpůsobit.

    Nástroj pro oříznutí s přizpůsobením

    Velikost obrázku se přizpůsobí rámečku obrázku.

    Příklad oříznutí s vyplněním

Poznámka:  Aby obrázek zůstal z větší části stejný, můžou se některé vnější části obrázku oříznout.

Vyplnit

Pomocí nástroje Vyplnit můžete vyplnit oblast obrázku, aniž by se změnil vzhled obrázku.

  • Klikněte na obrázek a potom klikněte na Nástroje obrázku – Formát> Vyplnit.

    Oříznutí s vyplněním

    Velikost obrázku se změní tak, aby se vyplnila oblast obrázku.

    Příklad oříznutí s vyplněním

Poznámka:  Aby obrázek zůstal z větší části stejný, můžou se některé vnější části obrázku oříznout.

Posunout

Při použití nástroje oříznutí můžete obrázek vycentrovat.

  1. Klikněte na obrázek a potom klikněte na Nástroje obrázku – Formát> Oříznout.

    Nástroj Oříznout

  2. Najeďte myší na obrázek, aby se ukazatel myši změnil na tvar Přesunout.

  3. Klikněte na obrázek a přetáhněte ho na požadované místo.

    Nástroj pro oříznutí s posunutím

Poznámka:  Pokud chcete pokračovat v ořezávání, klikněte na úchyty pro oříznutí, aby získaly fokus.

Otočit

Při použití nástroje oříznutí můžete obrázek otočit.

  1. Klikněte na obrázek a potom klikněte na Nástroje obrázku – Formát> Oříznout.

    Nástroj Oříznout

  2. Ukažte myší na zelený úchyt pro otáčení a táhněte myší ve směru, kterým chcete objekt otočit.

    Příklad oříznutí s otočením

Poznámka:  Pokud chcete otáčet po krocích 15 stupňů, držte při tažení úchytu stisknutou klávesu Shift.

Tyto funkce můžete použít k oříznutí obrázku – oříznutí, přizpůsobení, vyplnění, posunu a otočení.

Oříznout

Když vyberete obrázek v zobrazení Publisher 2010 zobrazí se nová karta Nástroje obrázku na pásu karet. Nástroj Oříznout je ve skupině Oříznout na pravé straně této nové karty.
Ribbon Picture Tools Format Tab crop command in Publisher

Oříznutí obrázku:

  1. Vyberte obrázek, který chcete oříznut.

  2. Přejděte na kartu Nástroje obrázku, která se objeví na pásu karet.

  3. Klikněte na tlačítko Oříznout.

  4. Nastavte úchyt pro oříznutí nad okraj nebo roh.

    Obrázek s úchyty pro oříznutí
  5. Proveďte některou z následujících akcí:

    • Chcete-li oříznout jednu stranu, přetáhněte středový úchyt na této straně.

    • Pokud chcete rovnoměrně oříznout současně dvě strany, podržte při přetahování středového úchytu klávesu CTRL.

    • Pokud chcete současně oříznout všechny čtyři strany a zachovat proporce obrázku, podržte klávesy CTRL+SHIFT a přetáhněte rohový úchyt.

      Poznámka: 
      Po uvolnění tlačítka myši se obrázek oříznutý.
      Když výběr nástroje oříznutí zrušíte, obrázek zobrazí jenom oříznutý oddíl. Pokud ale vyberete obrázek a znovu kliknete na nástroj pro oříznutí, zobrazí se celý obrázek, oříznutá část se zobrazí zřetelně a zbytek obrázku bude zeslabilý jako průhlednost.

Přizpůsobit

Pokud je obrázek větší nebo menší než oblast obrázku Publisher 2010 umožňuje rychle změnit velikost obrázku tak, aby se vešel, a přitom zachovat původní poměr stran.

  1. Vyberte obrázek.

  2. Přejděte na kartu Nástroje obrázku, která se objeví na pásu karet.

  3. Ve skupině Oříznout klikněte na tlačítko Přizpůsobit.

  4. Velikost obrázku se přizpůsobí oblasti obrázku.

    Poznámka:  Vzhledem k tomu, že si obrázek zachovává poměr stran, může to mít za následek neúkročí. .

Vyplnit

Pokud chcete rychle vyplnit oblast obrázku a přitom zachovat původní poměr stran, můžete použít nástroj Výplň.

  1. Vyberte obrázek.

  2. Přejděte na kartu Nástroje obrázku, která se objeví na pásu karet.

  3. Ve skupině Oříznout klikněte na tlačítko Vyplnit.

  4. Velikost obrázku se změní tak, aby se vyplnila oblast obrázku.

    Poznámka:  Protože si obrázek při vyplňování oblasti obrázku zachová poměr stran, všechny části obrázku, které spadají mimo oblast obrázku, se oříznou.

Posunutí

Při použití nástroje oříznutí můžete obrázek přesunout uvnitř oříznuté oblasti obrázku, abyste měli jistotu, že obrázek bude za středem podle toho, jak chcete.

  1. Vyberte obrázek.

  2. Přejděte na kartu Nástroje obrázku, která se objeví na pásu karet.

  3. Klikněte na tlačítko Oříznout.

  4. Umístěte ukazatel myši na objekt, dokud se ukazatel nezmění na přesunout ukazatel.

  5. Kliknutím a přetažením obrázek umístěte do úchytů pro oříznutí.

    Poznámka:  V takovém případě bude fokus na obrázku namísto rámečku oříznutí. Pokud se chcete vrátit k oříznutí, klikněte znovu na úchyty oříznutí, aby se fokus vrátil.

Otočení

Obrázek můžete taky otočit pomocí nástroje oříznutí.

  1. Vyberte obrázek.

  2. Přejděte na kartu Nástroje obrázku, která se objeví na pásu karet.

  3. Klikněte na tlačítko Oříznout.

  4. Namiste kurzor na zelený otáčecí úchyt.

  5. Přetáhněte myš ve směru, kterým chcete objekt otočit.

    Poznámka:  Pokud chcete otáčet po krocích po 15 stupních, podržte při přetahování úchytu klávesu SHIFT.

I Microsoft Office Publisher 2007 některé základní funkce úprav fotek, které umožňují oříznout obrázek do obdélníkového tvaru, není to program pro úpravu fotek. Existují ale způsoby, jak vytvořit nerectangulární obrázek.

Poznámka: Automatický obrazec, objekt WordArt nebo objekt WordArt nelze Animovaný obrázek ve formátu GIF v publikaci oříznout. Pokud chcete animovaný obrázek ve formátu GIF oříznout, použijte program pro úpravu animovaných obrázků GIF a pak soubor znovu vložte.

Oříznutí obrázku do obdélníkového tvaru

  1. Vyberte obrázek.

    Po výběru obrázku se zobrazí panel nástrojů Obrázek.

    Picture toolbar

  2. Na panelu nástrojů Obrázek klikněte na Oříznout Obrázek tlačítka.

  3. Nastavte úchyt pro oříznutí nad okraj nebo roh.

    Snímek obrazovky s úchytem pro oříznutí v Publisheru

    1. Úchyt pro oříznutí

  4. Proveďte některou z následujících akcí:

    • Chcete-li oříznout jednu stranu, přetáhněte středový úchyt na této straně.

    • Pokud chcete rovnoměrně oříznout současně dvě strany, podržte při přetahování středového úchytu klávesu CTRL.

    • Pokud chcete současně oříznout všechny čtyři strany a zachovat proporce obrázku, podržte klávesy CTRL+SHIFT a přetáhněte rohový úchyt.

      Poznámka: Po uvolnění tlačítka myši se obrázek oříznutý.

Oříznutí obrázku na obrazec, který není obdélníkový

Pokud chcete oříznout obrázek na obdélníkový tvar, třeba na hvězdičku nebo kruh, musíte udělat jednu z těchto akcí:

  • Vložte obrázek do obrazce, třeba do kruhu.

  • Pomocí funkcí pro úpravu fotek v aplikaci Office Publisher 2007 v aplikacích Digital Imaging, Microsoft Digital Image Pro nebo jiném programu pro úpravu fotek a pak oříznuté obrázky vložte do publikace. Další informace o oříznutí obrázku najdete v nápovědě k programu pro úpravu fotek.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×