Použití lupy PowerPoint prezentaci o život

Pokud chcete, aby vaše prezentace byla dynamičtější a zajímavější, zkuste použít lupu pro PowerPoint.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Pokud chcete přidat lupu, přejděte na Vložit > Lupa.

Pokud chcete shrnout celou prezentaci na jednom snímku, zvolte Souhrnný lupa.

Pokud chcete zobrazit jenom vybrané snímky, zvolte Lupa snímku.

Pokud chcete zobrazit jenom jeden oddíl, zvolte Lupa oddílu.

Snímek různých typů náhledu, které se dají vybrat, když přejdete na Vložení > Náhled: Souhrnný náhled, Náhled snímku a Náhled oddílu

Přehled

Když vytvoříte přiblížení v PowerPoint, můžete přejít na určité snímky, oddíly a části prezentace v pořadí, ve které se rozhodnete při prezentaci.

Lupa pro PowerPoint je dostupná jenom na Windows – v Microsoft 365 a PowerPoint 2019.

Souhrnný lupa

Souhrnný lupa je jako úvodní stránka, na které můžete vidět části prezentace najednou. Když prezentujete, můžete pomocí lupy přejít z jednoho místa v prezentaci na jiné v libovolném pořadí. Můžete být kreativní, přeskočit dopředu nebo se znovu vrátit k určitým částem prezentace, aniž přerušíte její posloupnost.

Souhrnný zoom je teď podporovaný pro Microsoft 365 předplatitele PowerPoint pro Microsoft 365 pro Mac počínaje verzí 16.19.18110915.

  1. Přejděte na Vložení > Náhled.

    Snímek tlačítka Náhled na kartě Vložení v PowerPointu

  2. Vyberte Souhrnný náhled.

    Snímek různých typů náhledu, které se dají vybrat, když přejdete na Vložení > Náhled: Souhrnný náhled, Náhled snímku a Náhled oddílu

  3. Otevře se dialogové okno Vložit souhrnnou lupu.

    Vyberte snímky, které chcete zahrnout do souhrnného přiblížení. Tyto snímky se stanou prvními snímky oddílů souhrnného přiblížení. Další informace o používání oddílů v PowerPoint najdete v tématu Uspořádání PowerPoint snímků do oddílů.

    Snímek dialogu Vložit souhrnný náhled v PowerPointu u prezentace bez existujících oddílů

    Pokud už v prezentaci máte oddíly, je ve výchozím nastavení předvolený první snímek každého oddílu. Pokud nechcete do lupy zahrnout určité oddíly, zrušte jejich výběr. Pokud pak PowerPoint oddíly, které jste do souhrnného přiblížení nezahrnou, zrušte zaškrtnutí políčka u možnosti Zachovat nepoužité oddíly v prezentaci. Nemějte obavy – snímky v oddílech, které zahodíte, budou pořád součástí vaší prezentace.

    Snímek dialogu Vložit souhrnný náhled v PowerPointu s vybranými oddíly

    Snímek zaškrtnutého políčka Nechat nepoužívané oddíly

  4. Až vyberete všechny snímky, které chcete použít pro souhrnné přiblížení, vyberte Vložit. Vytvoří se souhrnné přiblížení a zobrazí se jako nový snímek těsně před prvním snímkem, který jste do souhrnného přiblížení zahrnou.

    Snímek Oddíl souhrnu v souhrnném náhledu v PowerPointu

Po vytvoření souhrnného přiblížení budete možná chtít přidat nebo odebrat oddíly prezentace. Pokud jste od prvního přiblížení provedli změny, které chcete zachytit, nemusíte začíná od začátku – stačí aktualizovat souhrnné přiblížení.

  1. Vyberte lupu a potom na pásu karet vyberte kartu Formát.

    Snímek Nástrojů náhledu na kartě Formát na pásu karet PowerPointu

  2. Vyberte Upravit souhrn, zvolte oddíly, které chcete mít v souhrnném přiblížení, a pak vyberte Aktualizovat.

    Poznámka: V tomto zobrazení nebudete moct přidávat nebo odebírat oddíly z prezentace jenom ze souhrnného přiblížení.

Lupa snímku

Přiblížení snímku vám pomůže udělat prezentaci dynamičtější, což vám umožní volně procházet mezi snímky v libovolném pořadí, aniž byste přerušili tok prezentace. Je to dobrá možnost pro kratší prezentace bez spousty oddílů, ale pro různé scénáře prezentace můžete použít lupy snímků.

Při přiblížení snímku můžete přejít k podrobnostem o více částech informací a zároveň se cítit, jako byste zůstali na stejném plátně.

  1. Přejděte na Vložení > Náhled.

    Snímek tlačítka Náhled na kartě Vložení v PowerPointu

  2. Vyberte Náhled snímku.

    Snímek různých typů náhledu, které se dají vybrat, když přejdete na Vložení > Náhled: Souhrnný náhled, Náhled snímku a Náhled oddílu

  3. Otevře se dialogové okno Lupa snímku. Vyberte snímky, které chcete použít v lupě snímku.

  4. Až vyberete všechny snímky, které chcete použít, vyberte Vložit. Vytvoří se lupa snímku.

Tip: Pokud chcete, můžete rychle vytvořit náhled snímku tak, že v podokně miniatur vyberete snímek, který chcete, a přetáhnete ho na snímek, který chcete mít přiblížíte. Tímto způsobem můžete rychle vytvářet lupy snímků a měnit je a uspořádat je, jak chcete, jednoduše kliknutím a přetažením.

Náhled snímku bude ve výchozím nastavení miniaturou snímku, ale můžete si vybrat nový obrázek z počítače nebo webu, který bude představovat oddíl nebo snímek, na který se chystáte.

  1. Vyberte lupu a potom na pásu karet vyberte kartu Formát.

    Snímek karty Formát pro Nástroje náhledu na pásu karet PowerPointu

  2. Vyberte Změnit obrázek a zvolte nový obrázek z webu nebo počítače, který se má použít místo miniatury.

    Snímek skupiny Možnosti náhledu na kartě Formát pro náhled oddílu nebo snímku v PowerPointu

  3. Vyberte nebo na webu vyhledejte požadovaný obrázek. Až ho vyberete, klikněte na Vložit.

    Snímek dialogu Vložit obrázek v PowerPointu

Můžete taky zvolit různé vzhledy pro přiblížení ze stylů lupy – můžete změnit ohraničení, přidat vizuální efekty nebo vybrat libovolnou kombinaci ohraničení a efektů v galerii.

Snímek různých stylů a efektů náhledu, které můžete zvolit na kartě Formát v PowerPointu

Lupa oddílu

Lupa oddílu je odkaz na oddíl, který už je v prezentaci. Můžete ho použít pro návrat k oddílům, které chcete opravdu zdůraznit, nebo k objasnění toho, jak spolu určité části prezentace souvisejí. Další informace o používání oddílů v PowerPoint najdete v tématu Uspořádání PowerPoint snímků do oddílů.

  1. Přejděte na Vložení > Náhled.

    Snímek tlačítka Náhled na kartě Vložení v PowerPointu

  2. Vyberte Náhled oddílu.

    Snímek různých typů náhledu, které se dají vybrat, když přejdete na Vložení > Náhled: Souhrnný náhled, Náhled snímku a Náhled oddílu

  3. Vyberte oddíl, který chcete použít jako lupu oddílu.

  4. Vyberte Vložit. Vytvoří se lupa oddílu.

Tip: Pokud chcete, můžete náhled oddílu rychle vytvořit tak, že v podokně miniatur vyberete název oddílu, který chcete mít, a přetáhnete ho na snímek, na který chcete mít náhled oddílu.

Náhled oddílu bude ve výchozím nastavení miniaturou snímku, ale můžete si vybrat nový obrázek z počítače nebo webu, který bude představovat oddíl nebo snímek, na který se chystáte.

  1. Vyberte lupu a potom na pásu karet vyberte kartu Formát.

    Snímek karty Formát pro Nástroje náhledu na pásu karet PowerPointu

  2. Vyberte Změnit obrázek a zvolte nový obrázek z webu nebo počítače, který se má použít místo miniatury.

    Snímek skupiny Možnosti náhledu na kartě Formát pro náhled oddílu nebo snímku v PowerPointu

  3. Vyberte nebo na webu vyhledejte požadovaný obrázek. Až ho vyberete, klikněte na Vložit.

    Snímek dialogu Vložit obrázek v PowerPointu

Můžete taky zvolit různé vzhledy pro přiblížení ze stylů lupy – můžete změnit ohraničení, přidat vizuální efekty nebo vybrat libovolnou kombinaci ohraničení a efektů v galerii.

Snímek různých stylů a efektů náhledu, které můžete zvolit na kartě Formát v PowerPointu

Zvětšete zobrazení pomocí dalších možností přiblížení

Náhled pro PowerPoint vynikne teprve tehdy, až si ho přizpůsobíte podle svých představ. Výběrem karty Formát na pásu karet přejdete na Nástroje náhledu, s jejichž pomocí dosáhnete přesně takového vzhledu a chování, které při prezentování potřebujete.

  1. Vyberte lupu a potom na pásu karet vyberte kartu Formát.

    Snímek karty Formát pro Nástroje náhledu na pásu karet PowerPointu

  2. Pokud se chcete vrátit na snímek lupy po zobrazení oddílů nebo snímků v souhrnu, snímku nebo lupě oddílu, zkontrolujte, jestli je zaškrtnuté políčko Vrátit se do lupy. Pokud chcete přejít na další snímek po zobrazení části lupy, zrušte jeho zaškrtnutí.

    Snímek skupiny Možnosti náhledu na kartě Formát pro náhled oddílu nebo snímku v PowerPointu

    (Pokud pracujete se souhrnným přiblížením nebo přiblížením oddílu, ve výchozím nastavení se po zobrazení oddílu vrátíte k snímku lupy. Pokud používáte lupu snímku, po zobrazení lupy snímku se ve výchozím nastavení přesunete na další snímek.)

Dalším způsobem, jak můžete změnit vzhled lupy, je to, že zvolíte, že vyberete pozadí snímku, ve kterém se váš zoom nachází, aby byl při prezentaci téměř nerozlišitelný od hlavního plátna. Pokud chcete, aby se souhrn, oddíl nebo lupy snímků prolly s domovskou prezentací, vyberte Lupa pozadí.

  1. Vyberte lupu a potom na pásu karet vyberte kartu Formát.

    Snímek karty Formát pro Nástroje náhledu na pásu karet PowerPointu

  2. Ve skupině Styly náhledu vyberte Pozadí náhledu. Při přiblížení se zobrazí pozadí domovského snímku.

    Snímek různých stylů a efektů náhledu, které můžete zvolit na kartě Formát v PowerPointu

Ve výchozím nastavení se při přiblížení použije přechod lupy při prezentování, což je to, co pomáhá při přiblížení tak živě. Pokud ale nechcete použít přechod lupy nebo chcete změnit dobu trvání přechodu, můžete to udělat.

  1. Vyberte lupu a potom na pásu karet vyberte kartu Formát.

    Snímek karty Formát pro Nástroje náhledu na pásu karet PowerPointu

  2. Ve skupině Možnosti lupy zkontrolujte, že je zaškrtnuté políčko vedle přechodu lupy, pokud chcete při prezentování lupy použít přechod lupy.

    Snímek skupiny Možnosti náhledu na kartě Formát pro náhled oddílu nebo snímku v PowerPointu

    Pokud nechcete při prezentování použít přechod lupy, zrušte zaškrtnutí políčka vedle možnosti Přechod lupy.

  3. Pokud chcete změnit časování přechodu lupy, můžete pomocí šipek nahoru a dolů vedle indikátoru Doby trvání změnit dobu trvání přechodu lupy.

Požadavky

V následující tabulce najdete podrobnosti o minimálních číslech verzí požadovaných v PowerPoint vytvořit nebo přehrát odkazy lupy.

Verze PowerPointu

Co můžete dělat s lupou

PowerPoint pro Microsoft 365, verze 1607 nebo novější

PowerPoint 2019

Vytvoření a přehrávání lupy

PowerPoint pro Microsoft 365 pro Mac, verze 16.9 nebo novější

PowerPoint 2019 pro Mac

Přehrát lupu

PowerPoint 2016

PowerPoint 2016 pro Mac

PowerPoint 2013

PowerPoint for Mac 2011

PowerPoint 2010

PowerPoint 2007

Přehrání lupy jako hypertextových odkazů bez přechodu lupy

Navigace zpět k přiblížení není podporovaná.

PowerPoint pro web

Žádné

PowerPoint pro Android

PowerPoint pro iOS

PowerPoint Mobile pro Windows

Přehrát lupu

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×