Tento článek popisuje syntaxi vzorce a použití funkce PRAVDA v Microsoft Excelu.

Poznámka: Funkce PRAVDA je poskytována hlavně kvůli kompatibilitě s jinými tabulkovými programy.

Popis

Vrátí logickou hodnotu PRAVDA. Tuto funkci můžete použít, když chcete vrátit hodnotu PRAVDA na základě podmínky. Příklad:

=KDYŽ(A1=1;PRAVDA())

Hodnotu PRAVDA můžete zadávat přímo do buněk a vzorců bez použití této funkce. Příklad:

=KDYŽ(A1=1;PRAVDA)

Pokud je podmínka splněná, vrátí Excel v obou případech hodnotu PRAVDA. Pokud podmínka splněná není, vrátí Excel v obou případech hodnotu NEPRAVDA.

Syntaxe

PRAVDA()

Syntaxe funkce PRAVDA nemá žádné argumenty.

Podívejte se také na

KDYŽ

Vytváření vzorců s podmínkou

Logické funkce (odkazy)

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×