Bublinový graf je varianta bodového grafu, ve kterém je Datové body nahrazen bublinami, a další rozměr dat je znázorněný velikostí bublin. Stejně jako bodový graf bublinový graf neobsahuje osu kategorií – vodorovné i svislé osy jsou osy hodnot. Kromě hodnot x a y, které jsou vynesené v bodovém grafu, vykreslí bublinový graf hodnoty x, hodnoty y a z (velikost).

Bublinový graf můžete použít místo bodového grafu, pokud data obsahují tři datové řady, z nichž každá obsahuje sadu hodnot. Velikosti bublin jsou určené hodnotami ve třetí datové řadě. Bublinové grafy se často používají k přednášce finančních dat. Různé velikosti bublin jsou užitečné k vizuálnímu zdůraznění konkrétních hodnot.

Pokud chcete vytvořit bublinový graf, uspořádejte data v řádcích nebo sloupcích na listu tak, aby hodnoty x byly uvedené v prvním řádku nebo sloupci a odpovídající hodnoty y a hodnoty velikosti bublin (z) jsou uvedené v sousedních řádcích nebo sloupcích. Například uspořádejte data listu podle následujícího obrázku.

Bublinový graf

V tomto bublinovém grafu se zobrazuje počet produktů podél vodorovné osy, objemy prodeje se zobrazují podél svislé osy a procentuální podíl na trhu je znázorněn velikostí bublin.

Zvažte použití bublinového grafu, když data obsahují následující položky:

  • Tři hodnoty na datový bod    Pro každou bublinu jsou potřeba tři hodnoty. Tyto hodnoty mohou být v řádcích nebo sloupcích na listu, ale musí být v následujícím pořadí: hodnota x, hodnota y a potom hodnota z.

  • Více datových řad    Vykreslení více datových řad v bublinovém grafu (více bublinových řad) se podobá vykreslení více datových řad v bodovém grafu (více bodových řad). Bodové grafy používají sady hodnot x a y, ale bublinové grafy používají sady hodnot x, hodnot y a z.

Při vytváření bublinového grafu můžete zvolit zobrazení bublin v 2D formátu nebo s 3D efektem.

Bublinový graf a bublinový graf s prostorovým efektem

Začátek stránky

Vytvoření propracovaného bublinového grafu

Formátovaný bublinový graf

Jak jsme tedy vytvořili tento bublinový graf? Následující postup vám pomůže vytvořit bublinový graf s podobnými výsledky. Pro tento graf jsme použili data z příkladu listu. Tato data můžete zkopírovat do listu nebo můžete použít vlastní data.

  1. Zkopírujte data listu příkladu do prázdného listu nebo otevřete list obsahující data, která chcete vykreslit v bublinovém grafu.

    Zkopírování dat z příkladu listu

    1. Vytvořte prázdný sešit nebo list.

    2. Vyberte příklad v tématu nápovědy.

      Poznámka: Nevybírejte záhlaví řádků ani sloupců.

      Výběr příkladu z nápovědy
    3. Stiskněte CTRL+C.

    4. Na listu vyberte buňku A1 a stiskněte kombinaci kláves CTRL+V.

    A

    B

    C

    1

    Počet produktů

    Prodeje

    Procento podílu na trhu

    2

    5

    5 500 Kč

    3%

    3

    14

    12 200 Kč

    12 %

    4

    20

    60 000 Kč

    33%

    5

    18

    24 400 Kč

    10%

    6

    22

    32 000 Kč

    42%

    Poznámka: Ujistěte se, že list obsahuje aspoň čtyři řádky nebo sloupce dat. Když vytvoříte bublinový graf ze tří nebo méně řádků nebo sloupců dat, graf bubliny nevykreslí správně.

  2. Vyberte data, která chcete vykreslit v bublinovém grafu.

    Poznámka: Do výběru je nejlepší nezahrovat záhlaví řádků nebo sloupců. Pokud vyberete nadpisy s daty, může graf vést k nesprávným výsledkům.

  3. Na kartě Vložení klikněte ve skupině Grafy na šipku vedle položky Bodové grafy.

    Šipka výběru vedle bodových grafů

  4. Vyberte bublinu s ikonou 3D efektu.

  5. Klikněte na Oblast grafu grafu. Tím se zobrazí karta Nástroje grafu.

  6. V části Nástroje grafuklikněte na kartě Návrh ve skupině Styly grafu na styl grafu, který chcete použít.

  7. Pokud se v grafu zobrazí legenda, klikněte na legendu a stiskněte klávesu DELETE.

  8. Pokud chcete změnit velikost grafu, vyberte na kartě Formát ve skupině Velikost požadovanou velikost obrazce v poli Výška obrazce a Šířka obrazce a stiskněte enter.

    Pro náš bublinový graf jsme použili 3,5" pro výšku obrazce i šířku obrazce.

    Pás karet v aplikaci Outlook

  9. Pokud chcete naformátovat a umístit název grafu do grafu, klikněte na Oblast grafu a pak proveďte toto:

    1. V grafu klikněte na název grafu a zadejte text, který chcete.

      Pro náš bublinový graf jsme napište Oborová studie podílu na trhu.

    2. Pokud chcete zmenšit velikost názvu grafu, klikněte na název pravým tlačítkem myši, vyberte Písmo a zadejte požadovanou velikost.

      Pro náš bublinový graf jsme použili 12.

    3. Pokud chcete zarovnat název grafu s Oblast grafu, klikněte na název grafu a přetáhněte ho na místo, které chcete.

  10. Pokud chcete přidat název vodorovné osy, klikněte na oblast grafu a pak proveďte toto:

    1. Klikněte na znaménko plus vedle grafu.

    2. Vyberte Názvy osa pak vyberte Primární vodorovně.

    3. Vyberte textové pole Název osy a zadejte text.

      Nabídka Prvky grafu

      Pro náš bublinový graf jsme napište Počet produktů.

  11. Klikněte na svislou osu nebo ji vyberte ze seznamu prvků grafu (karta Formát, skupina Aktuální výběr,pole Prvky grafu).

  12. Na kartě Formát ve skupině Aktuální výběr klikněte na tlačítko Formátovat výběr.

  13. V části Možnosti osyproveďte toto:

    1. Do pole Minimumzadejte 0 (nula).

    2. Do pole Maximumzadejte číslo, které chcete.

      Pro náš bublinový graf jsme napište 80000.

  14. V dialogovém okně Formát osy klikněte na Číslo.

  15. V části Číslozadejte do pole Desetinná místa 0 (nula) a potom klikněte na šipku dolů v pravém horním rohu a klikněte na Zavřít.

  16. Pokud chcete u zobrazovací oblasti, oblasti grafu, názvu grafu nebo svislé osy grafu použít speciální efekt formátování, klikněte na tento prvek grafu nebo ho vyberte ze seznamu prvků grafu(karta Formát, skupina Aktuální výběr, pole Prvky grafu) a pak proveďte toto:

    1. Na kartě Formát klikněte ve skupině Styly obrazci na tlačítko Další vedle možnosti Efekty obrazc.

    2. Klikněte na efekt, který chcete použít.

      Styly obrazců na pásu karet aplikace Excel

  17. Pokud chcete použít barvy motivu odlišné od výchozího motivu použitého v sešitu, proveďte toto:

    1. Na kartě Rozložení stránky klikněte ve skupině Motivy na Motivy.

      Vzhled pásu karet aplikace Excel

    2. Klikněte na motiv, který chcete použít. (Najeďte myší na každý motiv a zobrazte si náhled, jak se bude motiv při použití v grafu zobrazovat.)

Graf můžete uložit jako šablonu, kterou můžete použít jako základ pro jiné podobné grafy. Další informace najdete v části Uložení vlastního grafu jako šablony.

Začátek stránky

Vytvoření propracovaného bublinového grafu

Formátovaný bublinový graf

Jak jsme tedy vytvořili tento bublinový graf? Následující postup vám pomůže vytvořit bublinový graf s podobnými výsledky. Pro tento graf jsme použili data z příkladu listu. Tato data můžete zkopírovat do listu nebo můžete použít vlastní data.

  1. Zkopírujte data listu příkladu do prázdného listu nebo otevřete list obsahující data, která chcete vykreslit v bublinovém grafu.

    Jak zkopírovat data ukázkového listu

    1. Vytvořte prázdný sešit nebo list.

    2. Vyberte příklad v tématu nápovědy.

      Poznámka: Nevybírejte záhlaví řádků ani sloupců.

      Výběr příkladu z nápovědy
    3. Stiskněte CTRL+C.

    4. Na listu vyberte buňku A1 a stiskněte kombinaci kláves CTRL+V.

    A

    B

    C

    1

    Počet produktů

    Prodeje

    Procento podílu na trhu

    2

    5

    5 500 Kč

    3%

    3

    14

    12 200 Kč

    12 %

    4

    20

    60 000 Kč

    33%

    5

    18

    24 400 Kč

    10%

    6

    22

    32 000 Kč

    42%

    Poznámka: Ujistěte se, že list obsahuje aspoň čtyři řádky nebo sloupce dat. Když vytvoříte bublinový graf ze tří nebo méně řádků nebo sloupců dat, graf bubliny nevykreslí správně.

  2. Vyberte data, která chcete vykreslit v bublinovém grafu.

    Poznámka: Do výběru je nejlepší nezahrovat záhlaví řádků nebo sloupců. Pokud vyberete nadpisy s daty, může graf vést k nesprávným výsledkům.

  3. Na kartě Vložení klikněte ve skupině Grafy na Další grafy.

    Vzhled pásu karet aplikace Excel

  4. V části Bublinaklikněte na Bublina s 3D efektem.

  5. Klikněte na Oblast grafu grafu.

    Zobrazí se Nástroje grafu s kartami Návrh, Rozložení a Formát.

  6. Na kartě Návrh klikněte ve skupině Styly grafů na styl grafu, který chcete použít.

    Styly grafu na pásu karet aplikace Excel

    Pro náš bublinový graf jsme použili Styl 29.

  7. V grafu klikněte na legendu a stiskněte klávesu DELETE.

  8. Pokud chcete změnit velikost grafu, vyberte na kartě Formát ve skupině Velikost požadovanou velikost obrazce v poli Výška obrazce a Šířka obrazce a stiskněte enter.

    Pro náš bublinový graf jsme použili 3,5" pro výšku obrazce i šířku obrazce.

    Pás karet v aplikaci Outlook

  9. Pokud chcete přidat, naformátovat a umístit název grafu do grafu, klikněte na Oblast grafu a pak proveďte toto:

    1. Na kartě Rozložení klikněte ve skupině Popisky na Název grafua potom klikněte na Nad grafem.

      Vzhled pásu karet aplikace Excel

    2. V grafu klikněte na název grafu a zadejte text, který chcete.

      Pro náš bublinový graf jsme napište Oborová studie podílu na trhu.

    3. Pokud chcete zmenšit velikost názvu grafu, klikněte na název pravým tlačítkem myši a v místní nabídce zadejte do pole Velikost velikost.

      Pro náš bublinový graf jsme použili 12.

    4. Pokud chcete zarovnat název grafu s Oblast grafu, klikněte na název grafu a přetáhněte ho na místo, které chcete.

  10. Pokud chcete přidat název vodorovné osy, klikněte na oblast grafu a pak proveďte toto:

    1. Na kartě Rozložení klikněte ve skupině Popisky na Názvy os a potom klikněte na Název primární vodorovné osy a potom klikněte na Název pod osou.

    2. Klikněte na název vodorovné osy, zadejte text, který chcete, a stiskněte enter.

      Pro náš bublinový graf jsme napište Počet produktů.

  11. Klikněte na svislou osu nebo ji vyberte ze seznamu prvků grafu (karta Rozložení, skupina Aktuální výběr,pole Prvky grafu).

  12. Na kartě Formát ve skupině Aktuální výběr klikněte na tlačítko Formátovat výběr.

  13. V části Možnosti osyproveďte toto:

    1. V části Minimumvyberte možnost Opraveno a do pole Pevné zadejte 0 (nula).

    2. V poliMaximum vyberte možnost Opraveno a do pole Pevné zadejte číslo, které chcete použít.

      Pro náš bublinový graf jsme napište 80000.

  14. V dialogovém okně Formát osy klikněte na Číslo.

  15. V části Číslozadejte do pole Desetinná místa hodnotu 0 (nula) a potom klikněte na Zavřít.

  16. Pokud chcete u zobrazovací oblasti, oblasti grafu, názvu grafu nebo svislé osy grafu použít speciální efekt formátování, klikněte na tento prvek grafu nebo ho vyberte ze seznamu prvků grafu(karta Rozložení, skupina Aktuální výběr, pole Prvky grafu) a pak proveďte toto:

    1. Na kartě Formát klikněte ve skupině Styly obrazci na tlačítko Další Tlačítko pro zobrazení dalších možností.

    2. Klikněte na efekt, který chcete použít.

      Styly obrazců na pásu karet aplikace Excel

      Pro náš bublinový graf jsme pro zobrazované oblasti použili jemnou efekt – zvýraznění 4, intenzivní efekt – zvýraznění 4 pro oblast grafu, jemný efekt – zvýraznění 4 pro název grafu a intenzivní čára – zvýraznění 6 pro svislou osu.

  17. Pokud chcete použít barvy motivu odlišné od výchozího motivu použitého v sešitu, proveďte toto:

    1. Na kartě Rozložení stránky klikněte ve skupině Motivy na Motivy.

      Vzhled pásu karet aplikace Excel

    2. V části Předdefinovatklikněte na motiv, který chcete použít.

      Pro náš bublinový graf jsme použili motiv Slévárná.

Začátek stránky

Uložení grafu jako šablony

Pokud chcete vytvořit další graf stejný jako ten, který jste právě vytvořili, můžete tento graf uložit jako šablonu, která slouží jako základ pro další podobné grafy.

  1. Klikněte na graf, který chcete uložit jako šablonu.

  2. Na kartě Návrh klikněte ve skupině Typ na možnost Uložit jako šablonu.

    Vzhled pásu karet aplikace Excel

  3. Do pole Název souboru zadejte název šablony.

    Tip: Pokud nezadáte jinou složku, uloží se soubor šablony (.crtx) do složky Grafy a šablona bude dostupná v části Šablony v dialogovém okně Vložit graf(kartaVložení, skupina Grafy, spouštěč dialogového okna Obrázek tlačítka) a v dialogovém okně Změnit typ grafu(kartaNávrh, skupina Typ, změnit typgrafu).

    Další informace o použití šablony grafu najdete v tématu Uložení vlastního grafu jako šablony.

Poznámka: Šablona grafu obsahuje formátování a barvy použité při uložení grafu jako šablony. Pokud použijete šablonu grafu k vytvoření grafu v jiném sešitu, použije nový graf barvy šablony – nikoli barvy dokumentu aktuálně použitého u sešitu. Pokud chcete použít barvy motivu dokumentu místo barev šablon grafu, klikněte pravým tlačítkem myši na Oblast grafu a v místní nabídce klikněte na Obnovit styl shody.

Začátek stránky

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×