Problém s tiskem objektů, které používají průhlednost v Publisheru

Objekt používá pro čáru nebo výplň průhlednou barvu. Při tisku na Jazyk PostScript nebo tiskárně PCL se mohou zobrazit následující problémy:

  • Objekt může zobrazit vzorek pruhování.

  • Barva objektu se může změnit.

  • Objekt se může zdát neostré.

  • Objekt může ztratit průhlednost.

  • Pokud se tento objekt překrývá nebo překrývá jiným průhledným objektem, může se zobrazit nežádoucí vzor (tzv. moiré).

Poznámka: Průhlednost můžete vytisknout tak, jak se zobrazuje na obrazovce, na barevnou inkoustovou tiskárnu a průhlednost se zobrazí správně, když publikujete publikaci jako web nebo ji odešlete jako e-mailovou zprávu.

Objekt je jedním z následujících způsobů:

  • Automatický obrazec

  • Tabulka

  • Textové pole nebo WordArt se stínem

  • Obrázek nebo klipart

Pokud chcete položku najít a vybrat, klikněte na chybovou zprávu v okně Kontrola podokno úloh, klikněte na šipku a potom klikněte na Přejít na tuto položku.

Automatická oprava

Nahrazení průhlednosti odstínem      Kliknutím na tuto opravu automaticky obnovíte průhlednost objektu na 0 %.

Pokud použijete tuto opravu, neuvidíte žádné objekty, které jsou pod tímto objektem. Ztratíte také vzhled odstínu nebo odstínu pro ty části průhledného objektu, které se zobrazí na jednobarevné pozadí. Pokud chcete tyto efekty zachovat, musíte tento problém vyřešit ručně.

Ruční oprava

Pokud chcete tento problém vyřešit ručně, proveďte jednu z těchto akcí:

Nahrazení průhlednosti odstínem nebo odstínem

Následující postupy se vztahují jenom na objekty, u kterých se v průhledném objektu zobrazuje jedna barva. Pokud chcete znovu vytvořit vzhled průhledného objektu na jednobarevné pozadí, proveďte toto:

  1. Obnovení průhlednosti objektu na 0 %.

    U objektu s průhlednou výplní

    1. Klikněte pravým tlačítkem myši na objekt a vyberte Formát objektu.

    2. Na kartě Barvy a čáry v části Výplňnastavte průhlednost na 0 %pomocí posuvníku Průhlednost.

    U objektu s průhlednou čárou

    1. Klikněte pravým tlačítkem myši na objekt a vyberte Formát objektu.

    2. Na kartě Barvy a čáry v části Čáranastavte průhlednost na 0 %pomocí posuvníku Průhlednost a potom klikněte na OK.

  2. Vyberte objekt a pak na něj Nádech nebo barevný stín objekt.

    Pro výplň

    1. Klikněte pravým tlačítkem myši na objekt a vyberte Formát objektu.

    2. Na kartě Barvy a čáry klikněte v části Výplňna rozevírací seznam vedle možnosti Barva a vyberte Odstíny.

    3. V dialogovém okně Efekty výplně vyberte odstín nebo odstín, který chcete, a klikněte na OK.

    Pro čáru

    1. Klikněte pravým tlačítkem myši na objekt a vyberte Formát objektu.

    2. Na kartě Barvy a čáry klikněte v části Čárana rozevírací seznam vedle položky Barva a vyberte Odstíny.

    3. V dialogovém okně Efekty výplně vyberte odstín nebo odstín, který chcete, a klikněte na OK.

Poznámka: Odstíny nebo odstíny barvy můžete vybrat jenom v krocích po 10 procentech. Nemusí se shodovat s přesným odstínem nebo odstínem s vzhledem průhlednosti s jednobarevným pozadím.

Uložení objektů jako obrázku a vložení obrázku na místo

Následující postupy platí jenom pro průhledné objekty, které částečně pokrývají jeden nebo více objektů na pozadí. Pokud chcete vytvořit obrázek, který můžete použít místo objektů v publikaci, proveďte toto:

  1. Vyberte všechny objekty, které jsou ovlivněné průhledností, a potom klikněte pravým tlačítkem myši a vyberte Seskupit Obrázek tlačítka .

  2. Znovu klikněte pravým tlačítkem myši na skupinu a potom klikněte na Uložit jako obrázek.

  3. V dialogovém okně Uložit jako vyberte typ grafického souboru ze seznamu Uložit jako typ.

    Poznámka: Nejlepších výsledků dosáhnete, když vyberete Rastr nezávislý na zařízení. Tento typ souboru zachová vzhled průhlednosti vůči seskupeným objektům na pozadí.

  4. Klikněte na tlačítko Změnit.

  5. V dialogovém okně Změnit rozlišení vyberte rozlišení, které odpovídá druhu tisku, který budete používat, a potom klikněte na OK.

  6. Do pole Název souboru zadejte název obrázku.

  7. V seznamu Uložit do vyberte umístění, kam chcete obrázek uložit, a klikněte na Uložit.

  8. Odstraňte objekty tak, že vyberete seskupené objekty a stisknete klávesu DELETE. Pokud chcete zachovat původní objekty, přetáhněte skupinu mimo stránku do Pomocná oblast.

  9. V nabídce Vložení přejděte na Obrázek.

  10. V dialogovém okně Vložit obrázek přejděte na místo, kam jste obrázek uložili, vyberte ho a klikněte na Vložit.

Poznámky: 

  • Tyto postupy nebudou ve všech případech dosahovat požadovaného výsledku. Například nebudete moct seskupit objekty, které jsou na stránce předlohy, nebo získat efekt průhledného objektu překryvného pozadí stránky.

  • Nejlepších výsledků dosáhnete, když budete publikaci tisknout na tiskárně s podporou jazyka PostScript nebo PCL, abyste se vyhnuli průhlednosti. Místo toho použijte kreslicí program k vytvoření neprůhledných obrázků, které se zobrazují jako průhledné.

Automatická oprava

Nahrazení průhlednosti odstínem      Kliknutím na tuto opravu automaticky obnovíte průhlednost objektu na 0 %.

Pokud použijete tuto opravu, neuvidíte žádné objekty, které jsou pod tímto objektem. Ztratíte také vzhled odstínu nebo odstínu pro ty části průhledného objektu, které se zobrazí na jednobarevné pozadí. Pokud chcete tyto efekty zachovat, musíte tento problém vyřešit ručně.

Ruční oprava

Pokud chcete tento problém vyřešit ručně, proveďte jednu z těchto akcí:

Nahrazení průhlednosti odstínem nebo odstínem

Následující postupy se vztahují jenom na objekty, u kterých se v průhledném objektu zobrazuje jedna barva. Pokud chcete znovu vytvořit vzhled průhledného objektu na jednobarevné pozadí, proveďte toto:

  1. Obnovení průhlednosti objektu na 0 %.

    U objektu s průhlednou výplní

    1. Klikněte pravým tlačítkem myši na objekt a vyberte Formát objektu.

    2. Na kartě Barvy a čáry v části Výplňnastavte průhlednost na 0 %pomocí posuvníku Průhlednost.

    U objektu s průhlednou čárou

    1. Klikněte pravým tlačítkem myši na objekt a vyberte Formát objektu.

    2. Na kartě Barvy a čáry v části Čáranastavte průhlednost na 0 %pomocí posuvníku Průhlednost a potom klikněte na OK.

  2. Vyberte objekt a pak na něj Nádech nebo barevný stín objekt.

    Pro výplň

    1. Klikněte pravým tlačítkem myši na objekt a vyberte Formát objektu.

    2. Na kartě Barvy a čáry klikněte v části Výplňna Efekty výplně.

    3. V dialogovém okně Efekty výplně klikněte na kartu Odstín, vyberte odstín nebo odstín, který chcete, a klikněte na OK.

Poznámka: Odstíny nebo odstíny barvy můžete vybrat jenom v krocích po 10 procentech. Nemusí se shodovat s přesným odstínem nebo odstínem s vzhledem průhlednosti s jednobarevným pozadím.

Uložení objektů jako obrázku a vložení obrázku na místo

Následující postupy platí jenom pro průhledné objekty, které částečně pokrývají jeden nebo více objektů na pozadí. Pokud chcete vytvořit obrázek, který můžete použít místo objektů v publikaci, proveďte toto:

  1. Vyberte všechny objekty, které jsou ovlivněné průhledností, a potom klikněte pravým tlačítkem myši a vyberte Seskupit Obrázek tlačítka .

  2. Znovu klikněte pravým tlačítkem myši na skupinu a potom klikněte na Uložit jako obrázek.

  3. V dialogovém okně Uložit jako vyberte typ grafického souboru ze seznamu Uložit jako typ.

    Poznámka: Nejlepších výsledků dosáhnete, když vyberete Rastr nezávislý na zařízení. Tento typ souboru zachová vzhled průhlednosti vůči seskupeným objektům na pozadí.

  4. Klikněte na tlačítko Změnit.

  5. V dialogovém okně Změnit rozlišení vyberte rozlišení, které odpovídá druhu tisku, který budete používat, a potom klikněte na OK.

  6. Do pole Název souboru zadejte název obrázku.

  7. V seznamu Uložit do vyberte umístění, kam chcete obrázek uložit, a klikněte na Uložit.

  8. Odstraňte objekty tak, že vyberete seskupené objekty a stisknete klávesu DELETE. Pokud chcete zachovat původní objekty, přetáhněte skupinu mimo stránku do Pomocná oblast.

  9. V nabídce Vložení přejděte na Obrázek.

  10. V dialogovém okně Vložit obrázek přejděte na místo, kam jste obrázek uložili, vyberte ho a klikněte na Vložit.

Poznámky: 

  • Tyto postupy nebudou ve všech případech dosahovat požadovaného výsledku. Například nebudete moct seskupit objekty, které jsou na stránce předlohy, nebo získat efekt průhledného objektu překryvného pozadí stránky.

  • Nejlepších výsledků dosáhnete, když budete publikaci tisknout na tiskárně s podporou jazyka PostScript nebo PCL, abyste se vyhnuli průhlednosti. Místo toho použijte kreslicí program k vytvoření neprůhledných obrázků, které se zobrazují jako průhledné.

Automatická oprava

Nahrazení průhlednosti odstínem      Kliknutím na tuto opravu automaticky obnovíte průhlednost objektu na 0 %.

Pokud použijete tuto opravu, neuvidíte žádné objekty, které jsou pod tímto objektem. Ztratíte také vzhled odstínu nebo odstínu pro ty části průhledného objektu, které se zobrazí na jednobarevné pozadí. Pokud chcete tyto efekty zachovat, musíte tento problém vyřešit ručně.

Ruční oprava

Pokud chcete tento problém vyřešit ručně, proveďte jednu z těchto akcí:

Nahrazení průhlednosti odstínem nebo odstínem

Následující postupy se vztahují jenom na objekty, u kterých se v průhledném objektu zobrazuje jedna barva. Pokud chcete znovu vytvořit vzhled průhledného objektu na jednobarevné pozadí, proveďte toto:

  1. Obnovení průhlednosti objektu na 0 %.

    U objektu s průhlednou výplní

    1. Vyberte objekt.

    2. Na panelu nástrojů Formátování klikněte na šipku vedle tlačítka Barva výplně Obrázek tlačítka a potom klikněte na Další barvy výplně.

    3. V dialogovém okně Barvy klikněte na kartu Standardní a pomocí posuvníku Průhlednost nastavte průhlednost na 0 %.

    U objektu s průhlednou čárou

    1. Vyberte objekt.

    2. Na panelu nástrojů Formátování klikněte na šipku vedle tlačítka Barva čáry Obrázek tlačítka a potom klikněte na Další barvy linií.

    3. V dialogovém okně Barvy klikněte na kartu Standardní a pomocí posuvníku Průhlednost nastavte průhlednost na 0 %.

  2. Vyberte objekt a pak na něj Nádech nebo barevný stín objekt.

    Pro výplň

    1. Na panelu nástrojů Formátování klikněte na šipku vedle tlačítka Barva výplně Obrázek tlačítka potom klikněte na Efekty výplně.

    2. V dialogovém okně Efekty výplně klikněte na kartu Odstín a vyberte požadovanou barvu nebo odstín.

    Pro čáru

    1. Na panelu nástrojů Formátování klikněte na šipku vedle tlačítka Barva čáry Obrázek tlačítka a potom klikněte na Vzorované čáry.

    2. V dialogovém okně Vzorované čáry klikněte na kartu Odstíny a vyberte požadovanou barvu nebo odstín.

Poznámka: Odstíny nebo odstíny barvy můžete vybrat jenom v krocích po 10 procentech. Nemusí se shodovat s přesným odstínem nebo odstínem s vzhledem průhlednosti s jednobarevným pozadím.

Uložení objektů jako obrázku a vložení obrázku na místo

Následující postupy platí jenom pro průhledné objekty, které částečně pokrývají jeden nebo více objektů na pozadí. Pokud chcete vytvořit obrázek, který můžete použít místo objektů v publikaci, proveďte toto:

  1. Vyberte a seskupte všechny objekty, které jsou ovlivněné průhledností.

    Jak na to?

    1. Klikněte na nástroj Vybrat objekty Tlačítko Ukazatel a potom přetáhněte pole výběru kolem objektů, které chcete ve skupině použít.

    2. V pravém dolním rohu pole výběru klikněte na Seskupit Obrázek tlačítka .

  2. Klikněte pravým tlačítkem myši na skupinu a potom klikněte na Uložit jako obrázek.

  3. V dialogovém okně Uložit jako vyberte typ grafického souboru ze seznamu Uložit jako typ.

    Poznámka: Nejlepších výsledků dosáhnete, když vyberete Rastr nezávislý na zařízení. Tento typ souboru zachová vzhled průhlednosti vůči seskupeným objektům na pozadí.

  4. Klikněte na tlačítko Změnit.

  5. V dialogovém okně Změnit rozlišení vyberte rozlišení, které odpovídá druhu tisku, který budete používat, a potom klikněte na OK.

  6. Do pole Název souboru zadejte název obrázku.

  7. V seznamu Uložit do vyberte umístění, kam chcete obrázek uložit, a klikněte na Uložit.

  8. Odstraňte objekty tak, že vyberete seskupené objekty a stisknete klávesu DELETE. Pokud chcete zachovat původní objekty, přetáhněte skupinu mimo stránku do Pomocná oblast.

  9. V nabídce Insert (Vložení) přejděte na Picture (Obrázek) apotom klikněte na From File (Ze souboru).

  10. V dialogovém okně Vložit obrázek přejděte na místo, kam jste obrázek uložili, vyberte ho a klikněte na Vložit.

Poznámky: 

  • Tyto postupy nebudou ve všech případech dosahovat požadovaného výsledku. Například nebudete moct seskupit objekty, které jsou na stránce předlohy, nebo získat efekt průhledného objektu překryvného pozadí stránky.

  • Nejlepších výsledků dosáhnete, když budete publikaci tisknout na tiskárně s podporou jazyka PostScript nebo PCL, abyste se vyhnuli průhlednosti. Místo toho použijte kreslicí program k vytvoření neprůhledných obrázků, které se zobrazují jako průhledné.

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×